Resultados 1 al 5 de 5

Tema: ASUS Laptop Q524UQ



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    07 oct, 18
    Mensajes
    3
    Agradecido: 1

    Smile ASUS Laptop Q524UQ

    Hola Amigos

    ASUS Laptop Q524UQ BIOS Setup No detecta M.2 SSD

    Samsung 970 EVO NVMe M.2 500 GB----->No es detectado en el setup de Bios,aún y aunque desconecte el disco duro SATA 2tb.

    Realizé un Load Default settings y En Sata Mode Configuration/Boot priority no aparece información del M.2

    Mi intensión es utilizar el M.2 para Windows 10 y el disco sata para almacenamiento.

    Version Actual de Bios
    203
    04/20/2016

    (Q524UQ)
    Q524UQ BIOS & FIRMWARE | Laptops | ASUS USA

    Dado a que no vi ninguna opción referente al M.2 Supuse que quizás era necesario actualizar algún firmware (bios).

    Intenté realizar la actualización de la bios desde (Windows 10)WinFlash y desde Bios Setup Easy Flash (1gb USB Format Fat32)

    1er Intento:

    Windows 10 WinFlash----------> VÃ*a Network dejando que WinFlash detecte la reciente versión de bios

    No reconoce la versión 303 que se encuentra en la página de asus y solo muestra la siguiente:


    Current Bios Info
    203
    04/20/2016

    Bios Update Info
    203
    06/17/2016 ----------->Antigua?

    Message
    The bios file is older than your current Bios Version

    Acto seguido,intenté realizar la actualización en Modo Manual Utilizando la última versión de Bios Proporcionada por ASU:

    Version 303
    2016/12/23
    303(UX560UQK)
    Update FW

    y aparece Message --->Cannot acquire the Bios Version

    Por último Intente actualizar desde el setup de Bios (Easy Falsh)

    USB 1gb Format FAT32 y con el archivo UX560UQK-AS.303 y no es detectado


    Agradesco mucho su apoyo y/o Consejos.

    Nuevamente Muchas Gracias!

  2. #2
    Chapuzillas Junior
    Fecha de ingreso
    07 oct, 18
    Mensajes
    3
    Agradecido: 1
    No he encontrado la opción para cerrar el tema y darlo como solucionado.

    Ya He resuelto mi problema.

    Agradesco a quien se tomó la molestia en leer mi Mensaje.

    Saludos!!

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,941
    Agradecido: 3275
    ASUS Laptop Q524UQ Iniciado por Fabulman17 ASUS Laptop Q524UQ
    No he encontrado la opción para cerrar el tema y darlo como solucionado.

    Ya He resuelto mi problema.

    Agradesco a quien se tomó la molestia en leer mi Mensaje.

    Saludos!!
    Cómo lo solucionaste??

    Si que estuve ojeando tu hilo y llegué a la conclusión que la BIOS 303 era para otro portátil y no para el tuyo. Y estuve comprobando si ese portátil tuyo soportaba ese disco nvme pero no encontré nada de información

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    07 oct, 18
    Mensajes
    3
    Agradecido: 1
    Hola tasadarf

    Esto fue lo que ASUS escribió:

    Hola, de ante mano una disculpa por el inconveniente que está presentando con el producto.

    Revisando con laboratorio, me confirman que las especificaciones del puerto M.2 solo soporta SATA3, debido a que el modelo es del 2016 y a que las tecnologías de los M.2 tipo PCIE/NVME estaban en desarrollo y variaba la compatibilidad decidieron no publicar el slot M.2 en sus especificaciones por lo que este solo fue probado con M.2 SATA ya que no podrán asegurar su compatibilidad con PCIE/NVME.

    Aquí le dejo el número de parte con el que fue probado el equipo, puede ser de otra marca mientras sea SATA3 2280, lo máximo que soporta es hasta 512G.

    Sobre la BIOS, la última publicada para su modelo fue la v203, como muestra en la imagen la v303 corresponde al modelo Q524UQK, la colocaron por error en el otro modelo Q524UQ.



    Lo solucioné de la siguiente Forma:

    1.-Instalar Samsung 970 EVO NVMe M.2 500 GB
    2.-Ingresar a Windows 10
    3.-Panel de Control/ Crear y formatear Particiones del disco duro
    4.- y Allí estaba mi gran amigo(NVMe),solo faltaba --->"Asignarle una Letra y Formatearlo"!! ASUS Laptop Q524UQ

    Posteriormente Ingresé a la Bios y listo,D E T E C T A D O!!


    Desconecté el Disco duro 2tb (Sata De Fábrica),Instalé windows 10 en el NVMe,conecté nuevamente el Disco Duro 2tb y lo particioné para Dropbox-Recovery-Archivos,etc.

    En 4 segundo se apaga y en 12 Inicia windows.

    Le agradesco tasadarf que se haya tomado el tiempo en leer mi post y ayudarme

    Espero que esta solución pueda servirle en algo como también a otros que se encuentren en la misma situación.

    Un saludo Cordial..
    Última edición por Fabulman17; 11/10/2018 a las 08:46 Razón: 1

  5. Los siguientes usuarios han agradecido a Fabulman17 su comentario:


  6. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,941
    Agradecido: 3275
    ASUS Laptop Q524UQ Iniciado por Fabulman17 ASUS Laptop Q524UQ
    Hola tasadarf

    Esto fue lo que ASUS escribió:

    Hola, de ante mano una disculpa por el inconveniente que está presentando con el producto.

    Revisando con laboratorio, me confirman que las especificaciones del puerto M.2 solo soporta SATA3, debido a que el modelo es del 2016 y a que las tecnologías de los M.2 tipo PCIE/NVME estaban en desarrollo y variaba la compatibilidad decidieron no publicar el slot M.2 en sus especificaciones por lo que este solo fue probado con M.2 SATA ya que no podrán asegurar su compatibilidad con PCIE/NVME.

    Aquí le dejo el número de parte con el que fue probado el equipo, puede ser de otra marca mientras sea SATA3 2280, lo máximo que soporta es hasta 512G.

    Sobre la BIOS, la última publicada para su modelo fue la v203, como muestra en la imagen la v303 corresponde al modelo Q524UQK, la colocaron por error en el otro modelo Q524UQ.



    Lo solucioné de la siguiente Forma:

    1.-Instalar Samsung 970 EVO NVMe M.2 500 GB
    2.-Ingresar a Windows 10
    3.-Panel de Control/ Crear y formatear Particiones del disco duro
    4.- y Allí estaba mi gran amigo(NVMe),solo faltaba --->"Asignarle una Letra y Formatearlo"!! ASUS Laptop Q524UQ

    Posteriormente Ingresé a la Bios y listo,D E T E C T A D O!!


    Desconecté el Disco duro 2tb (Sata De Fábrica),Instalé windows 10 en el NVMe,conecté nuevamente el Disco Duro 2tb y lo particioné para Dropbox-Recovery-Archivos,etc.

    En 4 segundo se apaga y en 12 Inicia windows.

    Le agradesco tasadarf que se haya tomado el tiempo en leer mi post y ayudarme

    Espero que esta solución pueda servirle en algo como también a otros que se encuentren en la misma situación.

    Un saludo Cordial..
    Yo cuando estuve buscando información tenía esa duda xq no salía por ningún lado que soportase los nvme.

    Gracias por compartir la solución segur que le sirve a alguien más.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •