PDA

Ver la versión completa : Tarjeta de Red TP-LINK



DavidGC
27/06/2013, 01:32
Buenas a todos.

He comprado la tarjeta de red TP-Link TL-WN881ND, malamente llega a conectar, no se si es por un tema de drivers o porque es muy mala en si.

En el portatil tengo Qualcomm Atheros AR9285 802.11b/g/n WiFi y me llega de maravilla.

Alguna solución? Graciaas

Ivan Martinez
27/06/2013, 01:56
Ni es muy mala ni es muy buena. Te debería de dar la misma conectividad aproximadamente que el portatil, por lo que algo debe estar fallando.

Drivers me extraña... o van o no van. Pero si has instalado los que venían en el CD, prueba a bajar los últimos desde la web de TP-Link o incluso a actualizar el Firmware si hay alguno disponible.

Prueba eso y nos cuentas ;)

DavidGC
27/06/2013, 02:27
Ya actualicé. Sigue todo igual, no me llega ni 3mb y en el portatil, casi 10mb. Alguna configuración o algo ? Lo único que le veo es comprar una antena más grande, tengo un usb conceptronic super viejo y va mejor xD

Ivan Martinez
27/06/2013, 02:49
Es que con sus dos antenitas debería ir bien...

¿tienes la torre muy encajonada? Prueba a dar distinta orientación a las antenas, desencajonar la torre si puedes o... no se me ocurre mas anda ahora mismo jeje

DavidGC
27/06/2013, 10:28
Buenos días !

La torre está en el tipico hueco, pero no debería tener problema .. puede ser el tipo de chipset, una configuración, ... Intentaré apañarme con el Conceptronic que tengo http://www.memoryval.com/images/Image/proveedores/CONCEPTRONIC/WIFI%20USB/USB%20WIFI%20CONCEPTRONIC_logo.JPG :sisi3:

Si no encuentro una solución lo mejor sería comprar una antena o cambiar esto por completo

Borja Rodríguez
27/06/2013, 10:32
Es extraño... tu router es WiFi n?

DavidGC
27/06/2013, 10:40
La verdad es que no estoy seguro .. pero el portatil cuando conectar pone tipo de ratio 802.11n igual que la tarjeta pero las velocidades son muy distintas. Incluso encajonando el portatil al mismo sitio da mas xD

DavidGC
27/06/2013, 10:43
Con el usb tengo 48mbps y 54mbps, a tope ! Luego sacaré la torre aver si es porque está encajonada pero aún así :(

Ivan Martinez
27/06/2013, 10:55
Hombre... es que si está encajonada es lógico que pierda muchisima cobertura...

DavidGC
27/06/2013, 13:51
He sacado la torre y aún así me da bastantes problemas aparte que no llega, si conecta no me va red. Intentaré probarla en otro pc a ver...

DavidGC
27/06/2013, 14:19
He cambiado la torre de sitio y ya va mejor .. aún así creo que es la tarjeta es si, que no da mucha potencia ..
Creo que iré tirando en estos días con el usb, que tal veis esta antena?
http://www.ebay.es/itm/170867925088

Ivan Martinez
27/06/2013, 14:27
El problema de las antenas es que si son de mala calidad (baratas) luego no dan potencia... es dificil acertar...

Borja Rodríguez
27/06/2013, 15:06
Busca esa misma, pero en china, que te vale la mitad.

DavidGC
27/06/2013, 15:20
Es de china Borja jajajaja ... es por la base mas el cable, así aprovecho y la saco un poco del hueco.

Borja Rodríguez
27/06/2013, 15:48
Hombre, la base ayuda a acercarla aún más...


Mira por banggood.com a ver que tal.