Resultados 1 al 14 de 14

Tema: Dudas temperaturas



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2

    Dudas temperaturas

    Buenas a tods, veréis me he comprado un pc para jugar, he optado por esta opción en lugar de comprarme alguna consola actual o esperar a la siguiente generación. Os dejo los componentes que he montado y os planteo mis dudas:

    - procesador: ryzen 5 3600
    -disipador: el de serie
    -grafica: gigabyte rtx 2070 super windforce oc
    -placa base: gigabyte b450 aorus m
    -ram: ballistix 8gb 3000 mhz
    -fuente: nox urano 750w 80plus bronce
    -almacenamiento: SSD normal kingston
    -torre: hiditec v10rgb (le he colocado un ventilador adicional arriba, trae uno detrás y dos delante, en total 4)
    -monitor: tv samsung 4k

    Esta todo recién instalado, en windows 10 pro, por lo que en principio no deberÃ*a haber problemas de drivers. El juego con el que he hecho la prueba ha sido Borderlands 3, os comentos mis dudas:

    1.Para que el juego me vaya a 60 fps o más tiene que que estar el juego en una calidad general media (en resolución 4k, supuestamente), pensaba que como mÃ*nimo podrÃ*a jugar en 4k en modo alto, es normal??

    2. He usado cpuid hw monitor mientras jugaba,os dejo las temperaturas del momento,máximas y minimas son normales las temperaturas de cpu y gpu? veo la de la cpu muy alta, la temperatura ambiente era de unos 24 º, deberÃ*a cambiarle el disipador de serie? en ese caso cual me recomendáis, teniendo en cuanta que no me quiero gastar mas de 50 o 60 €?

    -Cpu: Mientras jugaba (70º), Max(89), Min(39)
    -Gpu: Mientras jugaba (69), Max(70), Min(32)
    -Los voltajes oscilan entre 1.29V y 1.45V, mientras jugaba solian estar entre 1.35V y 1.4V.

    3.Llevo unos dÃ*as intentando poder ver las temperaturas de cpu y gpu en pantalla, la gpu no tengo problema con msi afterburner, pero la de la cpu me es imposible, conocéis alguna manera? asÃ* mismo, hay alguna forma de ver la temperatura de los cores por separados? como veis solo me sale la del package.

    Si me he dejado algún dato importante comentadme y os lo digo, gracias!
    Última edición por tim4r; 16/09/2019 a las 17:08 Razón: confusion al poner datos

  2. #2
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,651
    Agradecido: 1674
    Vayamos por partes:

    El tema de los gráficos es normal, hoy en día para jugar a 4K en ultra a 60fps tienes problemas hasta con una 2080ti. El truco está en saber que opciones subir y cuales bajar para obtener el rendimiento deseado y disfrutar de buena calidad 4K. Texturas a tope, algunos postprocesados desactivados... Etc

    Los voltajes del procesador son altísimos, si es cierto ese pico de 1.75v lo raro es que no se haya frito la cpu.

    Has elegido ryzen, no has elegido mal, pero hasta dia de hoy te obligan a jugar un poco con los parámetros de la bios para afinar a voltajes normales y frecuencias mas constantes. Lo mejor es que te empapes de tutoriales y videos para que aprendas a afinarlo tu mismo.

    Las temperaturas de la gpu son normales, las de la cpu son altas debido al voltaje seguramente.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  3. #3
    Chapuzillas Junior Avatar de decker
    Fecha de ingreso
    29 jun, 17
    Mensajes
    12
    Agradecido: 2
    Hola, yo he montado un ryzen como el tuyo hace 1 mes con RL y en idle no pasa de 39º y en pubg a 2k 55º.

    por cierto, msi afterburner no reconoce la cpu así que estos datos que te doy son los que muestra el ryzen master.

    Saludos.

    Dudas temperaturas
    Dudas temperaturas

  4. #4
    Snorlax que impide el paso a los Troll Avatar de crematory
    Fecha de ingreso
    15 may, 14
    Ubicación
    Hospitalet BCN
    Mensajes
    657
    Agradecido: 141
    las temperaturas de la GPU no son malas las de la CPU si son altas con el disipador de serie.El voltaje 1.75 si es alto.
    CPU: AMD A10 7850k Placa: MSI A88XM Gaming Disipador: Raijintek Thermis Evo Torre: Cooler Master Silencio 352 Ram: G .Skill Ripjaws 2133 DDR3 4x4Gb Fuente: Riotoro Onyx 650W HDD: seagate 2Tb sata 3 Grafica: MSI Nvidia GeForce GTX 770 2G GDDR5

    Teclado: Gigabyte Aivia Osmium Ratón: GigaByte Aivia Uranium

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    Buenas de nuevo y gracias por vuestros comentarios, en primer lugar comentar que me equivoque al poner los voltajes mientras jugaba (van de 1.35 a 1.4V) y tb he visto que habia un par de cores que llegaron a tener un voltaje minimo mas bajo (1.294 V), los demás datos estan correctos, lo edito, se ve que a la hora que lo puse ya no estaba muy fino de la vista.Teniendo esto en cuenta creeis que sigo teniendo problemas con el voltaje? lo que me aconsejais hacer es algo llamado undervolt?he visto de pasada en varios post pero no sabia si era necesario hacerlo siempre.

    El tema de ver temperaturas de cpu mientras juegas es imposible, haciendo busquedas parece que se puede, pero tengo ya bastantes programas descargados y no me funciona ninguno, es posible hacerlo o siempre hay qeu recurrir al cambio de pantalla para verlo?

    Por ultimo, alguna sugerencia de como buscar las opciones graficas mas importantes que me comentais? estoy un poco perdido en este tema y tampoco se muy bien como empezar a buscar info.

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    Buenas Decker que rl has montado? estuve mirando y sigo teniendo la duda de si le cambio la refrigeracion, ponerle una buena de aire o pasarme a una liquida.

  7. #7
    Snorlax que impide el paso a los Troll Avatar de crematory
    Fecha de ingreso
    15 may, 14
    Ubicación
    Hospitalet BCN
    Mensajes
    657
    Agradecido: 141
    si no haces overclocking con disipador por aire debería bastar,con un coler master 212 Que esta sobre 30€, o un cryorig h7 plus, scythe mugen 5 Rev B estos son un poco mas caros, entre 45-50€.

    Simplemente navegando cuanta temperatura tenias?.
    CPU: AMD A10 7850k Placa: MSI A88XM Gaming Disipador: Raijintek Thermis Evo Torre: Cooler Master Silencio 352 Ram: G .Skill Ripjaws 2133 DDR3 4x4Gb Fuente: Riotoro Onyx 650W HDD: seagate 2Tb sata 3 Grafica: MSI Nvidia GeForce GTX 770 2G GDDR5

    Teclado: Gigabyte Aivia Osmium Ratón: GigaByte Aivia Uranium

  8. #8
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    Pues ahora mismo con una temp ambiente de 28º a unos 38º segun ryzen master, estoy navegando simplemente, no tengo pensado hacer oc asi que pillare unos de los que comentas, gracias.

  9. #9
    Snorlax que impide el paso a los Troll Avatar de crematory
    Fecha de ingreso
    15 may, 14
    Ubicación
    Hospitalet BCN
    Mensajes
    657
    Agradecido: 141
    pues están bien con un uso normal, esos dos el mugen y el cryorig comprueba que te entren en la caja, son grandotes.
    CPU: AMD A10 7850k Placa: MSI A88XM Gaming Disipador: Raijintek Thermis Evo Torre: Cooler Master Silencio 352 Ram: G .Skill Ripjaws 2133 DDR3 4x4Gb Fuente: Riotoro Onyx 650W HDD: seagate 2Tb sata 3 Grafica: MSI Nvidia GeForce GTX 770 2G GDDR5

    Teclado: Gigabyte Aivia Osmium Ratón: GigaByte Aivia Uranium

  10. #10
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    Pues acabo de pillarme el cryorig h7 plus que me comentas,es un poco mads pequéño que el otro, ya os comentare cuando lo monte como ca el tema de la temperatura.

    En cuanto a lo de ver la temperatura del procesadoer en pantalla mientras juegas, alguna sugerencia?

    Teniendo en cuantael cambio de disipador, me seguis recomendando bajar el voltaje?

    Gracias!

  11. #11
    Snorlax que impide el paso a los Troll Avatar de crematory
    Fecha de ingreso
    15 may, 14
    Ubicación
    Hospitalet BCN
    Mensajes
    657
    Agradecido: 141
    A ver que tal te funcionan las temp.
    CPU: AMD A10 7850k Placa: MSI A88XM Gaming Disipador: Raijintek Thermis Evo Torre: Cooler Master Silencio 352 Ram: G .Skill Ripjaws 2133 DDR3 4x4Gb Fuente: Riotoro Onyx 650W HDD: seagate 2Tb sata 3 Grafica: MSI Nvidia GeForce GTX 770 2G GDDR5

    Teclado: Gigabyte Aivia Osmium Ratón: GigaByte Aivia Uranium

  12. #12
    Chapuzillas Junior Avatar de decker
    Fecha de ingreso
    29 jun, 17
    Mensajes
    12
    Agradecido: 2
    Dudas temperaturas Iniciado por tim4r Dudas temperaturas
    Buenas Decker que rl has montado? estuve mirando y sigo teniendo la duda de si le cambio la refrigeracion, ponerle una buena de aire o pasarme a una liquida.
    Nfortec Hydrus 240

  13. #13
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    Buenas de nuevo. me llego ayer el disipador que me comentasteis (cryorig h7 plus), el caso es que lo he montado todo y al ir a conectar el mando de xbox one ahora no me lo reconoce (por bluetooth) y en administrados de dispositivos me sale un símbolo de triangulo amarillo con exlamacion dentro en los apartados "controladora de cifrado/descifrado PCI", "Dispositivo PCI" y otro "dispositivo PCI", he pasado driver booster y me dice qeu haya un problema de un adaptado red, lo soluciona supuestamente pero todo sigue igual, alguna recomendación???

  14. #14
    Chapuzillas Junior
    Fecha de ingreso
    16 sep, 19
    Ubicación
    Sevilla
    Mensajes
    9
    Agradecido: 2
    He conseguido solucionar el problema en los apartados otros dispositivos (pasando driver booster y reparando con drivers originales, no se muy bien como lo he hecho la verdad) me sigue quedando el problema en "controladora de cifrado/descifrado PCI" y aparte el mando de xbox one me sigue sin conectar por bluetooht (tengo un adaptador 4.0, antes de desmontar para poner el disipador nuevo me iba perfecto)me salio un mensaje de algo relacionado con un pin. Tenéis alguna idea para solucionar los dos problemas o si están relacionados? un saludo y gracias

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar