Resultados 1 al 5 de 5

Tema: [AYUDA] Problema con bios no actualizada



  1. #1
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    09 ene, 17
    Mensajes
    181
    Agradecido: 30

    [AYUDA] Problema con bios no actualizada

    Hace un par de semanas compré una Asus Rog Strix X470-f Gaming y con ella pague la actualizacion de la bios, en ese momento la ultima bios de Asus era la 5007, la cual daba soporte a los nuevos Ryzen 2 (la bios anterior tambien da soporte y es aun mas antigua).
    La cuestion es que despues de llegarme el Cpu la placa no arranca y se queda sin encender la bios. He probado todos los componentes en otro PC para estar seguro que no era problema de memorias no soportadas o cualquier otra cosa y llego a la conclusion que la Bios me ha llegado sin actualizar y por eso no arranca directamente.
    Estoy bastante fastidiado con esto y he mandado tiquet, no me gustaria tener que buscar un Ryzen antiguo de segunda mano y encontrarme el pastel que la bios realmente no ha sido actualizada...

    Alguien puede ayudarme?

    Gracias
    Ryzen 7 3700X@4.3Ghz | MSI MPG X570 Gaming Pro Carbon Wifi | Zotac GTX1080ti Amp! Extreme | 32Gb DDR4 Crucial Ballistix Tactical RGB@3333Mhz | Ssd Sandisk Ultra 240gb | 2Tb Toshiba HD | AIO Corsair H110i GT | Cooler Master Striker | Asus Claimore RGB Cherry Red | Logitech G502 Proteus Spectrum | Asus MG278Q

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,381
    Agradecido: 4866
    Sin un procesador antiguo es dificil de comprobar si no esta actualizada o se ha roto en el transporte. Yo tambien me inclino a que se olvidaron de actualizar, AMD manda un kit gratis pero a saber lo que tarda y como ahora estas en devolucion no dejes que se te pase la fecha y si tienes que devolver todo y q te devuelvan el dinero hazlo. EN PCcomponentes si que son bastante desastres ultimamente con estas cosas

  3. #3
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    09 ene, 17
    Mensajes
    181
    Agradecido: 30
    [AYUDA] Problema con bios no actualizada Iniciado por tasadarf [AYUDA] Problema con bios no actualizada
    Sin un procesador antiguo es dificil de comprobar si no esta actualizada o se ha roto en el transporte. Yo tambien me inclino a que se olvidaron de actualizar, AMD manda un kit gratis pero a saber lo que tarda y como ahora estas en devolucion no dejes que se te pase la fecha y si tienes que devolver todo y q te devuelvan el dinero hazlo. EN PCcomponentes si que son bastante desastres ultimamente con estas cosas
    Pues pensandolo bien tienes toda la razon, mejor tramitar ya la devolucion y volver a pedirla en otro sitio donde me hagan la actualizacion de la Bios o mirar incluso alguna X570.

    Gracias compi
    Ryzen 7 3700X@4.3Ghz | MSI MPG X570 Gaming Pro Carbon Wifi | Zotac GTX1080ti Amp! Extreme | 32Gb DDR4 Crucial Ballistix Tactical RGB@3333Mhz | Ssd Sandisk Ultra 240gb | 2Tb Toshiba HD | AIO Corsair H110i GT | Cooler Master Striker | Asus Claimore RGB Cherry Red | Logitech G502 Proteus Spectrum | Asus MG278Q

  4. #4
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,142
    Agradecido: 150
    Coolmod también actualizan bios y ultimamente se estan portando bien
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Dynamic Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

  5. #5
    Chapuzillas Junior Avatar de Asistencia PcComponentes
    Fecha de ingreso
    17 jun, 19
    Mensajes
    20
    Agradecido: 8
    [AYUDA] Problema con bios no actualizada Iniciado por Aioras [AYUDA] Problema con bios no actualizada
    Hace un par de semanas compré una Asus Rog Strix X470-f Gaming y con ella pague la actualizacion de la bios, en ese momento la ultima bios de Asus era la 5007, la cual daba soporte a los nuevos Ryzen 2 (la bios anterior tambien da soporte y es aun mas antigua).
    La cuestion es que despues de llegarme el Cpu la placa no arranca y se queda sin encender la bios. He probado todos los componentes en otro PC para estar seguro que no era problema de memorias no soportadas o cualquier otra cosa y llego a la conclusion que la Bios me ha llegado sin actualizar y por eso no arranca directamente.
    Estoy bastante fastidiado con esto y he mandado tiquet, no me gustaria tener que buscar un Ryzen antiguo de segunda mano y encontrarme el pastel que la bios realmente no ha sido actualizada...

    Alguien puede ayudarme?

    Gracias

    Buenas!


    En este caso puede tratarse de un defecto de la propia placa base o que por algún fallo puntual no se llegara a actualizar, indícanos el numero de pedido para que podamos revisarlo y si hay algún error, te generemos un caso nuevo postventa para poder solucionarlo.


    Quedamos a la espera.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar