Resultados 1 al 10 de 10

Tema: Mi fuente ha muerto y no sé porqué (Cooler Master V650)



  1. #1
    Chapuzillas Junior Avatar de Quetavian
    Fecha de ingreso
    09 jun, 16
    Mensajes
    11
    Agradecido: 1

    ¿Qué hago? Mi fuente ha muerto y no sé porqué (Cooler Master V650)

    Buenas noches.

    Acabo de intentar encender mi PC después de 2 días apagado y resulta que no enciende. Llega algo de energía a la placa, porque el LED del "AMD Promontory" está encendido y cuando lo enchufo a la corriente tras haber dejado que se descargue totalmente le llega corriente al teclado porque se encienden los LED durante un instante y luego se apagan, pero le doy al botón de arranque y no hace nada, ni aunque haga un puente con los pines de encendido de la placa base o de la fuente de alimentación.

    Esta es la tercera fuente que uso en el ordenador porque en las dos anteriores ocurrió lo mismo. La configuración actual del ordenador es la que aparece en el spoiler de mi firma. Todos los componentes menos la tarjeta gráfica y el disco duro tienen menos de año y medio, la tarjeta ronda los 3 años y medio y la fuente desde el 5 de diciembre, justo para ir a la Murcia Lan Party.

    ¿Qué creéis que puede ser? Yo ya no creo que sea un problema de la fuente en concreto ya que todas las fuentes que me han dado el fallo han sido fuentes muy recomendables, una Seasonic Focus+ 650W, una EVGA Supernova 650 G2, que no llegó a arrancar nunca (mismo LED encendido) y ahora una Cooler Master 650V. Tampoco sé si será un problema de la instalación eléctrica... pero las dos primeras se rompieron en casa de mis padres y esta última en un piso distinto.

    Yo ya no sé qué hacer. Tengo una LAN party en menos de dos semanas y me gustaría llegar con PC ya que tengo el Outward recien comprado.

    Muchas gracias de antemano a todos.
    Spoiler

  2. #2
    Rey de los Chapuzas Avatar de Selectra
    Fecha de ingreso
    11 sep, 14
    Ubicación
    Mordor
    Mensajes
    1,317
    Agradecido: 53
    Pues difícil de darte una respuesta que acierte 100%. El problema puede venir de cualquier componente del pc, y en tu caso que es algo que te ocurre al los meses de uso complica más aún las cosas. Supongo que ya has revisado la instalación y no hay nada tocando el chasis de la caja o cualquier otro componente que pueda provocar un corto, cosa que no tendría validez realmente por el fallo sería instantáneo. Tienes el pc conectado a una regleta con protección? Tienes el pc en el suelo?

    Enviado desde mi Mi 8 mediante Tapatalk

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,362
    Agradecido: 4525
    Todas son muy buenas fuentes. Lo tiene que causar algo externo instalacion electrica aunque has comentado que te ha pasado en 2 sitios diferentes aunque el primer sitio la ha podido dejar tocada si empezaste a usarla alli, o algo interno aunque la fuente tiene sistemas para protegerse de ello. Si la tienes que cambiar por otra vete a por una Corsair rmx o una Bequiet straight 11 que son plataformas muy diferentes.

  4. #4
    Rey de los Chapuzas Avatar de Selectra
    Fecha de ingreso
    11 sep, 14
    Ubicación
    Mordor
    Mensajes
    1,317
    Agradecido: 53
    Lo que tiene pinta es que sea la placa, es bastante común, la cuestión es que si el pc funciona y ellos la prueban un rato no le va resultar fácil que le den otra, esperemos que sí.

    Enviado desde mi Mi 8 mediante Tapatalk

  5. #5
    Troll encubierto Shh! Avatar de angie__x
    Fecha de ingreso
    10 mar, 17
    Mensajes
    2,360
    Agradecido: 736
    si ya van 3 fuentes yo creo que claramente la fuente no es el problema...
    Phantek Enthoo Luxe Cristal, MSI x299 Meg Creation, intel 7940x, 32Gb G-Skill Ripjaws V 3000, NZXT kraken x62, MSI GTX 1080 gaming x + G12+ kraken x62, Corsair HX1000i, Samsung 960 evo 256gb, , 16gb optane+hhd toshiba 6tb, 2 samsug 850/sandisk ultra x SSD, Acer GN Predator GN276HLbid 27" HD 3D Now 144Hz, 4 x Tascam vls3 + Trust subwoofer + jbl center, Focusrite Scarlett 18i20, Native Instruments Komplete 6 audio, RME Fireface UFX, Corsair scimitar, Newskill Hanshi spectrum

  6. #6
    Chapuzillas del montón
    Fecha de ingreso
    06 abr, 19
    Mensajes
    60
    Agradecido: 6
    Si fuera algun componente pues el pc como te sucede dejaria de funcionar o lo mismo tienes una derivación de la placa u otros dispositivos al chasis de la torre.
    Pero de ahí a joder la fuente ya lo veo mas complicado.
    Como te han dicho ya parece un factor externo y serio, porque para joder una fuente se necesita bastante sobretensión, picos constantes y esas cosas.

  7. #7
    Rey de los Chapuzas
    Fecha de ingreso
    10 may, 16
    Ubicación
    Ferrol
    Mensajes
    1,414
    Agradecido: 273
    Tu instalación eléctrica tiene toma de tierra? usas regleta de protección?
    || R7 2700X + Noctua NH-D15 // AsRock X370 Taichi // Sapphire Vega56 Pulse // EVGA G3+ 750W // Corsair Vengeance 2x8GB 3000MHz CL 15// SSD Samsung 860 512GB // Fractal R5 || Windows 10 ||

  8. #8
    Chapuzillas del montón
    Fecha de ingreso
    06 abr, 19
    Mensajes
    60
    Agradecido: 6
    Como dice Troglodito, las instalaciones electricas de las casas muchaa veces hacen pupa...

  9. Los siguientes usuarios han agradecido a O3M su comentario:


  10. #9
    Rey de los Chapuzas
    Fecha de ingreso
    10 may, 16
    Ubicación
    Ferrol
    Mensajes
    1,414
    Agradecido: 273
    En casas no muy nuevas es frecuente que la instalación eléctrica sea chapucera, y mi experiencia me dice que los equipos informáticos son especialmente sensibles. Después de haber quemado un par de regletas, una impresora y varias fuentes de alimentación, resultó que el problema era que una de las habitaciones de mi casa utilizaba el mismo térmico en el cuado eléctrico que el horno, y de ahí el problema.
    Es posible que en casa de tus padres y en la tuya tengais el mismo problema, por lo menos donde yo vivo este tipo de problemas son bastante frecuentes, también influye en mi caso que la instalación eléctrica de mi zona es antigua y problemática.
    || R7 2700X + Noctua NH-D15 // AsRock X370 Taichi // Sapphire Vega56 Pulse // EVGA G3+ 750W // Corsair Vengeance 2x8GB 3000MHz CL 15// SSD Samsung 860 512GB // Fractal R5 || Windows 10 ||

  11. #10
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    06 feb, 18
    Mensajes
    296
    Agradecido: 53
    Aunque sea un gasto extra, sería recomencable utilizar un SAI, los tienes entre 60-80€ , y en caso de tener alguna anomalía eléctrica te va a salvar el problema.

    Desde que han puesto los contadores nuevos, que limitan la potencia, muchas veces se va la luz, y me ha salvado de mas de un problema, la verdad que van muy bien, aparte te da una corriente estable.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •