Resultados 1 al 3 de 3

Tema: Problemas al poner RAM a 3000MHz



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    04 sep, 19
    Mensajes
    1
    Agradecido: 0

    Problemas al poner RAM a 3000MHz

    Hola a todos.
    Vengo a comentaros un problema bastante extraño que me ocurre con mi pc.
    Tengo dos memorias RAM G.skill ripjaws v DDR4 de 3000MHz de 8Gb cada una pero me vienen por defecto a 2133MHz. El problema es que cuando activo el perfil xmp o subo las memorias manualmente a 3000MHz los puertos USB del ordenador dejan de funcionar correctamente. A 2133MHz no tengo este problema y no sé muy bien por qué me puede pasar esto.
    Tengo un procesador ryzen 2600 y una placa base MSI B350m bazooka.

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    14,119
    Agradecido: 5137
    Que version de BIOS tienes??? dentro de la BIOS arriba tienes que encontrar un codigo como este: 7A38v1F

  3. #3
    TecnoManiaco Avatar de flauros
    Fecha de ingreso
    26 jun, 13
    Ubicación
    Palma de Mallorca
    Mensajes
    5,976
    Agradecido: 973
    Prueba a ponerlas a 2933 y pon el voltaje en manual a 1.35v
    Anonymous somos TODOS.

    Por un Internet LIBRE!!!

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar