Resultados 1 al 3 de 3

Tema: Problemas con PC



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    15 oct, 19
    Mensajes
    1
    Agradecido: 0

    Problemas con PC

    Muy buenas a todos.
    Tengo un pc montado por piezas con los siguientes componentes:
    Ryzen 7 2700x
    Gigabyte X470 Aorus Ultra Gaming
    Nvidia Zotac 1070
    16 gb de ram
    SSD Kingston A400 480GB
    HDD Toshiba 2 Teras
    Cooler Master MPX-6501-ACAAB-EU - Fuente de alimentación ATX (650W)

    Bien el problema es el siguiente, cuando me pongo a jugar tengo que limitar los fps porque eso parece una montaña rusa, de subidas y bajadas y cuando consigo estabilizarlos en 60 fps,al rato de estar jugando una hora o asi se me congela la imagen durante 4-5 segundos y se recupera.
    He hecho diversos benchmark, he probado cambiando los sata de puerto, he formateado, he comprobado temperaturas, y no consigo dar con el fallo, pero esto de quedarse congelado me lo esta empezando a hacer sin siquiera meterla carga al ordenador, es decir con el explorador de windows simplemente, lo que me lleva a pensar que es o problema del procesador, cosa que dudo porque le he hecho pruebas y parece funcionar bien, y lo que yo creo que es el SSD,
    Adjunto los resultados del ssd, no estan muy fuera de lo normal, pero en el Cristal disk info no sale ni siquiera el estado del ssd, pone desconocido, a ver entre todos me echais una mano de que puede ser.
    Un saludo y gracias
    Gigabyte X470 AORUS ULTRA GAMING Performance Results - UserBenchmark
    Problemas con PC
    Última edición por shockbiologico; 15/10/2019 a las 06:48 Razón: Añado el benchmark

  2. #2
    Chapuzillas Cántabro Avatar de Mr_Rata
    Fecha de ingreso
    23 jul, 15
    Ubicación
    Santander
    Mensajes
    535
    Agradecido: 104
    Para descartar que no sea el ssd, prueba con alguna version de windows/linux en cd a ver que pasa,o prueba a instalar windows en un pen e ir probando.
    Así sobre el papel esos bloqueos random parecen de disco duro..Y que te ponga el cristal disk info desconocido..mosquea aún mas.. pero que te pase tambien jugando..como no sea al cargar archivos del disco que es cuando se traba..
    No queda de otra que de prueba y error
    Sistema:
    CPU: i7 6700K Mobo: Asus Maximus Hero IX Memoria Ram: Vengeance RGB PRO 3200 32gb T.Gráfica: MSi GeForce GTX 1070ti T. sonido:SoundblasterX AE-5 SSD: Samsung 960 500GB Hdd:HGST 4TB x2 Fuente: Corsair RM750i Disipador: Corsair h115i Pro Caja: Corsair 500D se RGB ventilacion: Corsair LL x6

    Perifericos:
    Monitor: Samsung c27fg73 Teclado: Corsair k95 Platinium Ratón:Corsair Dark Core SE Alfombrilla: Corsair MM400 Auriculares: Corsair Void Elite SAI: APC Back-UPS BX 1400VA

  3. #3
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,334
    Agradecido: 6016
    Hola.

    Pon bios por defecto y repite las pruebas SIN configurar nada en bios.

    -
    Si continúa el problema, revisa el montaje: que no haya nada haciendo cortocircuito (tornillos mal puestos etc...), ni ningún cable forzado.

    Si continúa, desconecta el HDD toshiba.

    Si continúa, pon otra gráfica que sepas que funciona bien.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    SI TARDO EN CONTESTAR ES PORQUE ESTOY SATURADO, DISCULPAS.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar