Resultados 1 al 13 de 13

Tema: Duda con sonido en altavoces independientes de la tele



  1. #1
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5

    ¿Qué hago? Duda con sonido en altavoces independientes de la tele

    Hola, buenas tardes

    Hace unos días conecté mis altavoces a la tele, ni recuerdo por que los desconecté, los tenía sin los cables conectados ni nada...

    Bueno, cuando quiero escuchar el sonido de la tele todo perfecto, pero cuando quiero escuchar el sonido de una película al conectar un pendrive no se oye en los altavoces ¿Por qué?

    Por ahora no se que más detalles dar, a ver si me ilumináis, por que ahora mismo no se que hago mal o que esta pasando. Pensé que al conectar el pendrive a la tele, el sonido oiría en los altavoces, así como si estuviera viendo una película directamente en la tele normalmente.

    Gracias, saludos Duda con sonido en altavoces independientes de la tele
    Última edición por D4MI4N.13; 19/11/2019 a las 16:44 Razón: No estaba suscrito
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  2. #2
    Superchapuzas Avatar de Víctor Roca
    Fecha de ingreso
    18 abr, 17
    Mensajes
    1,058
    Agradecido: 338
    Igual es por temas de configuración, cacharrea en las opciones de sonido cuando uses la entrada usb.

    de seguro que le pones por entrada hdmi una consola y te suena en los altavoces externos.

    Saludos!

  3. #3
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    658
    Agradecido: 244
    Lo único que se me ocurre es que el audio de la película esté en 5.1 y la tele no lo mande a los altavoces por ser 2.0 (o al revés), pero realmente los altavoces son unos mandados, si están conectados al "auricular" (que nadie usa auriculares con la TV, pero en muchos casos es el simbolo que acompaña a esta conexión) deberían sacar el sonido si o si, asi que lo único que se me ocurre es que tenga que ver con el contenido que estás reproduciendo y sus respectivos canales de audio.

    De todas formas, quizás debas mencionar a algun moderador para que te mueva esto a la sección de "houston, tenemos un problema", que muchos usuarios acostumbrados a lidiar con problemas de este tipo no entran en la sección de miscelanea y quizás a alguno de ellos se le ocurra alguna otra idea

  4. #4
    Rey de los Chapuzas Avatar de Rugamba
    Fecha de ingreso
    08 ene, 14
    Ubicación
    CS
    Mensajes
    1,224
    Agradecido: 330
    Marca y modelo de la televisión y de los altavoces?

    Seguro que en las opciones de audio puedes elegir diferentes configuraciones en función de la entrada de video, tal y como menciona Victor Roca

  5. #5
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5
    Hola @Víctor Roca @armadval @Rugamba (No active las notificaciones xD)

    Duda con sonido en altavoces independientes de la tele Iniciado por Víctor Roca Duda con sonido en altavoces independientes de la tele
    Igual es por temas de configuración, cacharrea en las opciones de sonido cuando uses la entrada usb.

    de seguro que le pones por entrada hdmi una consola y te suena en los altavoces externos.

    Saludos!
    Lo tengo conectado por euroconector por que mi equipo de música es "algo antiguo".
    Estuve mirando opciones pero puede que no apareciera ninguna por la manera de estar conectado mmm...

    Gracias!


    Duda con sonido en altavoces independientes de la tele Iniciado por armadval Duda con sonido en altavoces independientes de la tele
    Lo único que se me ocurre es que el audio de la película esté en 5.1 y la tele no lo mande a los altavoces por ser 2.0 (o al revés), pero realmente los altavoces son unos mandados, si están conectados al "auricular" (que nadie usa auriculares con la TV, pero en muchos casos es el simbolo que acompaña a esta conexión) deberían sacar el sonido si o si, asi que lo único que se me ocurre es que tenga que ver con el contenido que estás reproduciendo y sus respectivos canales de audio.

    De todas formas, quizás debas mencionar a algun moderador para que te mueva esto a la sección de "houston, tenemos un problema", que muchos usuarios acostumbrados a lidiar con problemas de este tipo no entran en la sección de miscelanea y quizás a alguno de ellos se le ocurra alguna otra idea
    He usado USB 2.0 y 3.0 si es a lo que re refieres y no he conseguido que el sonido suene en los altavoces.

    Gracias!


    Duda con sonido en altavoces independientes de la tele Iniciado por Rugamba Duda con sonido en altavoces independientes de la tele
    Marca y modelo de la televisión y de los altavoces?

    Seguro que en las opciones de audio puedes elegir diferentes configuraciones en función de la entrada de video, tal y como menciona Victor Roca
    Televisión: LG 32LS3500-ZA

    Equipo de sonido: Aiwa STEREO RECEIVER MX-NH1000

    Altavoces: Aiwa SX-NAVH1000 (x2)

    Gracias!

    --------------------------------------------------------------------------------------------------------

    Hola @ripa72, como comenta armadval ¿Podrías mover el post a "houston, tenemos un problema"?

    Gracias!
    Última edición por D4MI4N.13; 21/11/2019 a las 17:02 Razón: Error ortográfico
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  6. #6
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    658
    Agradecido: 244
    Ai no! no me referia al usb 2.0 o 3.0 xD, me referia a la salida de audio, 2.0 es estereo sin bajos (2 altavoces . 0 subwoofers), realmente no hay configuraciones con más de 1 subwoofer de forma habitual o yo al menos no las conozco, por lo que lo más habitual que te vas a encontrar sea 2.0 / 2.1 / 5.1 / 7.1

    De verdad, a mi me parece muy raro que no se escuche nada cuando reproduces un USB. Si conectas unos auriculares convencionales, o no conectas nada, se escucha?

  7. #7
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5
    Duda con sonido en altavoces independientes de la tele Iniciado por armadval Duda con sonido en altavoces independientes de la tele
    Ai no! no me referia al usb 2.0 o 3.0 xD, me referia a la salida de audio, 2.0 es estereo sin bajos (2 altavoces . 0 subwoofers), realmente no hay configuraciones con más de 1 subwoofer de forma habitual o yo al menos no las conozco, por lo que lo más habitual que te vas a encontrar sea 2.0 / 2.1 / 5.1 / 7.1

    De verdad, a mi me parece muy raro que no se escuche nada cuando reproduces un USB. Si conectas unos auriculares convencionales, o no conectas nada, se escucha?
    Me parto x'D

    Dejo unas imagenes de como lo tengo conectado:


    USB de la televisión:

    Duda con sonido en altavoces independientes de la tele

    Como lo tengo conectado al equipo de sonido:

    Duda con sonido en altavoces independientes de la tele

    Como lo tengo conectado a la televisión:


    Duda con sonido en altavoces independientes de la tele
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  8. #8
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    658
    Agradecido: 244
    En la radio no tendría que ir al "video aux"?

    Perdona, pero en la tele dónde lo tienes conectado? Porque veo los conectores pero no los cables, pero en caso de que esté en component in, tampoco debería ir ahí, si no a una salida de auriculares o algo que ponga "out", es posible que sea un jack3'5

  9. #9
    Súper Moderador Avatar de ripa72
    Fecha de ingreso
    03 may, 13
    Mensajes
    27,852
    Agradecido: 3692
    Muevo, @Ivan Martinez @chetodann por si te pueden ayudar.

  10. #10
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5
    Duda con sonido en altavoces independientes de la tele Iniciado por armadval Duda con sonido en altavoces independientes de la tele
    En la radio no tendría que ir al "video aux"?

    Perdona, pero en la tele dónde lo tienes conectado? Porque veo los conectores pero no los cables, pero en caso de que esté en component in, tampoco debería ir ahí, si no a una salida de auriculares o algo que ponga "out", es posible que sea un jack3'5
    En la televisión en el euroconector y en el equipo de música en MD

    Duda con sonido en altavoces independientes de la tele

    A lo mejor si lo conecto en LINE OUT ya funciona como debería
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  11. #11
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5
    Duda con sonido en altavoces independientes de la tele Iniciado por ripa72 Duda con sonido en altavoces independientes de la tele
    Muevo, @Ivan Martinez @chetodann por si te pueden ayudar.
    Gracias @ripa72
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  12. #12
    Snorlax que impide el paso a los Troll Avatar de D4MI4N.13
    Fecha de ingreso
    31 ago, 13
    Mensajes
    697
    Agradecido: 5
    Lo tenía mal conectado, lo he cambiado a LINE OUT en el equipo de música y suena el sonido de la televisión en los altavoces.

    Lo que sigo sin entender, es por que no suenan cuando conecto un pendrive, el sonido sigue siendo desde la tele...
    Placa Base Asrock G41C-GS
    Procesador CPU Intel Core2 Quad Q6600 Rev.Go (OC: 334 x 9=3006Mhz)
    Memoria Ram x2 Modulo Kingston DDR2 PC2-6400 CL6 (4GB)
    SSD (Win 10 Pro) Crucial MX100 256GB
    Disco duro datos [Seagate] 320GB SATA II (7200.10), 1TB SATA II (7200.12), 1TB SATA II, WD Ext 2TB
    Caja Nox Coolbay 25cm Plateado
    Grabadora ASUS 1814BLT
    FA AeroCool Templarius Imperator 550W 80 Plus Bronze
    Tarjeta Gráfica VTX3D AMD Radeon R9 270x [X Edition] 2GB
    S.O Windows 10 Pro -> v.1607 (Comp.14393.rs1)

  13. #13
    Superchapuzas Avatar de Víctor Roca
    Fecha de ingreso
    18 abr, 17
    Mensajes
    1,058
    Agradecido: 338
    Duda con sonido en altavoces independientes de la tele Iniciado por D4MI4N.13 Duda con sonido en altavoces independientes de la tele
    Lo tenía mal conectado, lo he cambiado a LINE OUT en el equipo de música y suena el sonido de la televisión en los altavoces.

    Lo que sigo sin entender, es por que no suenan cuando conecto un pendrive, el sonido sigue siendo desde la tele...
    Eso mismo te iba a decir yo.

    Si quieres que suene de la tele tendrías que conectarlo a un input de tu equipo de musica, eso es un coñazo asi que mejor hazte un bifido o puente de la salida del equipo de musica a la entrada y te tendría que sonar por la tele más los altavoces y santas pascuas.
    Duda con sonido en altavoces independientes de la tele
    Duda con sonido en altavoces independientes de la tele

    Saludos!

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar