Resultados 1 al 5 de 5

Tema: Mi PC no enciende



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    2
    Agradecido: 0

    Mi PC no enciende

    Saludos,

    Recientemente he comprado varias piezas y las he montado.

    Los componentes son :


    • Core i9 9900K
    • Z390 Aorus Pro Wifi
    • Fury HyperX Predator DDR4 3200 32GB 2x16GB
    • Rog Thor 850W
    • Tarjeta de video RTX 2080
    • Case Matrexx70
    • Disco M.2 500GB


    He montado todo el equipo y cuando trate de iniciar no funcionaba.

    Lo que mas me llamó la atención fue que cuando enciendo la fuente de poder, la motherboard (Tiene luces led RGB) se encendía pero solo un instante.

    Entonces esto es lo que he realizado para dar con el problema:

    1) Prueba de inicio manual desde el panel frontal con un destornillador y no enciende.
    2) Prueba de la fuente con inicio manual y si funciona bien.
    3) Prueba de la fuente con el cable de 24 pines en otra Motherboard y si funciona bien.

    Ahora personalmente he visto un caso en internet donde una PC que tampoco inicia, mantiene las luces led de la motherboard encendidas al prender la fuente de poder, lo cual es diferente a mi caso.

    Debido a eso pienso que la motherboard esta dañada, ustedes que opinan foreros, de antemano agradezco vuestros comentarios.

  2. #2
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    04 jul, 15
    Mensajes
    424
    Agradecido: 31
    Cambia la fuente de alimentación

  3. #3
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    04 mar, 18
    Mensajes
    110
    Agradecido: 6
    Has conectado bien los cables del panel frontal de la caja? Asegurate antes de nada. Otra cosa, los cables que le has puesto son de la fuente que has comprado no? Te lo digo porque a mi ya me paso una vez que puse los antiguos a una fuente nueva que compre y no me arrancaba el pc...

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    2
    Agradecido: 0
    Acabo de probar estas cosas:

    a) La fuente con otra pc y funciono bien.
    b) La motherboard con otra fuente y sucedió lo mismo que con la otra fuente.

  5. #5
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    04 mar, 18
    Mensajes
    110
    Agradecido: 6
    Vamos que la fuente no tiene nada que ver por ahora, has mirado los cables del control panel que esten bien puestos?

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar