Resultados 1 al 3 de 3

Tema: Opción por defecto en el menú contextual de una imagen montada en Virtual Clonedrive



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    11 jul, 17
    Mensajes
    16
    Agradecido: 1

    Opción por defecto en el menú contextual de una imagen montada en Virtual Clonedrive

    Pues decir que tengo desactivada la reproducción automática y que en unidades físicas al hacer doble clic o mostrar el menú contextual me aparece la opción "abrir" por defecto, que es lo que yo quiero.

    Sin embargo cuando monto una imagen en la unidad virtual de "Virtual CloneDrive", pues la opción por defecto sigue siendo "instalar o ejecutar el programa...".

    ¿Alguna ayuda?

    Gracias.

  2. #2
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    2,036
    Agradecido: 633
    En propiedades del archivo ¿.ISO? o el que quieras asignar que se abra con algún programa. En el Panel de Control está la opción de las extensiones y los programas que lo abren.
    Procesador: AMD Ryzen 7 2700 4.1 Ghz
    Placa: MSI B450 Tomahawk Max
    RAM: Corsair Vengeance LPX DDR4 3200 PC4-25600 16GB 2x8GB CL16 Blanco
    PSU: Corsair TX650M 650W 80 Plus Gold Semi Modular
    GPU: Zotac Gaming GTX 1660 SUPER Twin Fan 6GB GDDR6
    Caja: Fractal Design Focus G USB 3.0 con Ventana Blanca
    Fan trasero: Fractal Dynamic Venturi HF-12 PWM 120mm Negro
    Disco 1: Crucial MX500 SSD 500GB SATA
    Disco 2: Seagate Barracuda 7200.12 SATA 1TB
    Grabadora DVD: Asus DRW-24D5MT 24X Negra


  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    11 jul, 17
    Mensajes
    16
    Agradecido: 1
    Opción por defecto en el menú contextual de una imagen montada en Virtual Clonedrive Iniciado por kakadeluxe Opción por defecto en el menú contextual de una imagen montada en Virtual Clonedrive
    En propiedades del archivo ¿.ISO? o el que quieras asignar que se abra con algún programa. En el Panel de Control está la opción de las extensiones y los programas que lo abren.
    Es que las extensiones asociadas a "Virtual Clone" la acción que tiene por defecto es que se monte la imagen, cosa que está bien. El problema es luego, la opción por defecto de la imagen una vez montada en la unidad virtual.

    Sería cuestión de editar las propiedades de la propia unidad, cosa que se supone se configura en el panel de "reproducción automática". Pero como digo, ese configuración sólo me está afectando a las unidades físicas, pero no a las virtuales.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar