Contenido reciente de Nocab

  1. N

    SOLUCIONADO Administrador de discos no reconoce SSD

    No, no me he confundido pues sólo tenía el disco del SO y este para clonar. En principio, lo he solucionado. Desconecté el SSD que tenía con el SO, y sobre este nuevo he instalado una copia nueva del W7 (tengo un disco original) y así ya lo reconoce y tiene formato. Luego he vuelto a conectar...
  2. N

    SOLUCIONADO Administrador de discos no reconoce SSD

    Acabo de recibir un SSD Kingston A400 de 480 Gbs para clonar el actual (mismo modelo en 120 Gbs). Conecto a la placa y me aparece en el administrador de dispositivos, pero no en el administrador de discos. Es raro, pues cuando digo que no sale, no me refiero a que salga sin inicializar, sino...
  3. N

    AYUDA Dual Channel imposible.

    Pues ayer antes de abrir el tema, desmonté el pc por enésima vez y presté mucha atención a todos los pines y aparentemente estaban en perfectas condiciones. El tema de la BIOS no sé si podrá ser (ni cómo hacerlo) ya que cuando monté el pc allá por el 2010, arrancó de primeras en Dual Channel...
  4. N

    AYUDA Dual Channel imposible.

    Gracias por la respuesta. Funcionan individualmente, es decir, cada una de las 4 memorias funciona en cada uno de los 4 slot si las coloco individualmente. Si pongo dos, deben de ser en dos slot que no estén emparejados en dual Channel, y los 4 a la vez también es imposible.
  5. N

    AYUDA Dual Channel imposible.

    Buenas a todos. A ver si me podéis echar un cable. Tengo la placa Asus P7P55D PRO con un i5 750. Tenía la memoria G.Skill (2x2Gbs) en dual Channel sin problemas. De buenas a primeras el pc no encendía con la RAM en dual Channel, pero si en el caso de estar puesta en los slots que no se...
Arriba