Resultados 1 al 6 de 6

Tema: Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0



  1. #1
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    19 dic, 16
    Mensajes
    206
    Agradecido: 13

    Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0

    Hola a todos;

    Tengo una pregunta:

    Se puede conectar un ordenador a un monitor por cable USB o usb 3.0

    El monitor que tengo lo usaba mediante un adaptador VGA a HDMI. Pero de golpe dejó de funcionar. (sólo transmitía las BIOS, cuando empezaba el windows, la pantalla, iba a negro, aunque el ordenador seguía funcionando.)

    Así que siguiendo consejos de la gente traté de conectarla a la tele, a ver si era un problema del monitor, que no era de HD.

    Pero ahora cada vez que enchufo un cable HDMI al puerto HDMI del ordenador, salta el diferencial de la casa.

    Así que mi pregunta, es si se puedo conectar el ordenador mediante usb 2.0 o 3.0 a un monitor, y tener calidad HD, para saber si funciona.

  2. #2
    Chapuzillas apunto de evolucionar en... Avatar de Rxsub
    Fecha de ingreso
    11 jun, 19
    Mensajes
    235
    Agradecido: 62
    No.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    PSU: Corsair RM550x
    MBD: Asus Prime B450 Plus
    CPU: Ryzen 5 2600
    Disipador: Be quiet! Dark Rock 4
    RAM: Crucial 3000 CL16
    SSD: Crucial M.2 Sata 500gb - OCZ 256gb
    GPU: Sapphire Pulse RX Vega 56
    Caja: Corsair 220T
    Monitor: MSI Optix Mag341cq

  3. Los siguientes usuarios han agradecido a Rxsub su comentario:


  4. #3
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    19 dic, 16
    Mensajes
    206
    Agradecido: 13
    Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0 Iniciado por Rxsub Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0
    No.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Y conectar un conversor DVI a HDMI, y enchufarlo por allí???
    (osea DVI D a HDMI)

  5. #4
    Chapuzillas apunto de evolucionar en... Avatar de Rxsub
    Fecha de ingreso
    11 jun, 19
    Mensajes
    235
    Agradecido: 62
    Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0 Iniciado por Reyes Magos Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0
    Y conectar un conversor DVI a HDMI, y enchufarlo por allí???
    (osea DVI D a HDMI)
    Eso sí. Pero ten presente que DVI no saca audio.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    PSU: Corsair RM550x
    MBD: Asus Prime B450 Plus
    CPU: Ryzen 5 2600
    Disipador: Be quiet! Dark Rock 4
    RAM: Crucial 3000 CL16
    SSD: Crucial M.2 Sata 500gb - OCZ 256gb
    GPU: Sapphire Pulse RX Vega 56
    Caja: Corsair 220T
    Monitor: MSI Optix Mag341cq

  6. Los siguientes usuarios han agradecido a Rxsub su comentario:


  7. #5
    Rey de los Chapuzas Avatar de Rugamba
    Fecha de ingreso
    08 ene, 14
    Ubicación
    CS
    Mensajes
    1,224
    Agradecido: 330
    Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0 Iniciado por Reyes Magos Saltan plomo al conectar HDMI. Se puede conectar mediante UBS 3.0
    Y conectar un conversor DVI a HDMI, y enchufarlo por allí???
    (osea DVI D a HDMI)
    No te ralles con conversores.....Cable adaptador de DVI a HDMI de AmazonBasics (ultimo estandar): Amazon.es: Electronica

    Pero como te dice el compi por ese puerto no sacas audio.

    Si al conectar un HDMI al pc te saltan los plomos es porque tienes un corto en algún lado.

    En teoria con usb tipo c podrias conectar :Cable USB C a HDMI(4K@60Hz),CHOETECH Cable HDMI a USB 3.1 Tipo C para iPad Pro/Macbook Air2019/2018,2019/2018MacBookPro,GalaxyS10/S10E/S9/Note10/8/S9+/S8,HuaweiP30Pro/P20/Mate 20/Mate20 Pro etc(1.8m): Amazon.es: Electronica

  8. Los siguientes usuarios han agradecido a Rugamba su comentario:


  9. #6
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    19 dic, 16
    Mensajes
    206
    Agradecido: 13
    He cambiado la Placa Base.... He conectado todo, la he enchufado a la corriente, y todo bien...

    Pero al conectar el cable HDMI al televisor... a saltado la corriente!!!!!

    Alguien sabe por qué???

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar