Resultados 1 al 8 de 8

Tema: Banding y Colores demasiado lavados en Panel VA



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    16 dic, 18
    Mensajes
    5
    Agradecido: 1

    Banding y Colores demasiado lavados en Panel VA

    Estoy probando un MSI OPTIX MAG271CQR y me suceden dos cosas

    1.Parece que tiene Banding y problema en los degradados Negro-Gris. En los test en estas zonas veo que aparecen lineas, algunas de ellas adquieren tonalidad verde, viendo un video de Youtube 2K he sacado las siguientes imágenes para que os hagáis una idea:

    Banding — imgbb.com
    Banding2 — imgbb.com
    Banding3 — imgbb.com

    ¿Es normal que un Monitor así presente este Banding? He intentado corregirlo con el archivo ICM del fabricante, actualizando drivers de la Gráfica (Shappire Ati 7770 1GB DDR5), probando HDMI y DisplayPort pero el problema persiste, no se si me queda algo por probar, se admiten sugerencias je je

    ¿Puede ser que al ser una Tarjeta Gráfica ciertamente antigua se genere este Banding por ella? Pienso yo que debería ser capaz de dar buena imagen en videos e imagenes al menos

    2. Por otro lado también me sucede que los Colores me figuran demasiado Lavados y el texto se me antoja algo borroso. Para conseguir que sean más contrastados tengo que bajar mucho el Equalizador de Negros, con lo cual me oscurece demasiado la imagen, el Brillo lo bajo al 50%

    Es una pena porque el Monitor me encaja por dimensiones, aspecto y tal...y me ha venido sin ningún píxel muerto, pero me temo que lo devolveré por estos problemas

    Se que en estos paneles se trata de una Lotería por ver si te toca uno bueno...pero que presente estos problemas me choca bastante

    ¿Alguien tiene este Monitor y le sucede lo mismo que a mí?...Todos los VA se ven con estos colores tan lavados?....¿En los IPS resalta más el color? pensaba que sucedía al contrario

    ¿Alguien conoce buenos valores de Calibración para este Monitor? porque lo he probado durante horas con todos los valores de forma manual y modos preestablecidos...y bueno, el problema no se corrige

    Gracias de antemano por los comentarios


    P.D. Vuelvo a subir los ejemplos capturados desde el móvil, porque claro las anteriores son Capturas e imagino que vosotros las veréis bien con vuestros Monitores je je

    Buena1 — imgbb.com
    Buena2 — imgbb.com
    https://ibb.co/CJ21V7N
    Última edición por Bulsarón; 15/05/2019 a las 20:09 Razón: Para subir imagenes de ejemplo de nuevo

  2. #2
    Snorlax que impide el paso a los Troll Avatar de rubendemos
    Fecha de ingreso
    30 nov, 14
    Mensajes
    464
    Agradecido: 362
    Eso mismo me pasaba a mi y lo devolví. Al final de este hilo explico un poco los problemas que encontré durante mis pruebas: Paneles TN
    El tema del banding para mi era muy descarado, pero otros compañeros del foro parece que no tienen ese problema. Igual depende de paneles defectuosos o cuestión de costumbre (en mi caso habituado a un IPS).
    Además, los grises se vuelven negros cuando calibras bien el monitor, con lo que en los juegos las zonas oscuras resultan injugables. Probé el Battlefield 5 y el Killing Floor 2 y en ambos tenía problemas para ver en zonas sombreadas.

    También detecté el ghosting que mencionas en el otro hilo. Haciendo scroll en páginas con fondo blanco y letras negras se nota bastante.
    Otra cosa que también noté es que la pantalla vibraba un poco en Windows, con pantalla estática. Esto ya es hilando fino.

  3. Los siguientes usuarios han agradecido a rubendemos su comentario:


  4. #3
    Súper Moderador Avatar de chetodann
    Fecha de ingreso
    27 abr, 14
    Ubicación
    Barcelona? muy poco
    Mensajes
    8,924
    Agradecido: 2675
    Básicamente tenéis un monitor con mala calibración de fábrica... Sin las herramientas adecuadas, es difícil corregirlo. Cambiar y probad Otro, suerte.

    Enviado desde mi CLT-L29 mediante Tapatalk
    #PixelPitch
    Intel Core i7 5820K + Asus X99 A-II + 16GBDDR4


  5. Los siguientes usuarios han agradecido a chetodann su comentario:


  6. #4
    Chapuzillas del montón
    Fecha de ingreso
    13 feb, 19
    Ubicación
    Madrid
    Mensajes
    75
    Agradecido: 5
    Banding y Colores demasiado lavados en Panel VA Iniciado por Bulsarón Banding y Colores demasiado lavados en Panel VA
    Estoy probando un MSI OPTIX MAG271CQR y me suceden dos cosas

    1.Parece que tiene Banding y problema en los degradados Negro-Gris. En los test en estas zonas veo que aparecen lineas, algunas de ellas adquieren tonalidad verde, viendo un video de Youtube 2K he sacado las siguientes imágenes para que os hagáis una idea:

    Banding — imgbb.com
    Banding2 — imgbb.com
    Banding3 — imgbb.com

    ¿Es normal que un Monitor así presente este Banding? He intentado corregirlo con el archivo ICM del fabricante, actualizando drivers de la Gráfica (Shappire Ati 7770 1GB DDR5), probando HDMI y DisplayPort pero el problema persiste, no se si me queda algo por probar, se admiten sugerencias je je

    ¿Puede ser que al ser una Tarjeta Gráfica ciertamente antigua se genere este Banding por ella? Pienso yo que debería ser capaz de dar buena imagen en videos e imagenes al menos

    2. Por otro lado también me sucede que los Colores me figuran demasiado Lavados y el texto se me antoja algo borroso. Para conseguir que sean más contrastados tengo que bajar mucho el Equalizador de Negros, con lo cual me oscurece demasiado la imagen, el Brillo lo bajo al 50%

    Es una pena porque el Monitor me encaja por dimensiones, aspecto y tal...y me ha venido sin ningún píxel muerto, pero me temo que lo devolveré por estos problemas

    Se que en estos paneles se trata de una Lotería por ver si te toca uno bueno...pero que presente estos problemas me choca bastante

    ¿Alguien tiene este Monitor y le sucede lo mismo que a mí?...Todos los VA se ven con estos colores tan lavados?....¿En los IPS resalta más el color? pensaba que sucedía al contrario

    ¿Alguien conoce buenos valores de Calibración para este Monitor? porque lo he probado durante horas con todos los valores de forma manual y modos preestablecidos...y bueno, el problema no se corrige

    Gracias de antemano por los comentarios


    P.D. Vuelvo a subir los ejemplos capturados desde el móvil, porque claro las anteriores son Capturas e imagino que vosotros las veréis bien con vuestros Monitores je je

    Buena1 — imgbb.com
    Buena2 — imgbb.com
    https://ibb.co/CJ21V7N
    Tengo el mismo monitor que tu y el mio tambien sufre de banding, pero si te soy sincero, solo lo he notado con algunos tests, en mi dia a dia (jugando y programando) no noto nada y me va todo bien. Me imagino que tambien dependerá del uso que le des al monitor y si te influye mucho en tu dia a dia, a lo mejor lo devuelves y el siguiente que te manden aparte de tener banding, tienes fugas, pixeles muertos, ambas o ninguna...como HAN DICHO ya mucho por aqui si quieres un monitor perfecto gastate los dineros. xD

    Sobre los colores lavados, debe ser que estoy acostumbrado a un panel TN de mi anterior modelo, por que yo veo muy bien los colores (modo usuario en el menu del monitor)

  7. #5
    Chapuzillas del montón
    Fecha de ingreso
    13 feb, 19
    Ubicación
    Madrid
    Mensajes
    75
    Agradecido: 5
    Banding y Colores demasiado lavados en Panel VA Iniciado por rubendemos Banding y Colores demasiado lavados en Panel VA
    Eso mismo me pasaba a mi y lo devolví. Al final de este hilo explico un poco los problemas que encontré durante mis pruebas: Paneles TN
    El tema del banding para mi era muy descarado, pero otros compañeros del foro parece que no tienen ese problema. Igual depende de paneles defectuosos o cuestión de costumbre (en mi caso habituado a un IPS).
    Además, los grises se vuelven negros cuando calibras bien el monitor, con lo que en los juegos las zonas oscuras resultan injugables. Probé el Battlefield 5 y el Killing Floor 2 y en ambos tenía problemas para ver en zonas sombreadas.

    También detecté el ghosting que mencionas en el otro hilo. Haciendo scroll en páginas con fondo blanco y letras negras se nota bastante.
    Otra cosa que también noté es que la pantalla vibraba un poco en Windows, con pantalla estática. Esto ya es hilando fino.
    Yo creo que el tema banding en este modelo es algo "habitual" por que parece que a todo el mundo que lo tiene o ha tenido lo ha sufrido en mayor o menor medida. Por ahora ya os digo que es la "unica" pega que le he encontrado al panel, ya que ni fugas raras ni pixeles muertos ni flickering en windows ni ghosting...Por eso por ahora creo que estoy aguantando con él aunque no he quitado las pegatinas del monitor por si acaso xD

  8. Los siguientes usuarios han agradecido a beturriiss su comentario:


  9. #6
    Sombrerero Loco Avatar de American Graffiti
    Fecha de ingreso
    23 ene, 13
    Mensajes
    4,941
    Agradecido: 2052
    ¿Esos problemas de banding los tenéis con todos los modos de imagen?¿Incluso con Black Equalizer (sintonizador de negros)?¿Está la pantalla configurada como 8bits?

    Son preguntas un poco básicas, pero por descartar algunas de las opciones más obvias. Puede ser simplemente una mala calibración como apunta Chetodann, pero sois varios los que habéis reportado la misma experiencia.

    No sé hasta que punto se puede corregir mediante ajustes del monitor, incluso mediante los ajustes de imagen de la propia gráfica (ajustando Gamma, Saturación, Contraste, Brillo...) ya sea desde el panel de Radeon o Nvidia.


    Mi sobremesa | i7-3770K | Asrock Z77 Fatal1ty Performance | Sapphire Nitro FURY | 16GB G.SKILL Ripjaws X 2133MHz CL9 | SSD Samsung 840 120GB | HDD 2TB |
    | Nox Hummer Sx | Scythe Ninja 4 | Rehobús Scythe Kaze Q | Corsair AF120 QE x3 | Dell UltraSharp U2715H | Logitech G403 - G430 - G810


    Y mi portátil | MSI CX61-2PC | i7 4700HQ | Nvidia GT820M | 16GB Ram | SSD Samsung 840 EVO 120GB | HDD 1TB |

  10. Los siguientes usuarios han agradecido a American Graffiti su comentario:


  11. #7
    Chapuzillas Junior
    Fecha de ingreso
    16 dic, 18
    Mensajes
    5
    Agradecido: 1
    En mi caso, el problema de Banding (muy acentuado, escalones muy grandes en los negros y grises) se me produce en todos los modos de imagen.

    Sin ser especialista en Monitores, aunque en este foro he aprendido mucho, pero si informático he realizado una batería de pruebas lo más extensa posible para intentar ver todas las posibles causas

    Actualizando drivers Ati, confirmando que estaba en 8bits
    Probando todos los modos ofrecidos por el OSD del Monitor, y probando también a calibrarlo con valores manuales por si mejoraba
    En cuanto al Black Equalizer, he probado todo su espectro, el Banding siempre sucede, en valores muy bajos (4-5-6) los colores si se acentuaban más, pero la imagen se oscurecía mucho y se perdían muchos detalles.

    En valores más standard entiendo yo (8-9-10) me sucede que los colores quedan muy claros, como lavados, esto me choca porque un VA debería ofrecer lo contrario ¿verdad? buen contraste de colores.

    También he probado instalando el archivo ICM del fabricante y con distintos conectores (HDMI, Display Port), varios test como el de Eizo o Lagom. En estos Test en degradados, siempre en la zona de transición Blanco-Gris-Negro, aparecen escalones pronunciados y algunas lineas de tonos verdes o verdosos

    Vamos, que he probado de todo lo que he podido ja ja, y no consigo solucionar el problema del Banding. Para mí no es algo pasable, porque poniendo películas en las escenas de interiores es un festival de malos degradados. Para descartar que fuera problema de mala calidad del archivo de película, me he ido a videos 2K de test en Youtube, por ejemplo este: que es del que he puesto en mi primer post alguna imagen del Banding.

    Igual se me escapa algo, pero mi sensación es que Chetodann pueda estar en lo cierto y que este panel por lo que sea no se haya calibrado bien de fábrica, porque no me cuadra mucho un fallo tan clamoroso, no tengo ningún Colorímetro así es que no puedo calibrarlo de forma más profesional.

    He pedido un Monitor de reemplazo, ya por curiosidad y me llegará el Lunes, lo probaré y ya os contaré si viene mejor y sin ese problema de Banding, o igual viene peor quien sabe je je, pero que se puede hacer, lo mejor es probar digo yo

    Desde que se me rompió el Monitor uso de forma provisonal un LG de 19 pulgadas TV-Monitor de más de 10 años, TN imagino, y aquí el video que os he puesto antes se ve de lujo, sin Banding, así como en los Test, ja ja.

  12. Los siguientes usuarios han agradecido a Bulsarón su comentario:


  13. #8
    Súper Moderador Avatar de chetodann
    Fecha de ingreso
    27 abr, 14
    Ubicación
    Barcelona? muy poco
    Mensajes
    8,924
    Agradecido: 2675
    Insisto...0% de QC para ofrecer un precio más competitivo... Pero tanto MSI, como otros ensambladores.... Tener suerte es lo que mejor podría darse.... Son malos calibrados de fábrica...por mucho que hagáis, sólo con un colorímetro y sof adecuado podría mejorarse hasta un nivel satisfactorio.

    Enviado desde mi CLT-L29 mediante Tapatalk
    #PixelPitch
    Intel Core i7 5820K + Asus X99 A-II + 16GBDDR4


  14. Los Siguientes 2 usuarios agradecieron a chetodann por este mensaje:


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •