Página 11 de 24 PrimerPrimer ... 91011121321 ... ÚltimoÚltimo
Resultados 251 al 275 de 577

Tema: Sound Blaster Z [Oficial]



  1. #251
    Snorlax que impide el paso a los Troll Avatar de cosita
    Fecha de ingreso
    25 oct, 16
    Mensajes
    515
    Agradecido: 67
    Algo parecido me paso y lo solucione formateando.

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk

  2. Los siguientes usuarios han agradecido a cosita su comentario:


  3. #252
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    18 jul, 15
    Ubicación
    Pontevedra
    Mensajes
    243
    Agradecido: 26
    Sound Blaster Z [Oficial] Iniciado por cosita Sound Blaster Z [Oficial]
    Algo parecido me paso y lo solucione formateando.

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk

    Ostia, no fastidies..... No puedo formatear ahora mismo :-( Vaya cagada entonces si no puedo solucionarlo para usar por ejemplo el cambiar de altavoces a auriculares sobre la marcha.... en fin, si por lo menos me funciona el micrófono que todavía no probé no me fastidia tanto... Formatearé en unos meses, que tengo un SSD M2 que pillé para meterle el sistema, pero ahora mismo no puedo.

    A ver si salguien tiene alguna otra posible solución...

  4. #253
    Snorlax que impide el paso a los Troll Avatar de Dashea
    Fecha de ingreso
    17 dic, 14
    Mensajes
    691
    Agradecido: 32
    Creeis que la sound blaster z me hara notar diferencia en la calidad de audio con estos altavoces? Logitech Speaker System Z623 200W |PcComponentes, lo tengo conectados a la tarjeta de sonido de la placa y es una msi z97 gaming 7
    Intel i7 4790K / MSI Z97A Gaming 7 / Corsair H115i / Seagate Desktop 2TB / Seagate Barracuda 1TB / Enermax Revolution 87 850w Plus Gold / G.Skill TrindentX 2400 CL10 2x8GB / Silverstone Primera PM01 / MSI GTX1070 Gaming X / Samsung 850 Evo SSD 250GB

  5. #254
    Súper Moderador Avatar de Ivan Martinez
    Fecha de ingreso
    04 jul, 12
    Ubicación
    Sanlúcar de Barrameda
    Mensajes
    15,554
    Agradecido: 956
    Sound Blaster Z [Oficial] Iniciado por Dashea Sound Blaster Z [Oficial]
    Creeis que la sound blaster z me hara notar diferencia en la calidad de audio con estos altavoces? Logitech Speaker System Z623 200W |PcComponentes, lo tengo conectados a la tarjeta de sonido de la placa y es una msi z97 gaming 7
    No tanto como para que merezca la pena el gasto. Te la recomendaría en caso de que vayas a conectarle tb unos buenos auriculares, pero sino... no compensa Sound Blaster Z [Oficial]

  6. #255
    Snorlax que impide el paso a los Troll Avatar de Dashea
    Fecha de ingreso
    17 dic, 14
    Mensajes
    691
    Agradecido: 32
    Sound Blaster Z [Oficial] Iniciado por Ivan Martinez Sound Blaster Z [Oficial]
    No tanto como para que merezca la pena el gasto. Te la recomendaría en caso de que vayas a conectarle tb unos buenos auriculares, pero sino... no compensa Sound Blaster Z [Oficial]
    Hasta que no me mueran los g930 no quiero pillar otro jajaja me gustaria unos astro, pero es una pasta jajaja

    Enviado desde mi SM-G920F mediante Tapatalk
    Intel i7 4790K / MSI Z97A Gaming 7 / Corsair H115i / Seagate Desktop 2TB / Seagate Barracuda 1TB / Enermax Revolution 87 850w Plus Gold / G.Skill TrindentX 2400 CL10 2x8GB / Silverstone Primera PM01 / MSI GTX1070 Gaming X / Samsung 850 Evo SSD 250GB

  7. #256
    Snorlax que impide el paso a los Troll Avatar de rider052
    Fecha de ingreso
    18 dic, 14
    Ubicación
    Barcelona
    Mensajes
    435
    Agradecido: 11
    Recien instalada la SBZ es INCREIBLE!! no me imaginaba que cambiaria tantisimo la calidad... los tengo conectados a unos KRK Rokit 6 y es increible... y como auriculares en los hyper cloud X brutal!
    Torre: Corsair Graphite Series 780T
    Fuente: Corsair RMi Series RM750i
    CPU: Intel Core I7 8700K
    RL: Corsair H100i RGB PLATINUM
    Placa Base: Gigabyte Z390 Aorus Pro
    RAM: G.Skill Trident Z RGB DDR4 3200 16GB
    Grafica: Gigabyte RTX 2080 TI
    SSD : Samsung SSD 970 EVO PCI-E NVMe M.2 500 GB

  8. #257
    Súper Moderador Avatar de Ivan Martinez
    Fecha de ingreso
    04 jul, 12
    Ubicación
    Sanlúcar de Barrameda
    Mensajes
    15,554
    Agradecido: 956
    Sound Blaster Z [Oficial] Iniciado por rider052 Sound Blaster Z [Oficial]
    Recien instalada la SBZ es INCREIBLE!! no me imaginaba que cambiaria tantisimo la calidad... los tengo conectados a unos KRK Rokit 6 y es increible... y como auriculares en los hyper cloud X brutal!
    Me alegro de que estes tan contento, la verdad es que es una pasada la diferencia con las "super integradas"

  9. #258
    Snorlax que impide el paso a los Troll Avatar de rider052
    Fecha de ingreso
    18 dic, 14
    Ubicación
    Barcelona
    Mensajes
    435
    Agradecido: 11
    La verdad que si que es una pasada... me gustaria saber que configuraciones usais para musica y para juegos ! aver que recomendais tocar ! Gracias!
    Torre: Corsair Graphite Series 780T
    Fuente: Corsair RMi Series RM750i
    CPU: Intel Core I7 8700K
    RL: Corsair H100i RGB PLATINUM
    Placa Base: Gigabyte Z390 Aorus Pro
    RAM: G.Skill Trident Z RGB DDR4 3200 16GB
    Grafica: Gigabyte RTX 2080 TI
    SSD : Samsung SSD 970 EVO PCI-E NVMe M.2 500 GB

  10. #259
    Snorlax que impide el paso a los Troll Avatar de cosita
    Fecha de ingreso
    25 oct, 16
    Mensajes
    515
    Agradecido: 67
    Sound Blaster Z [Oficial] Iniciado por rider052 Sound Blaster Z [Oficial]
    La verdad que si que es una pasada... me gustaria saber que configuraciones usais para musica y para juegos ! aver que recomendais tocar ! Gracias!
    +1

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk

  11. #260
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    Hola, estoy un poco quemado con mi sbz.

    resulta que al jugar o simplemente ver un video de youtube los canales van rotando, lo mismo se escuchan todos el 5.1 perfectamente que lo mismo solo un lateral que las traseros etcc, con auriculares me pasa la mismo.

    los altavoces y auriculars funcionan, he formateado instalado los driver y desintalados 1000mil veces y nada, no se que hacer. He visto mas personas con este problema pero no le han dado solucion.

    con mi anterior xfi perfertamente.

  12. #261
    Súper Moderador Avatar de Ivan Martinez
    Fecha de ingreso
    04 jul, 12
    Ubicación
    Sanlúcar de Barrameda
    Mensajes
    15,554
    Agradecido: 956
    Sound Blaster Z [Oficial] Iniciado por rider052 Sound Blaster Z [Oficial]
    La verdad que si que es una pasada... me gustaria saber que configuraciones usais para musica y para juegos ! aver que recomendais tocar ! Gracias!
    Sound Blaster Z [Oficial] Iniciado por cosita Sound Blaster Z [Oficial]
    +1
    Yo tengo todos los efectos desactivados para música. Para juegos puedes activarlos, pero sin ellos tb va de lujo.

    Sound Blaster Z [Oficial] Iniciado por milewim Sound Blaster Z [Oficial]
    Hola, estoy un poco quemado con mi sbz.

    resulta que al jugar o simplemente ver un video de youtube los canales van rotando, lo mismo se escuchan todos el 5.1 perfectamente que lo mismo solo un lateral que las traseros etcc, con auriculares me pasa la mismo.

    los altavoces y auriculars funcionan, he formateado instalado los driver y desintalados 1000mil veces y nada, no se que hacer. He visto mas personas con este problema pero no le han dado solucion.

    con mi anterior xfi perfertamente.
    Nunca me ha pasado eso... no se a que puede deberse sorry Sound Blaster Z [Oficial]

  13. #262
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    Sound Blaster Z [Oficial] Iniciado por Ivan Martinez Sound Blaster Z [Oficial]
    Yo tengo todos los efectos desactivados para música. Para juegos puedes activarlos, pero sin ellos tb va de lujo.



    Nunca me ha pasado eso... no se a que puede deberse sorry Sound Blaster Z [Oficial]
    Y como juegas en 5.1 ya que sin el efecto de surround solo sale en 2.1, por lo menos ami me pasa, y en youtuve lo mismo.

    no se pero como mi xfi ninguna si ponia 5.1 era para todo, o puede que este loca mi tarjeta no se, pero es lo peor que he comprado nunca, la xfi fataly edition comparada con esta es mucho mejor, hasta tiene mas sonido mas volumen, la z al 100% es como la otra al 60% no tiene fuerza, y los auriculares se escuchan mucho peor como a metalico, la xfi es un sonido mas rico mas colorido, y uso la misma configuración para las dos.

    puede que este defectuosa, por ahora boy a descambiarla por otra ya que esto no es normal todo son ploblemas, como me puse igual sin duda la sbz es mucho peor que las viejas xfi, lastima que no se vendan.

  14. #263
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    Sound Blaster Z [Oficial] Iniciado por milewim Sound Blaster Z [Oficial]
    Y como juegas en 5.1 ya que sin el efecto de surround solo sale en 2.1, por lo menos ami me pasa, y en youtuve lo mismo.

    no se pero como mi xfi ninguna si ponia 5.1 era para todo, o puede que este loca mi tarjeta no se, pero es lo peor que he comprado nunca, la xfi fataly edition comparada con esta es mucho mejor, hasta tiene mas sonido mas volumen, la z al 100% es como la otra al 60% no tiene fuerza, y los auriculares se escuchan mucho peor como a metalico, la xfi es un sonido mas rico mas colorido, y uso la misma configuración para las dos.

    puede que este defectuosa, por ahora boy a descambiarla por otra ya que esto no es normal todo son ploblemas, como me puse igual sin duda la sbz es mucho peor que las viejas xfi, lastima que no se vendan.

    y otro punto negativo, no puedes tener los auriculares y altavoces emitiendo a la vez, o es uno o es otro, yo usaba esto para escuchar una peliculas por los altavoces y musica en otro programa con auriculares y no puedes y el sistema del boton para cambiar de auricular a altavoces muy molesto, deveria ser pulsando el icono y ya esta, y cuando cambiar si estás en youtuve se para, prefiero el sistema antiguo, al conectar los auriculares se desastiva el de los altavoces, pero si quieres puedes poner los dos.

    me compre la z por que ya no hace con puerto pci todas son pcie si no me quedaba con la xfi de cabeza es mucho mejor, pero ya no hay placas modernas con pci, y la xfi que la supeior a la que teng oya ni la vencen esa si tiene pcie

    y los led para que esos led ?? chuminadas, si se pudieran apagar vale pero son super molestos

    esta z todo son ploblemas mire por donde la mire

  15. #264
    Súper Moderador Avatar de Ivan Martinez
    Fecha de ingreso
    04 jul, 12
    Ubicación
    Sanlúcar de Barrameda
    Mensajes
    15,554
    Agradecido: 956
    Joder @milewim, eres de los pocos que le pone tantas pegas a la SBZ... creo que la tuya está mala vamos.

    Poner un efecto envolvente para la música es destrozarla, pues crea artefactos sonoros que... para llorar (sea la tarjeta que sea). Sobre volumen, comparada con una integrada la SBZ da infinitamente más en auriculares, en altavoces es practicamente lo mismo (no se usa el amplificador). Y de ruido metalico nada vamos, todo lo contrario. No he probado la XFI, pero si otras de gama alta y... no va a peor vamos.

    Lo de los auriculares, es que no es muy logico escuchar dos cosas a la vez, aparte de que vas dañando los cascos. No se si conectandolos al frontal no se anulan los altavoces xq no tengo conectores frontales (uso benchtable), pero con el SBZ Switcher cambiar de una salida a otra es solo hacer doble clic en su icono (y permite otras configuraciones extras, muy recomendable).

    Lo del LED si que me parece una chorrada, y para mi una putada, pues me molesta, xo tp tanto jejeje

  16. #265
    Gandalf el Gris
    Fecha de ingreso
    12 may, 15
    Mensajes
    812
    Agradecido: 188
    Yo tengo la XFi y no se como se puede usar cascos y altavoces a la vez por análogico (se puede hacer, si los altavoces están por óptico puesto que el conversor esta siempre activo, sin embargo no es útil, por que en el modo 5.1 los cascos solo se escuchan lo que se escucharía en los dos frontales y en modo cascos el home cinema solo recibe dos señales de audio). Respecto a la. Cálida de audio es muy buena, en cuestión de virtualización ahi es algo peor.

  17. #266
    Gandalf el Gris
    Fecha de ingreso
    12 may, 15
    Mensajes
    812
    Agradecido: 188
    Sound Blaster Z [Oficial] Iniciado por milewim Sound Blaster Z [Oficial]
    Y como juegas en 5.1 ya que sin el efecto de surround solo sale en 2.1, por lo menos ami me pasa, y en youtuve lo mismo.

    no se pero como mi xfi ninguna si ponia 5.1 era para todo, o puede que este loca mi tarjeta no se, pero es lo peor que he comprado nunca, la xfi fataly edition comparada con esta es mucho mejor, hasta tiene mas sonido mas volumen, la z al 100% es como la otra al 60% no tiene fuerza, y los auriculares se escuchan mucho peor como a metalico, la xfi es un sonido mas rico mas colorido, y uso la misma configuración para las dos.

    puede que este defectuosa, por ahora boy a descambiarla por otra ya que esto no es normal todo son ploblemas, como me puse igual sin duda la sbz es mucho peor que las viejas xfi, lastima que no se vendan.
    En la configuración del juego que pones? Por que tanto en la xfi como en la sbz el. Juego tiene que edtar configurado en modo home cinema, después en la tarjeta tienes que tener activado cmss3D (xfi) o sbx (sbz) y la configuración de altavoces o cascos según que estés usando

  18. #267
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    Si se puede, yo lo usos para musica, mientras por los altavoces pongo una canción, por lo auriculares con otro programa escucho la siguiente que quiero poner, tipo virtualdj con esta no se puede o yo no puedo.

    tanto en juegos como en musica siempre uso la mismo, el modo multimedia, nunca he usado en la xf ni el modo juego ni el de edicion, el modo multimedia sobra.
    y si en la xfi tengo el cms3d, pero en la z aun poniendo el sbx no es 5.1 real, por ejemplo los Canales traseros se oyen mucho menos que los demas, tengo todos los canales a 0, deberian de tener todos el mismo volumen.

    y como cambiais de aricular a altavoces haciendo doble clik en el icono, ami no me hace nada, si usar un programa externo es otra cosa pero debería de ser de serie, lo mismo que desastivar las luces del demonio sin tener que cortarlas o desordar xd.

    y se echa en falta en paner delantero de las xfi no se por que lo quitaron si es lo mejor que tenian, deberiar de a ver quitado el microfono que pocos usarán y poner un paner frontal.

    para mi esta z son todo problemas, lo peor es lo de los canales que rotar problema de los driver, sin ellos va perfecta.

  19. #268
    Gandalf el Gris
    Fecha de ingreso
    12 may, 15
    Mensajes
    812
    Agradecido: 188
    Sound Blaster Z [Oficial] Iniciado por milewim Sound Blaster Z [Oficial]
    Si se puede, yo lo usos para musica, mientras por los altavoces pongo una canción, por lo auriculares con otro programa escucho la siguiente que quiero poner, tipo virtualdj con esta no se puede o yo no puedo.

    y se echa en falta en paner delantero de las xfi no se por que lo quitaron si es lo mejor que tenian, deberiar de a ver quitado el microfono que pocos usarán y poner un paner frontal.

    ¿A donde los conectas?
    Es decir a que puertos conectas los cascos y a que puerto conectas los altavoces?
    Por cierto en vez de panel fontal tiene un conector pponer encima de la mes pero eso viene con la ZX no con la Z (al igual que el panel frontal solo venia con la fatality)
    Sound Blaster Z [Oficial]

  20. #269
    Chapuzillas del montón
    Fecha de ingreso
    18 ago, 15
    Ubicación
    Asturias
    Mensajes
    59
    Agradecido: 5
    Hola, haber..os cuento mi problema....

    Tengo una sound blaster z conectada a un receptor av por cable optico. Hasta ahora, lo tenia solo con dos altavoces, en stereo, y sin problema.
    El problema viene ahora, que compre 4 altavoces iguales, con lo que me queda, los dos frontales y 2 traseros ( surround )
    Cambio la configuracion de la sound blaster stereo a surround 5.1, y al hacer el teste de sonido de los altavoces, el sonido que tendria que salir por los traseros, me sale por los delanteros...
    Todo esto, en la pestaña de caracteristicas avanzadas, tengo que tener marcada la opcion " reproducir mezcla stereo a la salida digital " si la desmarco, no suena absolutamente nada.
    En la pestaña " cinematico " si esta marcada la opcion " Sin decodificador " suena, pero si marco dolby digital live o dts no suena absolutamente nada, eso si, cuando marco estas dos ultimas opciones, el receptor lo reconoce y lo marca en la pantalla, pero no suena nada...
    El receptor es un pioneer vsx 423, y tengo los traseros activados y configurados....
    Lo que quiero es poder escuchar de todo, musica, juegos y pelis....no se si eso es posible

    El dispositivos de reproduccion de windows, tengo los altavoces y la salida digital de la sound blaster, si selecciono la salida digital como predeterminado, tampoco suena nada....

    ¿ alguna idea ?

    Gracias y feliz año
    NOX COOLBAY SX - GA-990FXA-UD3 4.0 - FX 8320 - SCYTHE NINJA 3 REV.B - 8 GB DDR3 1600 KINGSTON HIPER-X FURY - SAPPHIRE R9 280 3GB - SOUND BLASTER Z - SSD KINGSTON V300 120 GB + SEAGATE ST2000DM001 2TB - GRABADORA BLU RAY LG GGW-H20L - SUPER FLOWER GOLDEN GREEN HX 80 PLUS GOLD 650W - LOGITECH MK 300/ G27

  21. #270
    Si cobrara 1 € por mensaje sería rico Avatar de Wendiga
    Fecha de ingreso
    21 oct, 14
    Mensajes
    3,223
    Agradecido: 620
    Debes configurar el surround en el receptor.
    Al funcionar por salida digital los ajustes no s realizan en la tarjeta.
    Si los tuvieras conectados analógicamente entonces si deberías configurarlo con el software.
    Un saludo.
    Mi chiquitín:
    Spoiler

  22. #271
    Chapuzillas del montón
    Fecha de ingreso
    18 ago, 15
    Ubicación
    Asturias
    Mensajes
    59
    Agradecido: 5
    Sound Blaster Z [Oficial] Iniciado por Wendiga Sound Blaster Z [Oficial]
    Debes configurar el surround en el receptor.
    Al funcionar por salida digital los ajustes no s realizan en la tarjeta.
    Si los tuvieras conectados analógicamente entonces si deberías configurarlo con el software.
    Un saludo.
    El caso es que ya esta.....

    de todas formas, os paso el manual del aparato....a ver si vosotros sacais algo, pero ya lo mire 40 veces...

    MEGA

    no entiendo tampoco el que no suene nada al seleccionar dts o dolby digital, y ya digo, al seleccionar estas dos opciones, el receptor, las reconoce y las marca en pantalla
    NOX COOLBAY SX - GA-990FXA-UD3 4.0 - FX 8320 - SCYTHE NINJA 3 REV.B - 8 GB DDR3 1600 KINGSTON HIPER-X FURY - SAPPHIRE R9 280 3GB - SOUND BLASTER Z - SSD KINGSTON V300 120 GB + SEAGATE ST2000DM001 2TB - GRABADORA BLU RAY LG GGW-H20L - SUPER FLOWER GOLDEN GREEN HX 80 PLUS GOLD 650W - LOGITECH MK 300/ G27

  23. #272
    Gandalf el Gris
    Fecha de ingreso
    12 may, 15
    Mensajes
    812
    Agradecido: 188
    En la tarjeta tienes que poner DTS o Dolby eso seguro, por que ea la única manera de tener mas de dos canales por óptico.
    A partir de ahí tendrás que jugar con el AV e ir probando

  24. #273
    Chapuzillas del montón
    Fecha de ingreso
    18 ago, 15
    Ubicación
    Asturias
    Mensajes
    59
    Agradecido: 5
    Sound Blaster Z [Oficial] Iniciado por Luxar Sound Blaster Z [Oficial]
    En la tarjeta tienes que poner DTS o Dolby eso seguro, por que ea la única manera de tener mas de dos canales por óptico.
    A partir de ahí tendrás que jugar con el AV e ir probando
    Y la opción de añadir mezcla stereo a la salida digital, tiene que estar marcada?

    Que lio tengo

    Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
    NOX COOLBAY SX - GA-990FXA-UD3 4.0 - FX 8320 - SCYTHE NINJA 3 REV.B - 8 GB DDR3 1600 KINGSTON HIPER-X FURY - SAPPHIRE R9 280 3GB - SOUND BLASTER Z - SSD KINGSTON V300 120 GB + SEAGATE ST2000DM001 2TB - GRABADORA BLU RAY LG GGW-H20L - SUPER FLOWER GOLDEN GREEN HX 80 PLUS GOLD 650W - LOGITECH MK 300/ G27

  25. #274
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    en la xfi pues lso altavoces en la tarjeta y los auriculares al panel, pero en la z como solo deja tener uno activo no deja

  26. #275
    Chapuzillas Junior
    Fecha de ingreso
    29 dic, 16
    Mensajes
    7
    Agradecido: 0
    Bueno os comento, formatee el pc y seguia igual los canales van cambiandose al azar a veces, pero solo con juegos y youtuve, en musica no me pasa rarisimo.
    la he devuelto por otra y me pasa lo mismo, me he comprado un pc nuevo ya que lo estava montando a piezas y me pasa lo mismo, no se que hacer , el problema son los driver, sin ellos perfecta pero sin driver no puedes hacer nada.

    he enviado varias email a creative y se lavan las manos, en fin de cabeza a asus, no puedo permitirme perder mas tiempo con esto, y mira que me gusta creative pero esto no tiene precio.
    y ya podrian sacar una nueva, que la z tiene sus años y bastantes.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar