Resultados 1 al 3 de 3

Tema: No me funcionan auriculares USB en MSI B450



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    23 oct, 19
    Mensajes
    4
    Agradecido: 0

    No me funcionan auriculares USB en MSI B450

    Pues eso, que no me funcionan.

    Me funcionan perfectamente tanto en AMD (no ryzen) y en un Intel que tengo, son Plug & Play lo enchufas y listo para usar.

    En cambio aqui lo enchufo y nada, los auriculares tienen iluminacion a cada lado y al enchufarlo ves como logra encenderse una "milesima" de segundo la luz

    Esto es por Ryzen o por MSI?

    Tengo los drivers del chipset correctamente instalados, pero vamos en los anteriores equipos les dejo los de Windows y funcionan perfectos

    Que por cierto, "contento" estoy con MSI

    1º esto que no se si sera cosa suya y luego esto que si es cosa suya, resulta que si apagas el equipo los USB no dan alimentacion, con lo cual no puedes cargar nada. En mi vida me habia pasado montado placas Gigabyte o Asrock.

    Total que me voy a la BIOS y miro en opciones de energia el plan ahorrador o algo asi y veo que esta desactivado, me voy a los foros de MSI y todo dios preguntado por lo mismo (sea AMD o Intel) y la solucion que dan es la de la energia que ya me meti y vi que estaba quitada, y como solucion final en plan de; "prueba esto a ver si funciona" me he tenido que meter en un menu que en nada relaciono con la suministracion de energia a los puertos USB con el equipo apagado y que no esta dentro de la opciones de energia...

    Como para ponerle una placa MSI a un usuario sin conocimientos ni capacidad de desenvolverse minimamente con el ingles...

  2. #2
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FTV)
    Mensajes
    3,037
    Agradecido: 1395
    No me funcionan auriculares USB en MSI B450 Iniciado por pepe9 No me funcionan auriculares USB en MSI B450
    Pues eso, que no me funcionan.

    Me funcionan perfectamente tanto en AMD (no ryzen) y en un Intel que tengo, son Plug & Play lo enchufas y listo para usar.

    En cambio aqui lo enchufo y nada, los auriculares tienen iluminacion a cada lado y al enchufarlo ves como logra encenderse una "milesima" de segundo la luz

    Esto es por Ryzen o por MSI?

    Tengo los drivers del chipset correctamente instalados, pero vamos en los anteriores equipos les dejo los de Windows y funcionan perfectos

    Que por cierto, "contento" estoy con MSI

    1º esto que no se si sera cosa suya y luego esto que si es cosa suya, resulta que si apagas el equipo los USB no dan alimentacion, con lo cual no puedes cargar nada. En mi vida me habia pasado montado placas Gigabyte o Asrock.

    Total que me voy a la BIOS y miro en opciones de energia el plan ahorrador o algo asi y veo que esta desactivado, me voy a los foros de MSI y todo dios preguntado por lo mismo (sea AMD o Intel) y la solucion que dan es la de la energia que ya me meti y vi que estaba quitada, y como solucion final en plan de; "prueba esto a ver si funciona" me he tenido que meter en un menu que en nada relaciono con la suministracion de energia a los puertos USB con el equipo apagado y que no esta dentro de la opciones de energia...

    Como para ponerle una placa MSI a un usuario sin conocimientos ni capacidad de desenvolverse minimamente con el ingles...
    Normalmente en BIOS suele traer una pestaña de Power la cual puede tener un parámetro llamado ErP, o Epu,
    que por defecto viene deshabilitado para tener energía en los puertos USB aunque el equipo esté apagado,
    más bien está diseñado para iniciar el equipo desde el ratón o teclado.

    Para no recibir energía desde los puertos USB cuando el equipo está pagado tendrás que habilitar el parámetro ErP → [Enabled].
    Mi PC

    Spoiler

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    23 oct, 19
    Mensajes
    4
    Agradecido: 0
    Si gracias, esa parte ya la tengo resuelta, quizas no me explique bien en mi mensaje

    Pero de todos modos de lo que me quejo es que para habilitar los USB estando el equipo apagado no es ahi donde he tenido que ir, si no como digo a otra opcion que no pone nada de energia y de poner por defecto a los USB sin alimentacion con el equipo apagado, cuando de toda la vida se han usado para cargar raton/teclado lo que sea.

    Y tengas que molestarte en mirar por internet y dar con la solucion (porque en manual no viene nada) y que ademas no va asociada a ninguna pestaña de energia

    De lo que no tengo solucion/explicacion son de los cascos usb

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar