Resultados 1 al 15 de 15

Tema: Chasis FAN al 100% de RPM!



  1. #1
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31

    Chasis FAN al 100% de RPM!

    Hola a todos, acabo de montar mi pc y me surgen varios problemas.


    Tengo la placa Asrock X370 K4, resulta que es la peor compra que he realizado en mi vida. EL software de asrock es lamentable, no sirve para nada. Los fans del chasis están a tope, lo configuro en bios que vaya al mínimo y bajan todos menos el chasis fan 1 que siempre va al máximo de RPM y es muy molesto. Puede ser que este dañado ese conector y no haya como bajar las RPM?


    Alguien que tenga una placa asrock y me diga como configurar los ventiladores le agradecería eternamente, me arrepiento haber comprado esta marca. Antes tenía una placa MSI y era sumamente sencillo controlarlos desde la bios y el command center hacía su trabajo, el software que viene con asrock es una total basura.
    Mi máquina!
    Spoiler

  2. #2
    Troll encubierto Shh! Avatar de QueMeDa
    Fecha de ingreso
    10 dic, 14
    Ubicación
    León
    Mensajes
    1,609
    Agradecido: 361
    Si lo conectas a un Molex siempre va a ir al máximo. Sólo se pueden regular aquellos que conectes a la placa
    Intel Core i7 5960x@4.5/4.0 Ghz 1.35 V/1.24 V
    Asux x99 Strix Gaming
    Enermax LiqMax II 240mm
    KFA2 Geforce GTX 1080 EXOC
    16 GB DDR4 Corsair LPX Red CL16 3000
    Seasonic XSeries 850 plus W Plus Gold
    Asus VX239H 1080p/144 Hz

  3. #3
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31
    Hola, gracias por contestar.

    Claro todos están conectados a la placa, pero en ''Chasis Fan 1'' por más que configuro en la bios que baje de RPM no lo hace sigue a máxima revoluciones creo que ese conector me vino dañado no encuentro otra explicación.
    Mi máquina!
    Spoiler

  4. #4
    Troll encubierto Shh! Avatar de Wendiga
    Fecha de ingreso
    21 oct, 14
    Mensajes
    2,376
    Agradecido: 340
    El ventilador es PWM? Cuantos cables tiene el conector?
    Mi chiquitín:
    Spoiler

  5. #5
    Rey de los Chapuzas Avatar de SantoMacias
    Fecha de ingreso
    10 may, 16
    Ubicación
    Huelva
    Mensajes
    1,145
    Agradecido: 161
    Revisa si los ventiladores son de 3 pines o de 4.


    Enviado desde mi LG-H850 mediante Tapatalk
    Caja: Thermaltake Core X71
    PSU: EVGA SuperNOVA 750W G2 80Plus Gold
    Placa Base: Asus Crosshair VI Hero
    CPU: Ryzen 7 1800X @3.9 GHz
    RL Custom EKWB
    RAM: G.SKILL Trident Z 3600@CL15
    GPU: SLI GTX 1080Ti SEA HAWK EK X
    Sonido: Sound Blaster Z
    HDD: 2x Seagate Desktop 7200.14 2TB
    SSD: Samsung 850 Pro 512GB
    Monitor: Asus PG279Q
    Teclado: Ozone Strike Pro
    Ratón: Logitech G502



  6. #6
    Chapuzillas apunto de evolucionar en... Avatar de El_rog3r
    Fecha de ingreso
    28 jun, 16
    Ubicación
    Zaragoza
    Mensajes
    218
    Agradecido: 80
    Lo tienes que conectar a un rehobus y lo solucionas todo.

    Un saludo
    i7 6700k + EVGA GTX 1080 FTW2 icx + MONITOR ASUS PG279Q + CORSAIR K70 + CAJA COOLERMASTER STORM + 212X v CORSAIR H80i

  7. #7
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    07 jul, 14
    Mensajes
    325
    Agradecido: 58
    En las BIOS ASrock tienes que poner el modo del ventilador en DC si es de 3 pines el ventilador o en PWM si es de 4 pines.

  8. #8
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31
    El ventilador no es PMW, el ventilador es de 3 pines.
    Mi máquina!
    Spoiler

  9. #9
    Rey de los Chapuzas Avatar de SantoMacias
    Fecha de ingreso
    10 may, 16
    Ubicación
    Huelva
    Mensajes
    1,145
    Agradecido: 161
    Chasis FAN al 100% de RPM! Iniciado por Damvers Chasis FAN al 100% de RPM!
    El ventilador no es PMW, el ventilador es de 3 pines.
    Ve a la BIOS y pon los ventiladores como "DC" y lo pones al 50%

    Enviado desde mi LG-H850 mediante Tapatalk
    Caja: Thermaltake Core X71
    PSU: EVGA SuperNOVA 750W G2 80Plus Gold
    Placa Base: Asus Crosshair VI Hero
    CPU: Ryzen 7 1800X @3.9 GHz
    RL Custom EKWB
    RAM: G.SKILL Trident Z 3600@CL15
    GPU: SLI GTX 1080Ti SEA HAWK EK X
    Sonido: Sound Blaster Z
    HDD: 2x Seagate Desktop 7200.14 2TB
    SSD: Samsung 850 Pro 512GB
    Monitor: Asus PG279Q
    Teclado: Ozone Strike Pro
    Ratón: Logitech G502



  10. #10
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31
    Chasis FAN al 100% de RPM! Iniciado por SantoMacias Chasis FAN al 100% de RPM!
    Ve a la BIOS y pon los ventiladores como "DC" y lo pones al 50%

    Enviado desde mi LG-H850 mediante Tapatalk
    Ya lo hice y no hay manera. He colocado el ventilador de mi disipador que es PWM y este si que baja las RPM, Por lo que veo solo es compatible con ventiladores PWM.
    Mi máquina!
    Spoiler

  11. #11
    Chapuzillas del montón
    Fecha de ingreso
    04 oct, 16
    Ubicación
    León
    Mensajes
    38
    Agradecido: 6
    Entonces el problema está en que el ventilador no tiene 4 pin y no regula.. coge otro que sea Pwm..yo uso un software para regular los ventiladores, es el speedfan. Le haces tú una curva y lo regulas a tu gusto.


    Enviado desde mi iPhone utilizando Tapatalk

  12. Los Siguientes 2 usuarios agradecieron a ganga_28 por este mensaje:


  13. #12
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31
    Chasis FAN al 100% de RPM! Iniciado por ganga_28 Chasis FAN al 100% de RPM!
    Entonces el problema está en que el ventilador no tiene 4 pin y no regula.. coge otro que sea Pwm..yo uso un software para regular los ventiladores, es el speedfan. Le haces tú una curva y lo regulas a tu gusto.


    Enviado desde mi iPhone utilizando Tapatalk
    Si lo estaba viendo, seguí un tutorial en youtube xD de como usarlo pero en mi placa creo que no sirve el speedfan.
    Mi máquina!
    Spoiler

  14. #13
    Snorlax que impide el paso a los Troll Avatar de h18uriel
    Fecha de ingreso
    09 dic, 16
    Mensajes
    618
    Agradecido: 548
    Chasis FAN al 100% de RPM! Iniciado por Damvers Chasis FAN al 100% de RPM!
    Si lo estaba viendo, seguí un tutorial en youtube xD de como usarlo pero en mi placa creo que no sirve el speedfan.
    Igual ese canal es el usado también para las bombas de RL. Ve a la seccion para la bomba y cambia a DC 50%, como te dijeron mas arriba, pero en la sección de control de bomba, water pump o en el idioma que tengas algo así se llamará.
    Ryzen 1700@3,925Ghz-1,281v | OCZ vendetta 2+GT 1850RPM|ASUS PRIME X370 PRO | Gigabyte GTX960 2GB OC | DDR4 2x8GB Corsair LPX 3200 CL16@3200 14-15-15-36 1,38v | OCZ ModXtream 700w | Crucial MX300 525GB + Samsung SSD 840 120GB + WD 500GB Caviar Blue| Ozone Neón 3k + Nox kratos TKL switch blue | CM Dominator 690 + 4 Artic Cooling F12

    -1700 4Ghz@1.394v
    -1700 3,95Ghz@1.325v



  15. #14
    Gandalf el Gris Avatar de Damvers
    Fecha de ingreso
    13 ene, 14
    Mensajes
    804
    Agradecido: 31
    Chasis FAN al 100% de RPM! Iniciado por h18uriel Chasis FAN al 100% de RPM!
    Igual ese canal es el usado también para las bombas de RL. Ve a la seccion para la bomba y cambia a DC 50%, como te dijeron mas arriba, pero en la sección de control de bomba, water pump o en el idioma que tengas algo así se llamará.
    Verifique lo que dices y ese canal no es de la bomba, por las pruebas que he realizado ese conector solo sirve con ventiladores PWM con los demás ventiladores siempre van a tope.
    Mi máquina!
    Spoiler

  16. #15
    Chapuzillas del montón
    Fecha de ingreso
    04 oct, 16
    Ubicación
    León
    Mensajes
    38
    Agradecido: 6
    Pues te tocará cambiarlos por ventiladores con PWM para que te regule la placa..será la única solución


    Enviado desde mi iPhone utilizando Tapatalk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •