Resultados 1 al 19 de 19

Tema: Ayuda con placa base Gigabyte EG41MF-US2H



  1. #1
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9

    Ayuda con placa base Gigabyte EG41MF-US2H

    Hola, buenas tardes, tengo un pc intel Core 2 Duo de sobremesa del año 2008, cuando he tenido que desconectar los cables satas de la placa base
    ,del ssd, del disco duro secundario, de la grabadora y al desconectar el cable ata del ssd, del
    disco duro secundario, de la grabadora y al desconectar los cables molex de corriente
    uno que es ata doble que tengo conectado la grabadora, el disco duro secundario y otro
    cable molex aparte donde tengo conectado el ssd, una vez que estan todos los cables
    que he nombrado desconectados, cuando los vuelvo a conectar le doy al botón del
    power del pc, el pc se enciende unos segundos y cuando llega al logo de windows 10 se apaga
    el pc de golpe, después lo vuelvo a encender y ya no se apaga nunca más, funciona bien todas
    las veces que lo enciendo, solo pasa cuando desconecto los cables y los vuelvo a conectar la primera vez
    que el pc arranca se apaga, ¿esto por qué puede pasar?
    Y otra cosa que me pasa es que cuando estoy dentro de windows 10 y el pc se me quede colgado
    (lo de quedarse colgado es raro que lo haga pero me ha pasado alguna vez) tengo que dejar pulsado el
    boton de power para apagarlo pues el pc se apaga y al soltar el botón el pc se enciende solo (esto de encenderse solo me pasa con más frecuencia),
    y lo de apagarse al dejar pulsado el boton del power cuando lo estoy intentando apagar, se quede apagado me pasa con menor frecuencia ¿esto por qué puede
    pasar? espero vuestras respuestas, muchas gracias.
    Última edición por juanmac72; 13/09/2018 a las 21:39 Razón: editado

  2. #2
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Hola, ¿alguien me puede ayudar?, muchas gracias.

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,556
    Agradecido: 3171
    Eso suena a fuente que te lo apaga por seguridad al hacer alguna conexión floja o si usas algún adaptador para tener más puertos molex o sata. También puede ser fuente mala que de algún problema o simplemente xq es muy antigua

    Que fuente es?

  4. Los siguientes usuarios han agradecido a tasadarf su comentario:


  5. #4
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por tasadarf Ayuda con placa base Gigabyte EG41MF-US2H
    Eso suena a fuente que te lo apaga por seguridad al hacer alguna conexión floja o si usas algún adaptador para tener más puertos molex o sata. También puede ser fuente mala que de algún problema o simplemente xq es muy antigua

    Que fuente es?
    Hola tasadarf, he revisado las conexiones y no hay ninguna floja, tengo puesto un cable molex con dos salidas Sata ancho (no sé si será un adaptador).
    He abierto la torre para mirar los datos que pone en la fuente de alimentación, aquí te los pongo:
    Fuente del Pc:
    Marca: Phoenix
    Power Supply
    450W Silent Power
    Model: 330U-SCE

    Muchas gracias.
    Última edición por juanmac72; 14/09/2018 a las 15:07 Razón: incompleto

  6. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,556
    Agradecido: 3171
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por juanmac72 Ayuda con placa base Gigabyte EG41MF-US2H
    Hola tasadarf, he revisado las conexiones y no hay ninguna floja, tengo puesto un cable molex con dos salidas Sata ancho (no sé si será un adaptador).
    He abierto la torre para mirar los datos que pone en la fuente de alimentación, aquí te los pongo:
    Fuente del Pc:
    Marca: Phoenix
    Power Supply
    450W Silent Power
    Model: 330U-SCE

    Muchas gracias.
    Yo creo que es una fuente bastante mala el diseño es antiguo como correspondería a esta época pero aviso a @Kosh que sabe más de fuentes y adjunto foto.

    Ese adaptador suelen ser chinos y a veces dar problema xq no están bien unido los cables al conector. Prueba a hacer lo mismo pero sin usar ciertos conectores o prueba otra fuente.

    Ayuda con placa base Gigabyte EG41MF-US2H

  7. Los Siguientes 2 usuarios agradecieron a tasadarf por este mensaje:


  8. #6
    Gandalf el Gris
    Fecha de ingreso
    08 sep, 17
    Mensajes
    971
    Agradecido: 471
    Esa marca de fuentes no me suena de nada
    Pero la pinta es mala.
    Fijaos en lo de 20A en la salida de +12V, eso quiere decir solo 240W en +12 que es lo que alimenta a gráfica y CPU (los dos elementos que suponen aprox el 90% o más del consumo del PC), eso quiere decir que es casi imposible esa fuente de "450W" pueda dar ni siquiera 300W (habría que hacer pruebas para ver si llega a 270W)
    El elevado amperaje en +5 y +3.3 es típico de CPUs a +5 (Pentium III) y gráficas AGP
    Además la salida de -5W es algo típico de PCs con tarjetas ISA (1990 aprox)
    No hay logo de certificado de eficiencia 80 Plus, presentado en 2004

    Dicho de otra manera, toda la pinta de ser una fuente diseñada para un Pentium III + AGP hace unos 16 años o más (2000 o 2002 aprox)
    O sea ya obsoleta para un P4 (aunque diga lo contrario la etiqueta) y no digamos ya un Core 2


    Enviado desde mi HTC U Ultra mediante Tapatalk

  9. Los siguientes usuarios han agradecido a Kosh su comentario:


  10. #7
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por Kosh Ayuda con placa base Gigabyte EG41MF-US2H
    Esa marca de fuentes no me suena de nada
    Pero la pinta es mala.
    Fijaos en lo de 20A en la salida de +12V, eso quiere decir solo 240W en +12 que es lo que alimenta a gráfica y CPU (los dos elementos que suponen aprox el 90% o más del consumo del PC), eso quiere decir que es casi imposible esa fuente de "450W" pueda dar ni siquiera 300W (habría que hacer pruebas para ver si llega a 270W)
    El elevado amperaje en +5 y +3.3 es típico de CPUs a +5 (Pentium III) y gráficas AGP
    Además la salida de -5W es algo típico de PCs con tarjetas ISA (1990 aprox)
    No hay logo de certificado de eficiencia 80 Plus, presentado en 2004

    Dicho de otra manera, toda la pinta de ser una fuente diseñada para un Pentium III + AGP hace unos 16 años o más (2000 o 2002 aprox)
    O sea ya obsoleta para un P4 (aunque diga lo contrario la etiqueta) y no digamos ya un Core 2


    Enviado desde mi HTC U Ultra mediante Tapatalk
    Hola Kosh, perdona pero como va a ser una fuente de alimentación para un pentium 3,
    si la torre la compre nueva en 2008, que yo recuerde en 2008 no se vendían
    ya ni pentium 3 ni pentium 4 nuevos y esa fuente de alimentación me venia con
    la torre core 2 Duo la caja de la torre también es Phoenix, y siempre la fuente de
    alimentación me ha ido bien en el pc: Prefiero quedarme con la fuente que tengo
    porque todavía funciona, a no ser que sea peligroso y pueda estropear algo y me lo
    digais pues compraré una nueva, pero vamos si el ordenador se apaga cuando he
    estado desconectando y he vuelto a conectar los cables y el pc se enciende y a los
    segundos se apaga la primera vez y ya después no se apaga nunca más, la verdad que
    no tengo que estar desconectando cables todos los días, eso sólo cuando haga falta cambiar algo,
    lo de apagarse el pc al desconectar algun cable por ejemplo ayer y hoy no me lo ha hecho no se ha apagado
    muchas gracias.
    Última edición por juanmac72; 14/09/2018 a las 18:11

  11. #8
    Gandalf el Gris
    Fecha de ingreso
    08 sep, 17
    Mensajes
    971
    Agradecido: 471
    Me refiero a que las especificaciones son similares a las de las fuentes diseñadas hacia 2002, si quieres podría ser en la transición de Pentium III a Pentium 4.
    Otra cosa es q el fabricante, por su poca vergüenza, mantuviera el mismo diseño durante años y años y que la misma fuente, o con retoques menores, siguiera a la venta en 2008 o 2009
    Pero el diseño era claramente obsoleto en 2008

    Enviado desde mi HTC U Ultra mediante Tapatalk

  12. Los siguientes usuarios han agradecido a Kosh su comentario:


  13. #9
    Gandalf el Gris
    Fecha de ingreso
    08 sep, 17
    Mensajes
    971
    Agradecido: 471
    Otra pista: la salida de -5V desaparecio de las especificaciones Intel en la revisión del standard ATX12 v1.2 en enero de 2002 (a diferencia de la v1.0 de febrero del 2000)

    La versión v2.0 de dicho standard ATX12 de febrero 2003 indica que la mayor parte de la potencia debe entregarse en +12V, y que debe entregarse menos amperios en +3.3 y +5V

    Por tanto esa fuente está claramente diseñada siguiendo el estilo de 2000-2002
    Quizá podamos discutir si es más apropiada para Pentium III o Pentium 4. Pero ni de coña esta pensada para Core 2



    Enviado desde mi HTC U Ultra mediante Tapatalk

  14. Los siguientes usuarios han agradecido a Kosh su comentario:


  15. #10
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por Kosh Ayuda con placa base Gigabyte EG41MF-US2H
    Me refiero a que las especificaciones son similares a las de las fuentes diseñadas hacia 2002, si quieres podría ser en la transición de Pentium III a Pentium 4.
    Otra cosa es q el fabricante, por su poca vergüenza, mantuviera el mismo diseño durante años y años y que la misma fuente, o con retoques menores, siguiera a la venta en 2008 o 2009
    Pero el diseño era claramente obsoleto en 2008

    Enviado desde mi HTC U Ultra mediante Tapatalk
    ¿Tengo que comprar alguna fuente de alimentación nueva
    o no es necesario?, visto que no hay otra solución
    ya me da igual que el pc al haber desconectado algun cable y lo vuelva a conectar a los segundos se apaga
    Pero como se apaga la primera vez que arranco el pc y ya las demás veces cuando arranco no se apaga,
    visto lo visto ya la verdad me da igual, muchas gracias.

  16. #11
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Hola, y de esto que me podeis decir:

    Y otra cosa que me pasa es que cuando estoy dentro de windows 10 y el pc se me quede colgado
    (lo de quedarse colgado es raro que lo haga pero me ha pasado alguna vez) tengo que dejar pulsado el
    boton de power para apagarlo pues el pc se apaga y al soltar el botón el pc se enciende solo (esto de encenderse solo me pasa con más frecuencia),
    y cuando estoy dentro de windows 10 y el pc se me queda colgado tengo que dejar pulsado el boton del power para apagarlo, el pc se apaga pero esto me pasa con menor frecuencia ¿esto por qué puede
    pasar? espero vuestras respuestas, muchas gracias.
    Última edición por juanmac72; 14/09/2018 a las 19:01 Razón: editado

  17. #12
    Gandalf el Gris
    Fecha de ingreso
    08 sep, 17
    Mensajes
    971
    Agradecido: 471
    Es dificil saber si el problema es solo la fuente. Que la fuene es mala es un hecho, pero pudieras tener problema en p.ej la placa
    Que gráfica tienes? que CPU?
    Que presupuesto?

  18. Los siguientes usuarios han agradecido a Kosh su comentario:


  19. #13
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    La tarjeta gráfica que tengo es una Nvidia Geforce Gt 730 de 2 gb gddr5,
    la CPU es Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz 2.33GHz.
    Pues el presupuesto no lo sé, muchas gracias.
    Última edición por juanmac72; 14/09/2018 a las 19:10 Razón: editado

  20. #14
    Gandalf el Gris
    Fecha de ingreso
    08 sep, 17
    Mensajes
    971
    Agradecido: 471

  21. Los siguientes usuarios han agradecido a Kosh su comentario:


  22. #15
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por Kosh Ayuda con placa base Gigabyte EG41MF-US2H
    Hola Kosh, si me quedo con la fuente de alimentación que tengo actual, ¿pasa algo es peligroso?, ¿o no pasa nada?
    porque si me funciona por ahora preferiría dejar la que está, muchas gracias.

  23. #16
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,556
    Agradecido: 3171
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por juanmac72 Ayuda con placa base Gigabyte EG41MF-US2H
    Hola Kosh, si me quedo con la fuente de alimentación que tengo actual, ¿pasa algo es peligroso?, ¿o no pasa nada?
    porque si me funciona por ahora preferiría dejar la que está, muchas gracias.
    Cierto riesgo sí que tienen ese tipo de fuentes. Pero en un equipo como el tuyo antiguo y poco ponente la dejaría tal cual eso sí no lo dejaría encendido sin estar presente.

    Si actualizases tu equipo a un Xeon x5460 como tengo yo y le metieses una gráfica nueva más potente como la gt1050. Si que me plantearía en cambiar la fuente


    Es que es un equipo antiguo y poco para tener que una fuente nueva decente vale más que todo el equipo junto.

  24. Los Siguientes 2 usuarios agradecieron a tasadarf por este mensaje:


  25. #17
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    eliminado
    Última edición por juanmac72; 15/09/2018 a las 14:59 Razón: editado

  26. #18
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    09 nov, 16
    Mensajes
    103
    Agradecido: 9
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por tasadarf Ayuda con placa base Gigabyte EG41MF-US2H
    Cierto riesgo sí que tienen ese tipo de fuentes. Pero en un equipo como el tuyo antiguo y poco ponente la dejaría tal cual eso sí no lo dejaría encendido sin estar presente.

    Si actualizases tu equipo a un Xeon x5460 como tengo yo y le metieses una gráfica nueva más potente como la gt1050. Si que me plantearía en cambiar la fuente


    Es que es un equipo antiguo y poco para tener que una fuente nueva decente vale más que todo el equipo junto.
    Hola tasadarf, yo he dejado muchas veces mi pc encendido sin estar presente y nunca me ha pasado nada,
    muchas gracias, saludos.

  27. #19
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    8,556
    Agradecido: 3171
    Ayuda con placa base Gigabyte EG41MF-US2H Iniciado por juanmac72 Ayuda con placa base Gigabyte EG41MF-US2H
    Hola tasadarf, yo he dejado muchas veces mi pc encendido sin estar presente y nunca me ha pasado nada,
    muchas gracias, saludos.
    No tiene xq pasar nada pero estas fuentes un caso de cada 10000 o mas al ser de muy mala calidad se pueden incendiar. Yo en mi vida que conozco mucha gente y he arreglado muchos ordenador solo he visto a 2 echar humo. Lo que suelen hacer las fuentes malas a largo plazo es romper componente.

    Por poner el último ejemplo q arregle en febrero la fuente quemo placa base, disco duro y la propia fuente, gráfica no quemo xq era integrada .

    Pero en ese ordenador yo no renovaba nada solo si actualizas a Xeon y gráfica

  28. Los siguientes usuarios han agradecido a tasadarf su comentario:


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •