Resultados 1 al 7 de 7

Tema: ASUS TUF B450-PLUS GAMING no detecta M.2 Corsair MP510 480gb



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    13 abr, 19
    Mensajes
    3
    Agradecido: 0

    ¿Qué hago? ASUS TUF B450-PLUS GAMING no detecta M.2 Corsair MP510 480gb

    Buenas, acabo de pillarme esta placa ,

    TUF B450-PLUS GAMING | Motherboards | ASUS USA

    junto con el disco Corsair MP510 480gb

    https://www.corsair.com/us/en/Catego...SD-F480GBMP510


    He estado buscando por google, y he seguido varias formas de configurar la bios para hacer que lo detecte, pero no hay forma. He actualizado la bios a la ultima version desde la web del fabricante, y tampoco.
    Por mas que cambio los ajustes , nunca he conseguido que se vea el disco duro en la bios, y en windows menos.
    "Supuestamente" el disco es compatible, y la placa base deberia detectarlo.
    He reconectado el disco , por si acaso, y tampoco.
    Tambien he probado a quitar los otros dos SATA, y dejar solo el M.2, pero nada de nada


    ¿Alguien sabria decirme algo al respecto , por favor??

    Muchas gracias

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,362
    Agradecido: 4525
    Te lo deberia detectar sin configurar nada.

    El disco esta roto o la ranura esta rota. Que fuese fuese incompatible con la placa que pasa en algun caso muy raro me parece muy pero que muy improbable.

  3. Los Siguientes 2 usuarios agradecieron a tasadarf por este mensaje:


  4. #3
    Chapuzillas Junior
    Fecha de ingreso
    13 abr, 19
    Mensajes
    3
    Agradecido: 0
    Hola ,muchas gracias, le he escrito a la tienda donde lo he comprado, comentandole esto mismo , y automaticamente me han tramitado un RMA para descambiarlo , a ver que pasa, un saludo

  5. #4
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,766
    Agradecido: 5695
    Hola.
    Poco más que añadir.

    Si has desconectado todos los cables Sata, luego has puesto el M.2, has actualizado bios a última versión... y sigue sin detectarse...
    - El stick m.2 está defectuoso.
    - La ranura de la placa base está defectuosa, polvo o físicamente rota.

    Ya nos contarás.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  6. Los siguientes usuarios han agradecido a Consultor su comentario:


  7. #5
    Chapuzillas Junior
    Fecha de ingreso
    13 abr, 19
    Mensajes
    3
    Agradecido: 0
    Buenas, gracias por la ayuda, en cuanto me llegue el nuevo SSD pruebo y comento si se soluciono el problema. Si en la RMA me indican que el SSD funciona correctamente, me pondre en contacto de nuevo para devolver la placa base.
    Muchas gracias , un saludo.

  8. #6
    Rey de los Chapuzas
    Fecha de ingreso
    19 ene, 17
    Mensajes
    1,412
    Agradecido: 573
    ASUS TUF B450-PLUS GAMING no detecta M.2 Corsair MP510 480gb Iniciado por ATGSS ASUS TUF B450-PLUS GAMING no detecta M.2 Corsair MP510 480gb
    Buenas, gracias por la ayuda, en cuanto me llegue el nuevo SSD pruebo y comento si se soluciono el problema. Si en la RMA me indican que el SSD funciona correctamente, me pondre en contacto de nuevo para devolver la placa base.
    Muchas gracias , un saludo.
    Si alguien te pudiera hacer el favor de probarte lo te ahorrarías algo de tiempo llendo a tiro echo.

  9. Los siguientes usuarios han agradecido a Jesusete su comentario:


  10. #7
    Chapuzillas Junior
    Fecha de ingreso
    19 jul, 15
    Ubicación
    Zaragoza
    Mensajes
    24
    Agradecido: 1
    Ya nos diras que te dicen

  11. Los siguientes usuarios han agradecido a Alaricus su comentario:


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •