Resultados 1 al 10 de 10

Tema: De un día para otro el Wi-Fi es extremedamente lento o deja de funcionar.



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0

    De un día para otro el Wi-Fi es extremedamente lento o deja de funcionar.

    Saludos a todos y os explico porque es un problema extraño.
    Desde ayer no había tenido ningún problema con mi PC de sobremesa con una tarjeta Asus PCE-AC56 la cual como digo, no me había dado ningún tipo de error ni creo que se haya estropeado. El caso es que desde ayer si conecto mi PC a mi red principal de Wifi no funciona bien ni siquiera estando al lado del router (ya que hay una larga distancia desde el router hasta mi habitación). Sin embargo y aunque suene triste, utilizando mi móvil como ''repetidor Wifi'' puedo conectarme sin problemas(con menos velocidad de conexión evidentemente) incluso estando en mi habitación. He conectado el PC a través del cable Ethernet y va perfectamente. Mi router va perfectamente con los dispositivos móviles y un portátil que tengo por ahí. Por lo que he descartado que sea el router o mi tarjeta de red (como digo, puedo conectarme perfectamente a otras redes excepto a la mia lamentablemente). Es un dolor de cabeza y ya no sé que hacer, si debo cambiar el router o la tarjeta de red o yo que sé. Espero que me ayudéis, muchas gracias de antemano.

  2. #2
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    638
    Agradecido: 243
    Te digo yo que puede ser el router contra tu WiFi

    Ejemplo más práctico: Recientemente he adquirido un router Xiaomi 4A para usarlo de repetidor en la planta baja de mi casa. Mi novia con el portátil y yo con el movil ayer por la tarde, a mi me iba de lujo y a ella no le iba ni de coña, estabamos al lado el uno del otro.

    Yo probaría a resetear el router directamente, es una jodienda si tienes qeu reconfigurar la conexión WiFi, pero puede que vengan los tiros por ahí, que tu router esté dando algún tipo de problema contra única y exclusivamente la WiFi de tu PC. Todos los elementos de red de los equipos tienen una direccion de red única, por lo que no es del todo raro que por cable funcione bien y por WiFi no (ya que ambas son diferentes)

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0
    Gracias por la pronta respuesta! Lo que me parece extraño es que usando el movil como puente wifi si que me funcione sin problemas... Intentaré lo de resetear el router. Cambiarlo por uno nuevo también funcionaría? Es un hitron de 2015. Muchas gracias!

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0
    Gracias por los consejos, lamentablemente ya he probado prácticamente todo lo que puedo hacer. Ahora mismo estoy conectado utilizando el movil como puente entre el router y mi PC, no tiene sentido la verdad, yo al menos no se lo encuentro. He llamado a Vodafone y va a venir un técnico a ver si cambia el router y con suerte es eso. De todas maneras sigo probando posibles soluciones ya que dudo mucho que lo vaya a solucionar.

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0
    Bueno chicos tras el cambio de router y ver que seguía sin funcionar correctamente, el chico que me ha cambiado el router (muy amable por cierto) me ha recomendado comprarme un PLC y es lo que he hecho, a tomar por saco el Wi-Fi ya no me complico más, devolvere la tarjeta de red y ha disfrutar de la conexión por cable.
    Muchas gracias por los consejos y la ayuda, muy amables!

  6. #6
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    19 abr, 16
    Mensajes
    539
    Agradecido: 96
    Buenas. Si es Windows10 mira las actualizaciones. Quitas las últimas y pruebas. Hace poco han actualizado y la han vuelto a cagar con los adaptadores wifi

    Enviado desde mi VTR-L09 mediante Tapatalk

  7. #7
    Chapuzillas a tener en cuenta Avatar de Xan do Can
    Fecha de ingreso
    18 jul, 17
    Mensajes
    116
    Agradecido: 19
    Con los pocos datos que da tampoco es que se le pueda ayudar mucho. Lo más probable es que el router esté emitiendo en un canal no compatible con su tarjeta Wifi (puede pasar si el router lo selecciona automáticamente).

    Lo mejor sería borrar las redes que tiene guardadas (wifi redes conocidas) y reinstalar el driver de la tarjeta wifi, windows se los suele cargar como dicen arriba y probar de nuevo.

    También habría que fijarse en que canales emite el router y con cuales es compatible tu tarjeta wifi, dependiendo de para que región haya sido fabricada están mas o menos capados en numero.


    En cuanto al PLC, pues está bien, pero es lo primero que te dicen para sacarse el marrón de encima, igual lo que te pasa es una chorrada, pero el técnico no va a perder el tiempo en mirar algo de tu pc.

    Por poder, puede ser hasta que el pc esté bloqueado por mac. Es que es todo muy genérico.
    Última edición por Xan do Can; 20/09/2019 a las 23:56 Razón: *

  8. #8
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0
    Gracias por responder! He probado absolutamente de todo, incluyendo lo que tu dices y nada. Es que es algo tan raro que tampoco sé explicarlo mejor pero la verdad que ahora con el PLC, sinceramente no sabía de su existencia (soy un poco ignorante en tema redes) y desde que lo tengo es una maravilla, nunca pude tener conexión por cable (siendo, evidentemente, lo mejor) y ahora que la tengo aunque no sea del todo real es infinitamente mejor, de todas maneras muchas gracias por intentar ayudar!

  9. #9
    Chapuzillas a tener en cuenta Avatar de Xan do Can
    Fecha de ingreso
    18 jul, 17
    Mensajes
    116
    Agradecido: 19
    Pues es una pena, porque con esa tarjeta con el Wifi AC podrías coger tranquilamente 300 Mbps y con el N 100 Mbps

    Me parece raro que no te funcionase en ninguna de las dos bandas.

  10. #10
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 19
    Mensajes
    9
    Agradecido: 0
    De un día para otro el Wi-Fi es extremedamente lento o deja de funcionar. Iniciado por Xan do Can De un día para otro el Wi-Fi es extremedamente lento o deja de funcionar.
    Pues es una pena, porque con esa tarjeta con el Wifi AC podrÃ*as coger tranquilamente 300 Mbps y con el N 100 Mbps

    Me parece raro que no te funcionase en ninguna de las dos bandas.
    La he enviado a reparar porque ya me habÃ*a caducado la garantÃ*a para que me devolviesen el dinero pero sÃ* que podÃ*an cambiarmela por otra, cuando me la traigan la volveré a probar a ver si era la tarjeta u otro misterio más del mundo de los ordenadores.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar