Resultados 1 al 5 de 5

Tema: Problema con MSI Afterburner - subidas y bajadas fijas y constantes



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    17 sep, 19
    Mensajes
    5
    Agradecido: 0

    Problema con MSI Afterburner - subidas y bajadas fijas y constantes



    Hola

    Como podéis ver en el vídeo hay una especie de pulso donde la temperatura y los MHZ suben y bajan, sin parar, nunca para. Además este problema parece que recalienta la GPU y suben los grados poco a poco y tengo que cerrar el programa.

    ACTUALIZO:

    Lo más gracioso es que con Cam Nzxt me pasa EXACTAMENTE lo mismo (y esta vez ampliado a la CPU), y con Evga Precision directamente se me bugea todo el sistema y tengo que reiniciar.

    He restaurado la imagen de fábrica del Windows 10 y nada, y tengo todos los drivers actualizados.

    Yo tengo un MSI recién comprado y al prinicipio no me pasaba, funcionaba perfecto. Y tirando por ahí, se me viene una sospecha: me dió por actualizar la BIOS y el Firmware y creo que a partir de ahí me empezó a suceder (quien me mandaría...). Es como si la nueva BIOS o el nuevo Firmware no dejaran pasar a este tipo de programas para hacer OC (aunque yo no los utilizo para eso, solo quiero monitorear en el juego las temperaturas y el rendimiento). Porque repito que me pasa con todos los programas de este tipo. Es ya muy sospechoso.

    Estoy ya desesperado, necesito monitorear los datos para jugar y no puedo con ningún programa... A alguien se le ocurre cómo solucionarlo?
    Última edición por ice_blue; 18/09/2019 a las 03:15 Razón: He actualizado todo el post al saber que este problema me pasa con todos los programas del estilo...

  2. #2
    Chapuzillas Junior
    Fecha de ingreso
    17 sep, 19
    Mensajes
    5
    Agradecido: 0
    Este problema parece que solo lo tengo yo así que entiendo que nadie responda.

    Desde la ignorancia en estos temas diría que la nueva bios o firmware no deja entrar a programas que hagan OC,
    así que.. ¿ alguien sabe de algún programa que solo monitoree las temperaturas y la carga de trabajo y que no de la posibilidad de hacer OC ? Lo necesito para jugar en el portatil y vigilar las temperaturas.

  3. #3
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    19 sep, 19
    Mensajes
    106
    Agradecido: 18
    Problema con MSI Afterburner - subidas y bajadas fijas y constantes Iniciado por ice_blue Problema con MSI Afterburner - subidas y bajadas fijas y constantes


    Hola

    Como podéis ver en el vídeo hay una especie de pulso donde la temperatura y los MHZ suben y bajan, sin parar, nunca para. Además este problema parece que recalienta la GPU y suben los grados poco a poco y tengo que cerrar el programa.

    ACTUALIZO:

    Lo más gracioso es que con Cam Nzxt me pasa EXACTAMENTE lo mismo (y esta vez ampliado a la CPU), y con Evga Precision directamente se me bugea todo el sistema y tengo que reiniciar.

    He restaurado la imagen de fábrica del Windows 10 y nada, y tengo todos los drivers actualizados.

    Yo tengo un MSI recién comprado y al prinicipio no me pasaba, funcionaba perfecto. Y tirando por ahí, se me viene una sospecha: me dió por actualizar la BIOS y el Firmware y creo que a partir de ahí me empezó a suceder (quien me mandaría...). Es como si la nueva BIOS o el nuevo Firmware no dejaran pasar a este tipo de programas para hacer OC (aunque yo no los utilizo para eso, solo quiero monitorear en el juego las temperaturas y el rendimiento). Porque repito que me pasa con todos los programas de este tipo. Es ya muy sospechoso.

    Estoy ya desesperado, necesito monitorear los datos para jugar y no puedo con ningún programa... A alguien se le ocurre cómo solucionarlo?
    Es un comportamiento normal siempre que estés haciendo algo con el PC. Abrir un navegador por ejemplo ya provoca una subida momentánea de la frecuencia. Otra cosa es que lo haga en reposo, es me haría pensar en algún proceso subyacente que se está ejecutando y que tendrías que mirar en el administrador de tareas.

    Respondiéndote, si quieres monitorizar solamente sin hacer ningún OC, la respuesta es HWInfo. De todos modos, MSI Afterburner si no tocas absolutamente nada, tampoco hace ningún oc.

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    17 sep, 19
    Mensajes
    5
    Agradecido: 0
    Problema con MSI Afterburner - subidas y bajadas fijas y constantes Iniciado por Megaman Problema con MSI Afterburner - subidas y bajadas fijas y constantes
    Es un comportamiento normal siempre que estés haciendo algo con el PC. Abrir un navegador por ejemplo ya provoca una subida momentánea de la frecuencia. Otra cosa es que lo haga en reposo, es me haría pensar en algún proceso subyacente que se está ejecutando y que tendrías que mirar en el administrador de tareas.

    Respondiéndote, si quieres monitorizar solamente sin hacer ningún OC, la respuesta es HWInfo. De todos modos, MSI Afterburner si no tocas absolutamente nada, tampoco hace ningún oc.
    Lo hace siempre, incluso en reposo, y ese problema hace que vaya aumentando la temperatura de la GPU y tengo que cerrar el programa o si no se quema. Y lo hace con todo este tipo de programas para hacer OC (con EVGA Precision directamente se bugea todo Windows), solo con instalarlos y abrirlos, sin hacer nada de OC. Sin embargo con programas que no sirven para OC como Speccy me funciona perfectamente, eso me hace sospechar.

    Probaré con el que dices, HWInfo. Una pregunta: hace falta instalar por separado RivaTuner o te viene junto al programa?

    ACTUALIZO:

    HWInfo tampoco me funciona.... también pega esa especie de pulso y no me reconoce ni la GPU, y se bugea.
    Solo me funciona Speccy pero ese no sirve para mostrar los valores en pantalla del juego..

    Tiene que ser cosa de la BIOS, la actualizé y ahora no me reconoce este tipo de programas.
    Última edición por ice_blue; 20/09/2019 a las 15:53 Razón: actualizo

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    17 sep, 19
    Mensajes
    5
    Agradecido: 0
    Solucionado!!!!!!!!!!!!! Justo cuando iba a tirar la toalla se me ocurrió que podría deberse a un conflicto entre la GPU integrada y la dedicada... bingo, fui al panel de control de Nvidia y puse a la dedicada para todo y desactivé la integrada... y fin a los problemas....... la integrada solo estorba!!!
    Última edición por ice_blue; 20/09/2019 a las 22:08 Razón: solusión

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar