Resultados 1 al 8 de 8

Tema: Teclado no funciona a la hora de instalar Windows 7.



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    14 mar, 14
    Mensajes
    46
    Agradecido: 0

    Teclado no funciona a la hora de instalar Windows 7.

    Mis saludos! Llevo todo el dia y a estas alturas ando un poco desesperado xd. Recurro al comite de sabios:

    Me compre una torre nueva con buenas prestaciones, llego hoy y me decidi a instalarle el Windos 10, pero debido a que me da pantallazos azules y que no me reconoce uno de los dos discos duros, pase al siguiente paso.
    Descargue y prepare tanto en una unidad Dvd externa como en un pendravie booteado, unas 7 u 8 versiones diferentes de la Iso de Win 7, con la esperanza de que alguno me reconociera el teclado.
    Al parecer segun he leido, algunas isos no traen los controladores 3.0, pero supuestamente, varias de las que probe, si lo traian ya.
    Por supuesto probe a cambiar el teclado en todos los puertos y pese a encenderse (supongo que por el pin de alimentacion), no me servian para tabular y dar a siguiente en la instalacion.

    Alguien podria orientarme que deberia hacer?

    Mil gracias por todo y un saludo.

  2. #2
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,765
    Agradecido: 555
    No sabemos la marca y modelo de teclado. Conecta el teclado en un puerto USB 2.0 trasero que son los de color negro.

  3. Los siguientes usuarios han agradecido a kakadeluxe su comentario:


  4. #3
    Chapuzillas del montón
    Fecha de ingreso
    14 mar, 14
    Mensajes
    46
    Agradecido: 0
    Conecte en todos los puertos que tiene detras (y los dos de arriba y nada). Pense que al ser un fallo relativamente generico, no harian falta los detalles, estas son las especificaciones:

    Procesador AMD Ryzen 5 2600 3.4 Ghz

    Placa Base MSI X470 Gaming Plus

    RAM Corsair Vengeance LPX DDR4 2400 PC4-19200 16GB 2x8GB CL16

    Disipador MSI Core Frozr L Ventilador CPU

    Disco duro Toshiba OCZ TR200 SSD 240GB SATA3

    Disco duro Seagate BarraCuda 3.5" 1TB SATA3

    Fuente de alimentacion Tacens Mars Gaming Vulcano 750W 80 Plus Silver Modular Rojo

    Tarjeta grafica ASUS Cerberus GeForce GTX 1050 Ti OC Edition 4GB GDDR5

    Torre/caja Phanteks Eclipse P400S Cristal Templado USB 3.0 Negra/Roja

  5. #4
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,711
    Agradecido: 1210
    Prueba con un adaptador USB a PS/2.

    Teclado no funciona a la hora de instalar Windows 7.
    Mi PC

    Spoiler

  6. #5
    Chapuzillas del montón
    Fecha de ingreso
    14 mar, 14
    Mensajes
    46
    Agradecido: 0
    Gracias Freeman, probare a ver si hay suerte (justamente acabo de llegar ahi en mis pesquizas xd).
    Mil gracias! Hoy pruebo y de paso comento si funciono o no para futuros casos.

  7. #6
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,711
    Agradecido: 1210
    Teclado no funciona a la hora de instalar Windows 7. Iniciado por Mordax Teclado no funciona a la hora de instalar Windows 7.
    Gracias Freeman, probare a ver si hay suerte (justamente acabo de llegar ahi en mis pesquizas xd).
    Mil gracias! Hoy pruebo y de paso comento si funciono o no para futuros casos.
    Te lo digo por probar, pero realmente debería de funcionar los puertos USB2.0 que están al lado del puerto PS/2
    de la placa base.

    Otra cosa que puede estar mal es el teclado, a no ser que ya lo hayas probado en otro equipo (para descartar)
    El otro día hubo un caso parecido, y el usuario tuvo que actualizar el Firmware del teclado,
    no sé si será tu mismo caso.


    Mi PC deja de reconocer teclado cuando apago/suspendo/reinicio
    Mi PC

    Spoiler

  8. #7
    Chapuzillas del montón
    Fecha de ingreso
    14 mar, 14
    Mensajes
    46
    Agradecido: 0
    Gracias Freeman, con el teclado funciono, pero tras mil peripecias lo consegui instalar y encontre mas fallos por todos lados. Despues de todos estos dias haciendo pruebas, creo que he dado con el problema, mas no con la forma de solucionarlo. Abrire un hilo sobre el tema a ver si alguien sabe como arreglar esto.

    Mi intencion al instalar win 7 era evitar el 10 porque me esta dando muchos fallos, pero el 7 me da los mismos.

    Basicamente el problema esta en que mi tarjeta grafica, Una Gtx 1050ti, es reconocida por el sistema, instalo todos los drivers, pero a cada rato salta este mensaje: El controlador de graficos Kernel model driver 3846 dejo de funcionar.
    Por supuesto he probado reinstalar drivers, formatear varias veces, probar en varios discos duros, bajar el geforce experiencie, solucionador de problemas y nada de eso funciona, es decir, ocurre algo muy concreto y especifico que no soy capaz de detectar.

  9. #8
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,765
    Agradecido: 555
    ¿Has tocado la BIOS?

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar