Resultados 1 al 4 de 4

Tema: Inicio de Google Chrome muy lento



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    17 abr, 19
    Mensajes
    13
    Agradecido: 0

    Inicio de Google Chrome muy lento

    Hola a todos
    Me he instalado Google Chrome y lo he puesto como en Windows 10 como mi navegador predeterminado antes tenía Firefox...
    El problema es que cuando inicio Chrome tarda unos 40 segundos o más en cargarse. Eso sí una vez iniciado ya no me da problemas de lentitud solo es el arranque de Google Chrome.

    ¿Por qué pasa esto y cómo podría solucionarlo?
    Muchas gracias por la ayuda de antemano

  2. #2
    Chapuzillas del montón
    Fecha de ingreso
    04 mar, 16
    Mensajes
    68
    Agradecido: 23
    Buen dia

    Revisa que no tengas muchas extensiones, desactiva las que no sean necesarias, limpia tu navegador, y prueba intengrando solo la extension lazy tabs, a mi me ha funcionado con varios equipos.
    Espero te sirva saludos

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,345
    Agradecido: 4520
    Dentro de opciones de Chrome hay una opción para reservar todo el navegador perdiendo marcadores y todos pero soluciona muchos problemas

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    17 abr, 19
    Mensajes
    13
    Agradecido: 0
    Gracias por responder OmarMtz y tasadarf
    No es un problema de muchas extensiones, de hecho acabo de instalarlo y está sin nada. También le he puestos los ajustes predeterminados y limpiado el navegador pero nada.
    El problema está solo en el arranque inicial... ya no sé qué hacer.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •