Resultados 1 al 12 de 12

Tema: Asrock 580



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    09 sep, 19
    Mensajes
    5
    Agradecido: 0

    ¿Qué hago? Asrock 580

    Hola, buenas a ver si alguno me puede ayudar, estoy preocupado por la placa tengo una asrock rx 580 8gb y noto que cuando juego con graficos ultra a los juegos hace un terrrible ruido, en juego llego a los 75° pero oscila entre 68 a 71 lo que noto con el msi afterburner las rpm de los ventiladores va a mas 3600 y ya me ha pasado que se me reinicio la pc en tres ocaciones mi pc tiene una fuente therlamtake 700w plus white placa asus b450m tuf gaming plus memoria ram 8gb 3000 mhz y un micro ryzen 5 3600, tampoco he notado mucha temp del micro por lo que me parece que no es normal lo de la placa si alguno me ayuda estaria agradecido

  2. #2
    Snorlax que impide el paso a los Troll Avatar de Minerva Velez
    Fecha de ingreso
    17 jun, 16
    Ubicación
    Valencia
    Mensajes
    575
    Agradecido: 192
    Temperaturas de la gráfica de 75 grados jugando en septiembre (finales del verano) me parecen normales.

    Que la gráfica haga "un terrible ruido" es igualmente normal porque los ventiladores te van a 3600 rpm, que es una barbaridad.

    Lo que deberías hacer es personalizar tu curva de ventiladores con programas como el MSI Afterburner por ejemplo. Con que vayan al 80% como máximo es suficiente.

    Lo que preocupa es que el pc se te reiniciase. Y eso, en principio, apunte a problema de tu fuente. 700 watios es tremendamente por encima de lo que necesita una 580. Ahora bien, es una fuente de gama media-baja, tal vez ése sea el problema: la 580 le pide una cantidad de watios en momentos puntuales mientras juegas que tu fuente es incapaz de darle, por eso se te reinicia el pc.

    En este caso la solución sería comprarte otra fuente de mayor calidad.

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    09 sep, 19
    Mensajes
    5
    Agradecido: 0
    gracias por la respuesta la fuentes es 700 plus white en caja dice que son 648 w reales, ayer probando el cs go note como que los ventiladores de la placa fallan como que se apagan y fuelven a funcionar a full, seguron el msi afterburner hice una curvatura q vi y llegan al 67% pero media hora se me reinicio la pc

  4. #4
    TecnoManiaco Avatar de flauros
    Fecha de ingreso
    26 jun, 13
    Ubicación
    Palma de Mallorca
    Mensajes
    5,877
    Agradecido: 952
    Yo creo que los 75 grados es lo ultimo que ves pero casi seguro que sige subiendo y por eso se te reinicia, pasale el aida 64 y mira en todo momento las temperaturas, si eso grabalo con el movil y mira a que temperatura estaba CPU y GPU cuando se reinicio.

    Cuanto tiempo hace que la tienes? si ya hace los dos años ya toca cambiar pasta termica y termalpads
    Anonymous somos TODOS.

    Por un Internet LIBRE!!!

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    09 sep, 19
    Mensajes
    5
    Agradecido: 0
    Gracias a todos por responder les comento que estoy en argentina y aca estamos terminando el invierno y la pc compre los componentes y la arme yo (sin tener una gran experiencia X_X) estuve probando y le saque fotos mientras jugaba al cs goAsrock 580Asrock 580Asrock 580Asrock 580. Agrego el HWMmonitor estoy buscando por toda la red programas para ver cual es el problema

    parece q no funciono los links los copio a ver si pueden verlos
    Subefotos

    Subefotos

    https://mega.nz/#!nrADhKDI!NA8XNEFDv...korc1yyaYw1eb4 txt del HWmonitor por si les sirve
    Última edición por Serbio; 10/09/2019 a las 22:44

  6. #6
    TecnoManiaco Avatar de flauros
    Fecha de ingreso
    26 jun, 13
    Ubicación
    Palma de Mallorca
    Mensajes
    5,877
    Agradecido: 952
    Las temperaturas estan dentro de lo normal, las de el procesador algo altas pero tampoco demasiado, quizas sea verdad que tienes un problema con la fuente.

    Por lo de los ventiladores no deverian pararse y arrancar en temperaturas superiores a 60 grados, de ser asi quizas tengas un problema o bien con el MSI afterburner o bien con la GPU o que tengas curva puesta en software de AMD y en msi afterburner y tengas un lio tremendo, te recomiendo usar solo el afterburner para monitorizar y poner la curva en el software de AMD.
    Anonymous somos TODOS.

    Por un Internet LIBRE!!!

  7. #7
    Rey de los Chapuzas
    Fecha de ingreso
    09 may, 14
    Mensajes
    1,193
    Agradecido: 236
    ventiladores a 3600 rpm?
    tienen turbo?
    XD

    que rapido achacais algunos los problemas a las fuentes no?

    sin tener practicamente datos, yo te diria que es la gpu.

    puedes probar a pasar ddu y reinstalar drivers, quizas hacerle un poco de underclock y undervolt a la gpu ....

    por descartar.

  8. #8
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    05 jun, 19
    Mensajes
    175
    Agradecido: 36
    Yo tengo una 480 mutada a 580 y 75-76º es lo habitual, eso si tengo una curva personalizada y a 100% no pasa de 2100 RPM, pero depende del fabricante, drivers, firm y ventiladores la cantidad de ruido que meta, pero hasta 89º la he visto funcionando perfectamente haciendo pruebas de los ventiladores.

    Pero a 2100 RPm y 75º es el equilibrio que mejor me va

  9. #9
    Chapuzillas Junior
    Fecha de ingreso
    09 sep, 19
    Mensajes
    5
    Agradecido: 0
    Volvi la grafica para ver si me la cambian por lo menos cuando me avisen sabre si estaba mal la placa sino ya seria mas de la fuente, lo que note es que el csgo lo puse en modo de ahorro de energia y con el afterburner de 290 fps quedo a 59 y no complico probe hacerle tambien undervolt y me ha bajado un poco la temp y las rpm bajaron hasta 2600 aprox pero al quitar la opcion de modo ahorro al rato se volvio a reiniciar, otra hipotesis es que estoy usando un dusco duro viejo donde tenia una grafica radeon vieja talvez habra molestado algo que alla quedado de los drivers viejo, en fin voy a esperar si me dicen que tenia algun defecto y seguire viendo como sigue la cosa ya les avisare.

    les informo por si tienen algun dato que ayude los componentes q tengo
    Mother: Asus B450M plus tuf gaming
    Micro: Ryzen 5 3600
    Video: Asrock RX 580 8gb OC
    Ram: DDR4 8GB 3000MHz T-Force Vulcan Z
    Fuente: Thermaltake 700w 80 Plus White
    Gabinete: Gabinete Aerocool SI-5200 RGB (saque un cooler delantero y lo agregue atras)
    Disco duro: WD500AAKX

  10. #10
    Rey de los Chapuzas Avatar de Rugamba
    Fecha de ingreso
    08 ene, 14
    Ubicación
    CS
    Mensajes
    1,059
    Agradecido: 265
    SIEMPRE que se cambia la tarjeta gráfica hay que eliminar totalmente los drivers anteriores.

  11. #11
    Snorlax que impide el paso a los Troll Avatar de Minerva Velez
    Fecha de ingreso
    17 jun, 16
    Ubicación
    Valencia
    Mensajes
    575
    Agradecido: 192
    Por lo que nos cuentas, más posibilidades hay de que el problema venga de la fuente. Si en modo ahorro de energía, tu pc iba bien, y fue quitarlo y reiniciarse pues "blanco y en botella".

    Hay una norma que dice que, si tienes una fuente "normalita" y no tienes pensado cambiarla, ve a por una gráfica nvidia.

  12. #12
    Chapuzillas Junior
    Fecha de ingreso
    09 sep, 19
    Mensajes
    5
    Agradecido: 0
    estoy esperando que me respondan donde la compre si me dicen que no tiene nada, volvere a desins con ese DDU y ver como reacciona y sino... sera la fuente la que mas quiero que no sea xD

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar