[AYUDA] Velocidades bajas en el M.2 Crucial P2 CT500P2SSD8

dj_petas

Chapuzas Jr
Registrado
8 Jun 2014
Mensajes
21
Puntos
1
Edad
32
Buenas gentes,

He pillado un M.2 Crucial P2 CT500P2SSD8 de 500GB para jubilar a mi antiguo HDD, el tema que con el CrystalDiskMark 8 me salen velocidades de 800Mb/s cuando debería tener 2400Mb/s. El tema es que he actualizado la BIOS de la placa y el firmware del M.2 y nada, sigue a la misma velocidad.




Buscando en el manual de la placa (Fatal1ty Z97X Killer) he visto que la ranura M.2 de mi placa base pone esto:

1 x M.2_SSD (NGFF) Socket 3, supports M.2 SATA3 6.0 Gb/s module and M.2 PCI Express module up to Gen2 x2 (10 Gb/s)

¿Puede ser que mi placa no sea compatible con esas velocidades? En la lista de soporte de la web de Asrock aparece esto:


Os dejo las características de mi PC:

Intel Core i7-4790K 4.0Ghz
- Asrock Fatal1ty Z97X Killer
- Enermax ETS-T40 T.B Silence
- G.Skill Ripjaws X DDR3 1600 PC3-12800 8GB 2x4GB CL9
- Gigabyte GeForce GTX 970 Gaming G1 WindForce OC 4GB GDDR5
- Tacens Valeo V 700W 80 Plus Silver Modular
- Seagate Barracuda 7200.14 1TB SATA3
- Samsung 840 Evo SSD Series 120GB SATA3
- NOX Coolbay TX Docking USB 3.0
 

RetroBixo

Master Chapuzas
Registrado
4 Oct 2019
Mensajes
1.755
Puntos
113
Tu placa solo soporta PCIe 2.0 x2, teóricamente 1000 MB/s que realmente son unos 800 MB/s, no puede funcionar a mayor velocidad.
 

Alentines

Master Chapuzas
Registrado
24 Sep 2014
Mensajes
279
Puntos
43
Como bien dice el compañero tu placa tiene esto "1 x M.2_SSD (NGFF) Socket 3, soporta módulo M Key M.2 SATA3 6.0 Gb/s y módulo M.2 PCIe hasta Gen2 x2 (10 Gb/s)" por lo ahí tienes el cuello de botella.
 
Última edición:

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.003
Puntos
113
También debes tener en cuenta que es la gama baja de crucial que tira a abaratar en costes. El P2 funciona con Dynamic Write Acceleration que usa parte de la memoria TLC como una SLC (simulada) ganando el rendimiento de esta ultima, cuando se llena, el rendimiento cae en picado al máximo de los chips que precisamente ronda los 940MBps en los modelos más pequeños (250 y 500GB). En los grandes, la controladora puede repartir mejor entre los chips y aguantan más el tipo.

Es lo típico en los SSD dramless que se venden tan baratos últimamente, en tests sostenidos como Crystaldiskmark en el que haces 5 pruebas de 1GB cada una... se llenan saturan las cachés dinámicas y el rendimiento cae. Prueba a hacer una escritura/lectura de 250MB a ver cuanto te sale.
 

dj_petas

Chapuzas Jr
Registrado
8 Jun 2014
Mensajes
21
Puntos
1
Edad
32
Tu placa solo soporta PCIe 2.0 x2, teóricamente 1000 MB/s que realmente son unos 800 MB/s, no puede funcionar a mayor velocidad.
Muchas gracias por la explicación RetroBixo!
 

dj_petas

Chapuzas Jr
Registrado
8 Jun 2014
Mensajes
21
Puntos
1
Edad
32
Como bien dice el compeñero tu placa tiene esto "1 x M.2_SSD (NGFF) Socket 3, soporta módulo M Key M.2 SATA3 6.0 Gb/s y módulo M.2 PCIe hasta Gen2 x2 (10 Gb/s)" por lo ahí tienes el cuello de botella.
Eso me temía, hora de cambiar de placa entonces que esta tiene ya unos años! Gracias Alentines!
 

dj_petas

Chapuzas Jr
Registrado
8 Jun 2014
Mensajes
21
Puntos
1
Edad
32
También debes tener en cuenta que es la gama baja de crucial que tira a abaratar en costes. El P2 funciona con Dynamic Write Acceleration que usa parte de la memoria TLC como una SLC (simulada) ganando el rendimiento de esta ultima, cuando se llena, el rendimiento cae en picado al máximo de los chips que precisamente ronda los 940MBps en los modelos más pequeños (250 y 500GB). En los grandes, la controladora puede repartir mejor entre los chips y aguantan más el tipo.

Es lo típico en los SSD dramless que se venden tan baratos últimamente, en tests sostenidos como Crystaldiskmark en el que haces 5 pruebas de 1GB cada una... se llenan saturan las cachés dinámicas y el rendimiento cae. Prueba a hacer una escritura/lectura de 250MB a ver cuanto te sale.
Hola Vagus,

Nada, la velocidad sigue siendo de 800Mb/s, el problema viene de la placa como bien dicen los dos compañeros de arriba. Gracias a todos por responder!
 

RetroBixo

Master Chapuzas
Registrado
4 Oct 2019
Mensajes
1.755
Puntos
113
Hola Vagus,

Nada, la velocidad sigue siendo de 800Mb/s, el problema viene de la placa como bien dicen los dos compañeros de arriba. Gracias a todos por responder!

Tampoco te preocupes, lo que más se nota son las lecturas aleatorias y para eso tienes ancho de banda de sobra. Salvo que estés todo el día copiando archivos muy grandes de un Nvme a otro no vas a notar tanta mejoría.
 
Arriba