Hilo RX480/RX580

Yedom

Chapuzas Senior
Registrado
12 Mar 2016
Mensajes
51
Puntos
0
Hola,

¿Alguien tiene este modelo? XFX AMD Radeon RX 580 GTS XXX Edition 8GB GDDR5

Se trata de la XFX RX580 GTS XXX con 8gb, según he leído se calienta bastante, pero como quiero ponerla en una placa msi, espero se pueda ajustar la curva de los ventiladores. En una tienda de barrio me la dejan en 135€ pero no he encontrado demasiadas reviews.

Es para jugar a 60fps y 1080 en un moniotr de 22".

Un saludo.
 

Sanchezc

Nuevo
Registrado
11 Dic 2019
Mensajes
1
Puntos
1
yo la tengo y por ahora estoy bastante contento la tengo puesta en una placa MSI b450 gaming plus max, vamos yo pagué 40 euros mas por ella, por ese precio la veo de de lujo.

la única pega es que le intente hacer undervolt la semana pasada y no terminaba de adaptarse la gráfica se me quedo colgada de algun juego, pero por lo demás contento.
 

Albersq

Chapuzas Jr
Registrado
22 Feb 2019
Mensajes
20
Puntos
0
Buenas a todos, a ver si hay alguien que me puede ayudar en este tema. Tengo una Asus strix rx 480 8 Gb que compré de segunda mano hace un tiempo. El tema es que con los drivers nuevos (adrenalin) no funciona bien, en cuanto entro a algún juego crashea. He estado bastante tiempo con los crimson (16.11.5) y va bien en juegos, lo que pasa es que me he instalado el warzone para probar y me pide que actualice los drivers de la gráfica. El caso es que los he reinstalado varias veces, varias versiones distintas, con ddu y nada, no va bien. Además, con los drivers modernos el msi afterburner poe ejemplo me detecta una rx 480 pero no me da ningún parámetro ni me deja cambiar nada. Lo único que se me ha ocurrido es que el otro propietario le hubiera cambiado la bios o algo y sea por eso, ya que fue usada para minar, y el mismo fue quien me dijo que instalara esos drivers. Si alguien sabe algo del tema lo agradezco mucho, no tengo ni idea de bios, lo mismo no tiene nada que ver, pero no se me ocurre otra cosa. Muchas gracias
 

Seagate_Surfer

Master Chapuzas
Registrado
25 Ene 2019
Mensajes
321
Puntos
0
Buenas a todos, a ver si hay alguien que me puede ayudar en este tema. Tengo una Asus strix rx 480 8 Gb que compré de segunda mano hace un tiempo. El tema es que con los drivers nuevos (adrenalin) no funciona bien, en cuanto entro a algún juego crashea. He estado bastante tiempo con los crimson (16.11.5) y va bien en juegos, lo que pasa es que me he instalado el warzone para probar y me pide que actualice los drivers de la gráfica. El caso es que los he reinstalado varias veces, varias versiones distintas, con ddu y nada, no va bien. Además, con los drivers modernos el msi afterburner poe ejemplo me detecta una rx 480 pero no me da ningún parámetro ni me deja cambiar nada. Lo único que se me ha ocurrido es que el otro propietario le hubiera cambiado la bios o algo y sea por eso, ya que fue usada para minar, y el mismo fue quien me dijo que instalara esos drivers. Si alguien sabe algo del tema lo agradezco mucho, no tengo ni idea de bios, lo mismo no tiene nada que ver, pero no se me ocurre otra cosa. Muchas gracias
Amigo, el BIOS no se actualiza en la GPU, ese chip se encuentra en la placa base y ahí es donde deberías actualizarlo. Puede encontrar las utilidades disponibles para su GPU en el siguiente enlace, básicamente las utilidades son programas que lo ayudan a administrar dicha GPU y actualizarla si es necesario: ROG STRIX-RX480-8G-GAMING Controladores y Utilerias. | Placas de video | ASUS
 

Curioso

Master Chapuzas
Registrado
23 Sep 2015
Mensajes
1.005
Puntos
48
Buenas a todos, a ver si hay alguien que me puede ayudar en este tema. Tengo una Asus strix rx 480 8 Gb que compré de segunda mano hace un tiempo. El tema es que con los drivers nuevos (adrenalin) no funciona bien, en cuanto entro a algún juego crashea. He estado bastante tiempo con los crimson (16.11.5) y va bien en juegos, lo que pasa es que me he instalado el warzone para probar y me pide que actualice los drivers de la gráfica. El caso es que los he reinstalado varias veces, varias versiones distintas, con ddu y nada, no va bien. Además, con los drivers modernos el msi afterburner poe ejemplo me detecta una rx 480 pero no me da ningún parámetro ni me deja cambiar nada. Lo único que se me ha ocurrido es que el otro propietario le hubiera cambiado la bios o algo y sea por eso, ya que fue usada para minar, y el mismo fue quien me dijo que instalara esos drivers. Si alguien sabe algo del tema lo agradezco mucho, no tengo ni idea de bios, lo mismo no tiene nada que ver, pero no se me ocurre otra cosa. Muchas gracias
Prueba los 19.11.3 y me cuentas.

También puedes probar usando amd cleanup utility, en vez de DDU.

¿Has probado la última versión de drivers(20.3.1)?
 

Albersq

Chapuzas Jr
Registrado
22 Feb 2019
Mensajes
20
Puntos
0
Prueba los 19.11.3 y me cuentas.

También puedes probar usando amd cleanup utility, en vez de DDU.

¿Has probado la última versión de drivers(20.3.1)?
Sí, he probado esas dos y nada, sigue igual, no me ha funcionado ninguna versión aparte de la que he dicho. Acabo de probar también con el amd cleanup utility y me pasa lo mismo. Además es que con los adrenalin instalados al abrir la aplicación de amd settings me pone que no tengo ningún controlador instalado o que no funciona correctamente. No se me ocurre qué más hacer.
 

Curioso

Master Chapuzas
Registrado
23 Sep 2015
Mensajes
1.005
Puntos
48
Sí, he probado esas dos y nada, sigue igual, no me ha funcionado ninguna versión aparte de la que he dicho. Acabo de probar también con el amd cleanup utility y me pasa lo mismo. Además es que con los adrenalin instalados al abrir la aplicación de amd settings me pone que no tengo ningún controlador instalado o que no funciona correctamente. No se me ocurre qué más hacer.
Suena rarísimo.

Tira de formateo, instalar correctamente los drivers del chipset, y luego los drivers de la GPU, quizá haya un problema con Windows.
 

Albersq

Chapuzas Jr
Registrado
22 Feb 2019
Mensajes
20
Puntos
0
Suena rarísimo.

Tira de formateo, instalar correctamente los drivers del chipset, y luego los drivers de la GPU, quizá haya un problema con Windows.
Nada, he instalado windows en otro disco duro desde 0 y me pasa lo mismo. No sé si se te ocurre algo mas que pueda hacer, si no muchas gracias igualmente.
 

Curioso

Master Chapuzas
Registrado
23 Sep 2015
Mensajes
1.005
Puntos
48
Nada, he instalado windows en otro disco duro desde 0 y me pasa lo mismo. No sé si se te ocurre algo mas que pueda hacer, si no muchas gracias igualmente.
Puedes probar a mirar la VGA BIOS de Stock de tu GPU en Internet, y comprobar la que tienes tu actualmente, a ver si no está modificada.
 

Albersq

Chapuzas Jr
Registrado
22 Feb 2019
Mensajes
20
Puntos
0
Puedes probar a mirar la VGA BIOS de Stock de tu GPU en Internet, y comprobar la que tienes tu actualmente, a ver si no está modificada.
Y cómo puedo saber cuál es y si está modificada o no? Como he dicho, no tengo ni idea de BIOS, así que no sé como va el tema.
 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
1.357
Puntos
83

Sefirotcler

Master Chapuzas
Registrado
4 Mar 2018
Mensajes
146
Puntos
18
No pinta mal pero a mi gusto personal, por creo que eran 15€ más tenias la sapphire 580, que me parece mucho mejor ensamblador si comparamos los 2 en concreto
Si tu objetivo es 1080p 60fps sin buscar todo en ultra sino en alto-moderado, esta nice
Gracias, si a lo mas que jugare es al POE y algun metroidvania y poco mas, echare un vistazo a la shapire.
 

alexito_marshall

Chapuzas Jr
Registrado
2 Nov 2015
Mensajes
27
Puntos
0
Qse x 00 lo o ñoño

Enviado desde mi WAS-LX1A mediante Tapatalk
 

Piccolo

Master Chapuzas
Registrado
29 Mar 2017
Mensajes
102
Puntos
18
Edad
43
No pinta mal pero a mi gusto personal, por creo que eran 15€ más tenias la sapphire 580, que me parece mucho mejor ensamblador si comparamos los 2 en concreto
Si tu objetivo es 1080p 60fps sin buscar todo en ultra sino en alto-moderado, esta nice
Veo los ventialdores algo pequeños eso significa mucho ruido cuando van muy acelerados.
 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
1.357
Puntos
83
Veo los ventialdores algo pequeños eso significa mucho ruido cuando van muy acelerados.
Si buscas una grafica de gama media que no haga ruido, lo tienes dificil
Tambien depende de si sabes hacer una buena curva de ventilacion o no
 

Lord Astur

Master Chapuzas
Registrado
14 Abr 2020
Mensajes
1.044
Puntos
83
Hola. Tengo una XFX 480 RS 4 Gb, ¿básicamente qué diferencias hay entre las dos BIOS que trae? ¿Alguien sabe?
 

Spect

Chapuzas Jr
Registrado
24 Abr 2020
Mensajes
22
Puntos
1
Hola a todos, he comprado una Sapphire RX 580 Nitro+ y los datos de mi GPU no me cuadran con lo que me muestra GPU-Z
Por favor ¿podéis confirmarme que no me han vendido una falsificación?


No me cuadra:
-GPU clock
-Pixel Fillrate
-Texture Fillrate

¿A qué puede ser debido?

Gracias
 

macos2k5

Nuevo
Registrado
27 Abr 2020
Mensajes
4
Puntos
0
Pues me temo que no te han estafado pero casi , tu modelo seria el la Sapphire RX 580 20408 SP , por lo que tengo entendido tu gráfica es un modelo que salió solo en Asia destinada a la "mineria" para las criptomonedas, se hizo pensando en un menor consumo y temperaturas.

Sapphire RX 580 2048SP OC Specs | TechPowerUp GPU Database

Lo que podrías es ponerle la bios de la sapphire Nitro+ RX 580 (informate antes si es posible) o hacerlo un Overclock y undervolting, con esto te funcionará igual porque realmente es la misma grafica con bios diferente.
 

darkkness

Master Chapuzas
Registrado
6 Jun 2013
Mensajes
346
Puntos
18
Hola a todos, he comprado una Sapphire RX 580 Nitro+ y los datos de mi GPU no me cuadran con lo que me muestra GPU-Z
Por favor ¿podéis confirmarme que no me han vendido una falsificación?


No me cuadra:
-GPU clock
-Pixel Fillrate
-Texture Fillrate

¿A qué puede ser debido?

Gracias
¿Dónde la compraste?.
 
Arriba