Lentitud - Renovación de PC

Rakxaras

Chapuzas Jr
Registrado
29 Nov 2018
Mensajes
11
Puntos
3
Buenas a todos,

Quería haceros una consulta ya que acabo de renovar mi PC y estoy teniendo algunos problemas de lentitud sobre todo al abrir ciertos programas como Google Chrome o Discord, entre otros programas, y de vez en cuando incluso se quedan en no responde el explorador de archivos u otro programas. Antes de los cambios no tenia problemas.

Equipo Antiguo:

Placa: Asus Maximus XI Hero
Procesador: Intel Core I5-9600K 3.70 GHz
Disipador: Corsair H115i RGB Platinum
RAM: 16 GB 8x2 Corsair Vengeance Pro 3200 MHz
SSOO: Windows 10 Pro x64
Discos:
SSD 500 Gb (SSOO)
HHD 2 Tb
HHD 2 Tb
SSD 250 Gb
GPU: Geforce GTX 1080ti
Fuente: AeroCool Strike-X Power 1100W

Equipo Nuevo:

Placa: Asus ROG CrossHair VIII Hero
Procesador: AMD Ryzen 9 3900XT 3.8 GHz
Disipador: Asus ROG Strix LC 360
RAM: 16 GB 8x2 Corsair Vengeance Pro 3600 MHz
SSOO: Windows 10 Pro x64
Discos:
SSD 500 Gb (SSOO)
HHD 2 Tb
HHD 2 Tb
SSD 250 Gb
SSD M.2 1 TB
GPU: Geforce GTX 1080ti
Fuente: NZXT C750 750W 80 Plus Gold Modular

No he formateado al hacer el cambio de Intel a AMD, no se si esto puede estar afectando, aunque he hecho una limpia de controladores antiguos de Intel y tal.
O a lo mejor es la bajada de W de la fuente de alimentacion aunque deberia tener suficiente con 750W.

No se, a ver si me podéis echar una mano, es mi primera experiencia con AMD pero me esperaba algo mas de fluidez con el Multithreading y tal.

Muchas Gracias.
 

percebewifi

Chapuzas Senior
Registrado
11 Dic 2020
Mensajes
59
Puntos
18
Edad
61
Ya es raro que te arrancara sin formatear.
En el administrador de dispositivos te aparecen todos los controladores correctos?
Va lento en general o solo cuando abres esos programas y se queda pensando?
Yo empezaría por actualizar los controladores de los discos, sobretodo el del sistema.
 

Rakxaras

Chapuzas Jr
Registrado
29 Nov 2018
Mensajes
11
Puntos
3
Ya es raro que te arrancara sin formatear.
En el administrador de dispositivos te aparecen todos los controladores correctos?
Va lento en general o solo cuando abres esos programas y se queda pensando?
Yo empezaría por actualizar los controladores de los discos, sobretodo el del sistema.

En principio no debería haber problema en iniciar el SO cuando hay cambio de Placa y Procesador, puede haber algún problema con los controladores pero no lo suficiente como para no arrancar.

Tengo la versión 8.2 de Driver Booster Pro de IOBIT y de lo primero que me encargue es de eliminar controladores antiguos y actualizar los nuevos, así como ir a la pagina de Asus y actualizar Bios y demás controladores de la placa, y ya por si acaso me descargue Armory Crate de Asus para comprobar si había algo desactualizado, aunque es de la aplicación que menos me fio en este caso.

En general va bien, una vez abierto Chrome no da problemas, he estado probando con diferentes juegos: Cyberpunk 2077, Sekiro: Shadow Die Twice, Stardew Valley, Deep Rock Galactic... juegos de diferentes rangos gráficos y que estresen de diferente manera al procesador y no he notado nada extraño. Están la mayoría optimizados por Geforce Experience.

Por ultimo, estuve investigando y opte por instalar AMD Ryzen Master, cargue un perfil Auto OC que lleva pero no creo que este dando problemas por ahí porque las graficas por lo general van bien. Os dejo un screenshot del programa por si sirve de ayuda.




Diferentes programas al intentar insertar archivos también se quedan colgados un rato. Os pongo un ejemplo, ahora al intentar subir la captura de pantalla al abrir la carpeta que lo contenía para cargarla en una pagina se ha quedado pillado. Tengo un programa llamado RPG Maker Save Editor que al intentar cargar archivos igual, se queda un rato colgado.

No se si será un problema global relacionado con el explorador de archivos o el SO. A ver si puedo librarme del formateo, ya que, aunque tengo el SO en un SSD independiente prefiero ahorrame la reinstalacion de todos los programas.

Muchas Gracias.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.796
Puntos
113
Buenas a todos,

Quería haceros una consulta ya que acabo de renovar mi PC y estoy teniendo algunos problemas de lentitud sobre todo al abrir ciertos programas como Google Chrome o Discord, entre otros programas, y de vez en cuando incluso se quedan en no responde el explorador de archivos u otro programas. Antes de los cambios no tenia problemas.

No he formateado al hacer el cambio de Intel a AMD, no se si esto puede estar afectando, aunque he hecho una limpia de controladores antiguos de Intel y tal.
O a lo mejor es la bajada de W de la fuente de alimentacion aunque deberia tener suficiente con 750W.

No se, a ver si me podéis echar una mano, es mi primera experiencia con AMD pero me esperaba algo mas de fluidez con el Multithreading y tal.

Muchas Gracias.
Hola.

Comprueba el estado de salud de todos los discos duros con → CrystalDiskInfo.
También puedes desconectar físicamente todos los discos excepto el SSD del S.O.
para ver si te sigue lento, o no...

SSD 500 Gb (SO)
HHD 2 Tb
HHD 2 Tb
SSD 250 Gb
SSD M.2 1 TB
 

ZeXeL

Chapuzas Senior
Registrado
26 Jul 2018
Mensajes
94
Puntos
18
Yo antes de empezar a volverme loco probaria con un formateo.

Venir de un intel a amd en el mismo so, con todos los drivers y demas... buff..
 

Rakxaras

Chapuzas Jr
Registrado
29 Nov 2018
Mensajes
11
Puntos
3
Pues si, al final ha tenido que ser haciendo un formateo, debe ser que con la limpieza de drivers no se elimino todo o que había mierda, despues de un dia reinstalando cosas y testeando he comprobado que todo va bastante mejor. Gracias FREEMAN por el programa CrystalDiskInfo, no lo conocía y da bastante información interesante, lo mantendré en la mira, sobre todo para ver el estado de los SSD.

Gracias a todos por la ayuda.
 
Arriba