AYUDA Mi PC pierde la señal con el monitor.

rognir

Nuevo
Registrado
7 Ene 2016
Mensajes
3
Puntos
0
Llevo unas semanas con el problema y no sé como solucionarlo, el amigo google me trajo aquí y bueno decidí registrarme y probar suerte, este año he sido malo y los reyes me castigan con problemas o algo jajaj saludos a todos:brindar:

Al lío:
Desde hace un tiempo cuando juego y algunas veces sin hacer nada (en el escritorio) la pantalla se va a negro (sin señal) y no vuelve de ninguna manera hasta que lo reinicio, las opciones de energía de la placa las he puesto de todas las maneras y le da igual, las opciones de energía de windows 8.1 también están puesto para que nunca se suspenda ni apague ni nada, estoy un poco desesperado y me temo que va a ser la fuente de alimentación o la placa base y me va a tocar dejarme dinero.

Os dejo mi configuración a ver si veis algo raro.
RAM 8GB
CPU i5 2500k (sin overclock)
Gráfica gtx 760
Fuente de alimentacion no se decir marca ni pijadas pero 750W de sobra en teoría.
La placa base es una ASUS pero ni idea que modelo, podría mirarlo si os da alguna pista de algo.

Muchas gracias y espero que podáis decirme algo :)
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Bienvenido al foro. Lo primero que haría es cambiar de cable y tipo de conexión por el que conectas el monitor. En caso de que eso no funcione, desinstala los drivers de la gráfica con el DDU e instalalos de nuevo. En caso de que eso tampoco funcione, retira la gráfica y limpia sus conectores con una goma de borrar y el slot pci con una brocha de pelo fino.
Suerte, ya nos comentas que tal ha ido con eso.

Enviado desde mi Nexus 5 mediante Tapatalk
 

rognir

Nuevo
Registrado
7 Ene 2016
Mensajes
3
Puntos
0
Ah se me olvido comentar que tenia una conexión vga de toda la vida y puse una HDMI y nada de nada.
Intentare lo de limpiar los pines y conexiones gracias :)
 

SANXEEZ

Master Chapuzas
Registrado
7 Ene 2016
Mensajes
121
Puntos
18
No creo que sea de fuente de alimentación has probado de conectarlo a la entrada de video de la misma placa en vez de la de la targeta grafica y probar de jugar o dejarlo a ver si sucede lo mismo, eso si cuando se te va la señal el ordenador sigue encendido sin pararse no?
Prueba con esto para descartar posibles problemas.

Saludos rognir.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Ah se me olvido comentar que tenia una conexión vga de toda la vida y puse una HDMI y nada de nada.
Intentare lo de limpiar los pines y conexiones gracias :)
Ok, no olvides desinstalar los drivers con el DDU.

Enviado desde mi Nexus 5 mediante Tapatalk
 

SANXEEZ

Master Chapuzas
Registrado
7 Ene 2016
Mensajes
121
Puntos
18
Sino intenta quitar la grafica y conectar unicamente al conector de video de la placa como ha comentado el compañero iron500
 

rognir

Nuevo
Registrado
7 Ene 2016
Mensajes
3
Puntos
0
Esta conectado a la placa no a la gráfica.
Sanxeez si el ordenador sigue sin apagarse pero no veo la pantalla.
Mañana pruebo lo de quitar la gráfica y tal.
 
Arriba