MSI GL75 9SEK no rinde como debería

Esc1p10n

Chapuzas Jr
Registrado
22 Sep 2020
Mensajes
5
Puntos
1
Edad
36
Buenas,
Me compré este ordenador (MSI GL75 9sek, i7 9°, RTX 2060, 16 RAM) en enero y la verdad soy novatillo pero creo que el pc no rinde como deberia, jugando al warzone independientemente de la calidad que ponga no sube de 40 FPS, y en general juegos que debería correr sin ningún problema en ultra, tipo total War y tal, a veces tiene algún tironcillo, no quiero tocar nada ya que tengo poca idea pero creo que alguna config está mal echa, si me pudierais ayudar a sacarle lo mejor al bicho este estaría muy agradecido.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
18.955
Puntos
113
Haz un test userbenchmark y copianos el enlace con los resultados para ver el rendimiento de los componentes y que componentes tienes antes de poderte decir mas cosas.
 

Esc1p10n

Chapuzas Jr
Registrado
22 Sep 2020
Mensajes
5
Puntos
1
Edad
36
UserBenchmarks: Game 19%, Desk 89%, Work 18%
CPU: Intel Core i7-9750H - 87.3%
GPU: Nvidia RTX 2060 (Mobile) - 11.7%
SSD: Samsung PM981 NVMe PCIe M.2 1TB - 278.2%
RAM: Samsung M471A1K43CB1-CTD 2x8GB - 79.3%
MBD: MSI MS-17E5

dice que para gaming la 2060 es muy pobre, no me lo puedo creer

UserBenchmarks: Game 19%, Desk 89%, Work 18%
CPU: Intel Core i7-9750H - 87.3%
GPU: Nvidia RTX 2060 (Mobile) - 11.7%
SSD: Samsung PM981 NVMe PCIe M.2 1TB - 278.2%
RAM: Samsung M471A1K43CB1-CTD 2x8GB - 79.3%
MBD: MSI MS-17E5

lo pongo asi tambien por si acaso
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

En la evalucion grafica de la prueba, aunque inicialmente detecta la 2060, despues ejecuta la prueba con la integrada de la cpu. Me paso a mi con el ultimo portatil que paso por mis manos, en ese caso, la primera de las 6 pruebas la hacia con la dedicada y las siguientes 5 con la integrada y en el resultado tambien me decia que habia usado la dedicada.

Solucion:

En el panel de control de nvidia, en el apartado "controlar la configuracion 3D", en la ventana de la derecha te vas a la pestaña "configuracion de programa" y alli localizas el programa de userbenchmark (o juego en su caso) y estableces que use la grafica dedicada.

Adicionalmente, en las opciones de windows, menu inicio y pulsas en la tuerca, en "sistema" y dentro de la primera opcion "pantalla", en la ventana de la derecha, en configuracion de graficos tambien te permite seleccionar que grafica usar para un programa o juego determinado. En este mismo apartado, creo que tambien esta la opcion del modo de baja latencia o algo asi (yo ando con windows LTSC y no lo puedo ver), en su dia a mi me empeoraba el rendimiento, puedes probarlo con y sin el activado.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

Viendo otra vez el resultado de tu prueba y sin invalidar lo dicho anteriormente.

Veo que sacas 40 fps en cada una de las pruebas.

Revisa en el panel de control de nvidia y en el programa RTSS (que se instala con afterburner) que no tengas capados los fps a 40. Para el primero, en el menu controlar la configuracion 3D, en la pestaña configuracion global, busca la opcion "velocidad maxima de fotogramas" y dejala en deshabilitado, comprueba este mismo parametro en la pestaña configuracion de programa, para el programa o juego especifico. Para el segundo (RTSS, Riva Tuner), para esta prueba especifica, simplemente no ejecutes el afterburner y en juegos asegurate de que la opcion "Frame rate limit" este en 0.
 

Esc1p10n

Chapuzas Jr
Registrado
22 Sep 2020
Mensajes
5
Puntos
1
Edad
36
UserBenchmarks: Game 56%, Desk 96%, Work 49%
CPU: Intel Core i7-9750H - 87.3%
GPU: Nvidia RTX 2060 (Mobile) - 57.4%
SSD: Samsung PM981 NVMe PCIe M.2 1TB - 293.6%
RAM: Samsung M471A1K43CB1-CTD 2x8GB - 79.2%
MBD: MSI MS-17E5

Algo hemos mejorado, resulta que hay un modo en NVidia experience que es el whisper mode, que te limita los FPS, tambien estaba en configuracion de programa en el panel de control de Nvidia, whisper mode : 40 FPS. he desactivado el whisper mode y ese es el resultado, seguro que hay algo mas que se puede hacer pero se nota la mejoria.
.
Muchisimas gracias señor Mandrilux por su pronta respuesta, si teneis algun tuto o algo para poder sacar el maximo partido al bicho este lo agradeceria muchisimo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

No contaba con el nvidia expirience, ni ahora ni nunca, pues nunca lo instalo. La traduccion en google es "modo susurro", lo que es bastante significativo a la vista de lo que hace, limitar el rendimiento para que no se sobrecaliente el portatil y los ventiladores generen menos ruido.

El resultado de la prueba grafica, no es el que obtenias hace 7 meses, es un poco peor anque la puntuacion diga que es mas acusada la caida, pero puede ser por tema de drivers, tenias otros mas antiguos. Y si no hubiese fallado en la prueba grafica de MRender que sacas 26 fps, te habria dado una puntuacion general del 74% aprox. Esta prueba hace 3 meses ni tan si quiera la hacia y por eso no mostraba la puntuacion general, hacia 5 de las 6 pruebas. Asi que algo sigue fallando ahi.

Despues de lo que me dices del nvidia expirience, yo desinstalaria los drivers de nvidia con DDU y los volveria a instalar pero sin el nvidia expirience y a ver si es eso que te machaca esa parte de la prueba grafica y que a lo mejor tambien actua en juegos, perjudicandote la experiencia.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

Tambien acabo de ver una perdida de frecuencia del modo turbo de la cpu con respecto a pruebas de hace meses donde llegabas a 4 y 3,95 Ghz y ahora andas entre 3.7 Ghz y 3.9 Ghz. que puede deberse a sobrecalentamiento por perdida de propiedades de la pasta termica y/o acumulacion de polvo en el disipador del portatil y tambien te puede afectar a la puntuacion grafica de la prueba, como a los juegos.
 

Esc1p10n

Chapuzas Jr
Registrado
22 Sep 2020
Mensajes
5
Puntos
1
Edad
36
@Mandrilux me parece que te estás confundiendo, yo las primeras pruebas las he posteado hoy, voy a probar a ver si añadiendo la misma configuración del panel de control de NVIDIA puedo hacer que el user benchmark quede bien y lo posteo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

No, no me confundo he visto tu ultimo resultado y todos los anteriores que se ven a traves de esa pagina. Los datos estan ahi y no mienten. Revisalo.
 

Esc1p10n

Chapuzas Jr
Registrado
22 Sep 2020
Mensajes
5
Puntos
1
Edad
36
Si si, toda la razón @Mandrilux, os dejo los últimos resultados, modificando alguna cosilla en el Nvidia control panel.
- Procesador de gráficos preferido: Proc. Nvidia de alto rendimiento
- Filtrado de texturas : Alto rendimiento
- Modo control de energía : Máximo rendimiento preferido

UserBenchmarks: Game 69%, Desk 96%, Work 62%
CPU: Intel Core i7-9750H - 86.8%
GPU: Nvidia RTX 2060 (Mobile) - 73.7%
SSD: Samsung PM981 NVMe PCIe M.2 1TB - 294.5%
RAM: Samsung M471A1K43CB1-CTD 2x8GB - 80.6%
MBD: MSI MS-17E5

Muchísimas gracias de verdad, no habéis tardado nada en responder, y al final hemos conseguido solucionar ( creo ) mi problemilla, espero que le sirva de ayuda a quien tenga un problema similar.

Un saludo !!
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.497
Puntos
113
@Esc1p10n

Ahora si que ha pasado todas las pruebas graficas bien.

Lo unico que cambiaria de esos ajustes que mencionas, es el modo de control de energia y ponerlo en optimo. Con tu modo, la grafica siempre trabajara al maximo voltaje independientemente de la carga de trabajo, con el optimo el voltaje se adaptara a la carga, reduciendolo cuando esta sea poca.

Me alegro que hayas recuperado el rendimiento perdido.

Un saludo.
 
Arriba