Msi gt72 6qd + ssd pro samsung + tarjeta dedicada nvidia 970m

msiesp

Nuevo
Registrado
25 Abr 2020
Mensajes
1
Puntos
0
Buenas,

Resulta que compré para mi portátil MSI GT72 6QD //https://www.pccomponentes.com/msi-gt72-6qd-633xes-i7-6700hq-16gb-1tb-256ssd-gtx970m-173 / Soporte para GT72 6QD Dominator G | Laptops - The best gaming laptop provider | MSI Espana // el SSD 970 PRO SAMSUNG " PCI-E" "https://www.pccomponentes.com/samsung-ssd-970-pro-nvme-pci-e-m2-512-gb " y no lo detecta la BIOS en modo UEFI, pero sí en LEGACY, por lo que instalé ahí el W10 64bits actualizado a MAY 2020.

Para mayor sorpresa me fijo en que la tarjeta gráfica que se está usando es la Intel que viene integrada y no la dedicada, la 970m, por lo que se encuentra desactivada además del ventilador que tiene en su lado.
Nota Aclarativa: En la placa base justo al lado de ambos hay una especie de botón, pensando que era otra alternativa para cambiar de una a otra gpu, lo presioné, pero tan solo lo que hace es reiniciar el portátil.

Dentro de BIOS en Main Bios actualizado con drivers propios de la web oficial. E1782IMS.122 (03/15/2018) y EC versión 1782EMS1.109 (11/06/2015) "No estoy seguro de sí está bien actualizado).
Luego usando desde windows viendo las propiedades de la bios:
- Tipo bios: AMI UEFI
...
- Secure boot : Incompatible ( Dentro de bios, desactive esa opción, pero que ocurre, resulta que ese modo digamos que esta en UEFI. Yo tengo que volver a LEGACY porque no me detecta al bootear el SSD Pcie, por lo que da igual cambiarlo, puesto que al poner legacy, desactivo cualquier secure boot o seguridad que haya desde también dentro del bios.
- Fecha del Bios del Sistema: 03/15/2018
- Fecha del Bios de video: 12/12/14 ( aquí descubro que no está actualizado, que tengo que hacer, como hago para actualizar este apartado, que puede ser la raíz de todo)



Nota Aclarativa: El teclado posee unas teclas especiales : Una en especial es para cambiar de tarjeta gráfica GPU, pero al presionarla no hace nada, no cambia a la dedicada, ni hace ningún amago de nada. "En videos por youtube, se enciende una luz led blanca, además de salir un cartel diciendo de reiniciar para hacer el cambio en cuestión." Todos las teclas especiales estas funcionan o al menos es mi sensación pues la de leds de teclado puedo activar y desactivar, ventilador tmb y ahí otra aparte de GPU que no hace tampoco nada, pero no se exactamente para que sirve.

Resulta que desconectado la corriente de la bateria y volviendolo a colocar, también quité la tarjeta Gr. Dedicada se encendia la luz led del boton GPU. Pensando que quizás estaría arreglado. Volví a colocar la T.Gr, también en la primera iniciación al arrancar, se enciende el led comentado, pero tan solo unos segundos y vuelve a apargarse y no hace nada, ni durante el proceso de carga, ni en Bios, ni dentro de Windows. En los siguientes arranques ya no enciende el LED.


+
Dispongo de un antiguo SSD sata m2, el que trae por defecto el fabricante, este sí entra en UEFI y no en LEGACY, pero del mismo modo, no reconoce la gr. dedicada. Ambos SSD sí se reconocen una vez dentro de W10, con sus carpetas de estar instalado el S.O.
No se que hacer, que opciones/soluciones me dais, llevo dais como loco desmontando y montando el pc hasta que me percatado de que es posible que sea por que no se activa la gráfica. Y en cuanto al SSD nuevo, que hago? Debería usarlo como UEFI pero no lo detecta la BIOS!

En ningún momento hablo de HDD porque no me funciona, no puedo comprobar si es el disco o la pletina naranja que está dañada

Estaré muy atento a vuestras respuestas compañeros del foro, espero realmente contar con vosotros y me ayudeis con este caso, si necesitáis alguna información mas hacérmelo saber.
 
Última edición:
Arriba