Olor a electronico en mi fuente de alimentacion nueva.

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Muy buenas, ayer cambie la fuente de alimentacion de mi pc porque habia veces que echaba como olor a electrico quemado,asique decidi no arriesgarme y compre una nueva, que es la que cambie aller, y me sigue ocurriendo lo mismo, sobretodo cuando estoy jugando empieza a echar como ese olor, estoy en una situacion que no se ni que hacer, que huela una fuente vale, pero 2 fuentes? y nada malas en calidad, la primera era una nox hummer 8502 80 plus bronce y esta segunda es de las mejores, una antec hcg de 750w plus gold y con ambas fuentes el mismo problema, habersi alguien me puede arrojar un poco de luz para solucionarlo.

pc completo.

cpu:ryzen 7 2700x
gpu: gtx 1660 super gigabye gaming oc
ram:x2 modulos 8gb ddr4 a 3200mhz cada uno
placa base:msi b450 gaming plus max
fuente de alimentacion:antec hcg 750w plus gold
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
Esa Antec es una buena fuente y ese problema no es conocido en ese modelo...
Asegurate que ese olor no viene de otro lugar del pc.
Donde tienes conectada la fuente?.
A una regleta, directa a un enchufe?.
A ver si en la instalacion electrica de esa habitacion tienes algun problema y le mete un mal tensionado a la fuente.
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Esa Antec es una buena fuente y ese problema no es conocido en ese modelo...
Asegurate que ese olor no viene de otro lugar del pc.
Donde tienes conectada la fuente?.
A una regleta, directa a un enchufe?.
A ver si en la instalacion electrica de esa habitacion tienes algun problema y le mete un mal tensionado a la fuente.
Sip, probiene de la fuente de alimentacion 100% seguro, metiendo la nariz en la rejilla de atras de la fuente se nota ese olor bastante, al subir hacia la grafica para arriba no huele, y dentro del pc tampoco (la fuente va en un compartimento aparte) sobretodo huele cuando estoy jugando, la tengo en una regleta con el monitor y los altavoces, he probado 2 enchufes distintos en mi habitacion y pasa lo mismo, me falto decir que el pc va en la basura, basicamente va mejor mi viejo i5 de 4gen con la 750 ti que este pc.
 
  • Like
Reacciones : O3M

flauros

Master Chapuzas
Registrado
26 Jun 2013
Mensajes
6.675
Puntos
113
Bueno debe de ser coincidencia, RMA al canto y si vuelve a pasar asegurate de tener todo bien conectado y limpio.
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
Sip, probiene de la fuente de alimentacion 100% seguro, metiendo la nariz en la rejilla de atras de la fuente se nota ese olor bastante, al subir hacia la grafica para arriba no huele, y dentro del pc tampoco (la fuente va en un compartimento aparte) sobretodo huele cuando estoy jugando, la tengo en una regleta con el monitor y los altavoces, he probado 2 enchufes distintos en mi habitacion y pasa lo mismo, me falto decir que el pc va en la basura, basicamente va mejor mi viejo i5 de 4gen con la 750 ti que este pc.
Entonces hay que pensar si algun componente lo está provocando ya que de vatios vas sobrado y por sobrecarga no es ese olor.
Le has puesto el cable de alimentacion que traia la nueva fuente o la has enchufado con el de la anterior?
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Entonces hay que pensar si algun componente lo está provocando ya que de vatios vas sobrado y por sobrecarga no es ese olor.
Le has puesto el cable de alimentacion que traia la nueva fuente o la has enchufado con el de la anterior?
Si, se ha utilizado el cable nuevo, probare a probarlo en otro lado de la casa habersi es mi instalacion, y si sigue igual no se, es muy raro
 
  • Like
Reacciones : O3M

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
Si, se ha utilizado el cable nuevo, probare a probarlo en otro lado de la casa habersi es mi instalacion, y si sigue igual no se, es muy raro
Eso te iba a sugerir, conectarlo en otro lado de la casa...
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Bueno debe de ser coincidencia, RMA al canto y si vuelve a pasar asegurate de tener todo bien conectado y limpio.
Estaba todo bien limpio antes de conectar nada, aproveche y antes de montar la nueva fuente le quite todo el polvo limpiando filtros y todo en general
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
probare y ya os comentare, y si sigue igual que otras posibilidades pueden ser?
A ver...
Estoy pensando y una cosa es olor a componente electronico caliente y otra a quemado como cuando algun componente se esta jodiendo.
A mi me da que lo primero es lo que tu crees oler...
Y si es asi y no me equivoco puede estar dentro de lo normal y mas aun en estas fechas con las temps de ambiente que tenemos...
Porque date cuenta que cuando juegas y el pc le pide chicha a la fuente es cuando lo percibes...
La fuente entonces jala, genera mas calor y el venti gira mas con lo que el olor a caliente de los componentes se percibe mas al expulsarse mas aire recalentado de la fuente.
 
Última edición:

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
Por cierto la cpu la tienes con refri por aire o liquida?.
Y de temps como va ese 2700X cuando juegas?
 

flauros

Master Chapuzas
Registrado
26 Jun 2013
Mensajes
6.675
Puntos
113
Estaba todo bien limpio antes de conectar nada, aproveche y antes de montar la nueva fuente le quite todo el polvo limpiando filtros y todo en general
Algunas pastas térmicas cuando están pasadas o reciben más temperatura de la habitual pueden oler mal aunque son casos contados
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Algunas pastas térmicas cuando están pasadas o reciben más temperatura de la habitual pueden oler mal aunque son casos contados
el olor sale 100% de la fuente, en zona de placa base, cpu grafica no huele
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Por cierto la cpu la tienes con refri por aire o liquida?.
Y de temps como va ese 2700X cuando juegas?
uso el de stock, jugando juegos como battlefield 5 ronda los 65 grados sin turbo, con turbo se sube a 85/90 grados com una temperatura ambiente de 30 grados para arriba, la gente me dice que esas temps no son normales, de todas formas tengo previsto enviar tanto el procesador como la placa base a garantia, estoy esperando a que pc componentes reponga ambos componentes para que en caso de que tengan que cambiarmelas no tenga que esperar mucho tiempo
 
  • Like
Reacciones : O3M

MikiBroki

Master Chapuzas
Registrado
22 Jun 2019
Mensajes
242
Puntos
28
¿Has acercado la oreja a la regleta para ver si hace algún ruido raro al estar el pc encendido ? Una vez tuve problemas con una que tenía desde hace años (y era de las buenas).
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
2.023
Puntos
113
uso el de stock, jugando juegos como battlefield 5 ronda los 65 grados sin turbo, con turbo se sube a 85/90 grados com una temperatura ambiente de 30 grados para arriba, la gente me dice que esas temps no son normales, de todas formas tengo previsto enviar tanto el procesador como la placa base a garantia, estoy esperando a que pc componentes reponga ambos componentes para que en caso de que tengan que cambiarmelas no tenga que esperar mucho tiempo
Pufff...
Hasta 90 grados...
Echale cuenta a flauros y mirate la pasta porque lo mismo la cosa viene por ahí...
Lo mismo la cambias, deja de oler y bajas esas temps.
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Pufff...
Hasta 90 grados...
Echale cuenta a flauros y mirate la pasta porque lo mismo la cosa viene por ahí...
Lo mismo la cambias, deja de oler y bajas esas temps.
Ya se la cambie hace unos meses y seguia igual el pc lo tengo desde enero, osea que tampoco le dio tiempo a degradarse, pero la cambie de todas formas y no se soluciono nada y la caja la tengo completamente abierta, pero antes no echaba este olor, pero proviene 100% de la fuente, voy ha comprobar en cuanto pueda a enchufarlo en otra habitacion y a probar con otra regleta
 
  • Like
Reacciones : O3M

Víctor Roca

Superchapuzas
Registrado
18 Abr 2017
Mensajes
1.236
Puntos
83
Si compras fuentes buenas y son de bastantes watios, lo normal es que se calienten bastante cuando le metes caña a la gráfica con los juegos.

Tu podrías jugar perfectamente con una fuente de 450 watios platinum y ni se inmutaría.

Prueba otro cable de corriente SCHUCKO-IEC a ver si el problema viniera de ahí, a que a veces cogen holguras o se parten secciones y echan humillo.

De todas maneras ya anticipo que las fuentes suelen echar peste un tiempo hasta que evapora el fundente de la soldadura y otros compuestos aislantes y terminan asentando los componentes.

Saludos!
 
Última edición:
  • Like
Reacciones : O3M

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Si compras fuentes buenas y son de bastantes watios, lo normal es que se calienten bastante cuando le metes caña a la gráfica con los juegos.

Tu podrías jugar perfectamente con una fuente de 450 watios platinum y ni se inmutaría.

Prueba otro cable de corriente SCHUCKO-IEC a ver si el problema viniera de ahí, a que a veces cogen holguras o se parten secciones y echan humillo.

De todas maneras ya anticipo que las fuentes suelen echar peste un tiempo hasta que evapora el fundente de la soldadura y otros compuestos aislantes y terminan asentando los componentes.

Saludos!
el cable SCHUCKO-IEC te refieres al que va conectado de la regleta a la fuente¿? no se si te refieres a ese, pero con la otra fuente tambien me pasaba y usaba el suyo, ahora uso el nuevo que me venia con la nueva
 

ChromeSpeed

Chapuzas Senior
Registrado
15 Dic 2016
Mensajes
82
Puntos
8
Pufff...
Hasta 90 grados...
Echale cuenta a flauros y mirate la pasta porque lo mismo la cosa viene por ahí...
Lo mismo la cambias, deja de oler y bajas esas temps.
Ya he probado en otro sitio y no ha llegado a echar olor, si se calienta bastante, pero sin olor, pero el pc sigue fubcionando mal, creo que algún componente se daño, suerte que tengo garantia, al menos la grafica la he descartado, he probado con mi anterior 1050 ti y sigue iendo todo muy mal
 
  • Like
Reacciones : O3M
Arriba