Pitidos UEFI B550 Carbon Gaming

victorgs83

Master Chapuzas
Registrado
15 Nov 2012
Mensajes
246
Puntos
28
Buenos días

Tengo un caso extraño y es que he cambiado placa y micro, B550 Gaming Carbon y 5800X, y al arrancar la máquina muy de manera aleatoria tengo 1 pitido largo y 2 cortos y luego arranca el pc sin ningún problema y va perfecto

He estado buscando los codigos de pitido de UEFI pero no he encontrado nada

Del resto del equipo no he tocado nada y todo iba perfecto con el 1700X y la B450

El problema es que por aprobechar la oferta del cashback de la B550 la compré antes de tener el micro y se me pasaron los 30 días del cambio antes de ver el error

¿sabréis qué significan esos pitidos en UEFI??

Muchas gracias
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.447
Puntos
113
En principio significa grafica o monitor mal conectado. Que version de BIOS tienes??, prueba a conectarlo a la tv de tu casa con otro cable diferente y reinicia un par de veces para ver si sigue el problema al cambiar de monitor
 

victorgs83

Master Chapuzas
Registrado
15 Nov 2012
Mensajes
246
Puntos
28
Tengo la última BIOS estable, por encima solo hay una BIOS beta ahora mismo

el problema es que es muy aleatorio, una vez a la semana o así, osea de 30 o 40 arranques falla 1 o 2

el monitor lo tengo por DP
 

ronwin78

Master Chapuzas
Registrado
20 Ene 2017
Mensajes
161
Puntos
28
buenas es algo común, te comento y prueba haber. >Al menos en estas placas cpu yo me he topado que todos los que tienen una nvidia de la serie 3000 si enciendes el pc con le monitor apagado crea los pitidos pero si previamente enciendes el monitor y después la torre no hay pitidos en mi caso esta 100% comprobado que es así ese anómalo pitido. y compañeros cercanos igual así que parece ser cosa de de la serie 3000.

La bios beta da mejor estabilidad en la memoria ram sobre todo en frecuencias 3600 para arriba.
 

victorgs83

Master Chapuzas
Registrado
15 Nov 2012
Mensajes
246
Puntos
28
Pues sí, tienes razón ronwin78 si arranco el pc con el monitor apagado es cuando pita

Lo acabo de hacer 4 veces así y las 4 veces ha pitado... que hija de fruta!

¿esto se consideraría un defecto de la placa para pedir el cambio? es de Pcc

Tendré que probar la BIOS Beta a ver si se arregla o esperar a una estable
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.447
Puntos
113
Pues sí, tienes razón ronwin78 si arranco el pc con el monitor apagado es cuando pita

Lo acabo de hacer 4 veces así y las 4 veces ha pitado... que hija de fruta!

¿esto se consideraría un defecto de la placa para pedir el cambio? es de Pcc

Tendré que probar la BIOS Beta a ver si se arregla o esperar a una estable
Si que es el mismo error que comentaba yo, xq en los foros internacionales decian eso que con el monitor apagado o desconectado pitaba siempre. Habra que esperar a nuevas BIOS de la grafica o de la placa base.
 

victorgs83

Master Chapuzas
Registrado
15 Nov 2012
Mensajes
246
Puntos
28
Si que es el mismo error que comentaba yo, xq en los foros internacionales decian eso que con el monitor apagado o desconectado pitaba siempre. Habra que esperar a nuevas BIOS de la grafica o de la placa base.
Gracias tasadarf
Miraré a ver si hay algún firmware nuevo de la Red Devil y probaré la Beta de la Carbon a ver si mejora

Gracias a los dos
 

victorgs83

Master Chapuzas
Registrado
15 Nov 2012
Mensajes
246
Puntos
28
Con la BIOS beta el comportamiento es el mismo... OMG! a seguir esperando pues

y dándole vueltas a cambiar placa jaja
 
Última edición:

ajotica

Master Chapuzas
Registrado
7 Nov 2018
Mensajes
322
Puntos
28
Refloto, tema muy importante para mí, ya que me sucede igual o creo que me sucede igual. Cuando pueda voy a ver si con el monitor encendido me pita o no. Son 1 pitido largo y 2 cortos y me sucede de vez en cuando, sobre todo cuando después de toda la noche con el ordenador apagado le doy al botón para encender el pc por la mañana y entonces pita! Pero ya luego reinicio el pc o lo apago y lo enciendo poco después y ya no pita, por eso lo de que lo veo algo aleatorio. Sinceramente estoy deseando que sea este el problema, porque creo que me pasa exactamente igual y está bien que le pase a alguien más para no sentirme solo y ya esperar a que lo arreglen, que tengo la última bios de la placa y me lo hace. Gracias por compartir tu problema, deseando estoy de que sea lo mismo y de que se solucione, pero todo apunta a que sí, ahora lo pruebo cuando pueda. Yo tengo una tomahawk max y una zotac sin oc 3060 Ti
 

ronwin78

Master Chapuzas
Registrado
20 Ene 2017
Mensajes
161
Puntos
28
pues de norma son 4 pitidos siempre al encender el pc con monitor apagado en la serie 3xxx de nvidia. comprueba previamente ese detalle varias veces para descartar fallo previo. aunque si comentas que es 1 pitido largo y 2 cortos a lo mejor si podría tratarse de algún fallo pero bueno. cualquier cosa empieza descartando esto y nos comentas. un saludo
 

y e y o

Master Chapuzas
Registrado
30 May 2017
Mensajes
1.430
Puntos
113
Yo tenia hace nada tambien varios pitidos al iniciar, de hecho ya lo daba por normal, pues salvo los pitidos todo funcionaba 100% correcto.
El otro dia con el tema de Rezible bar, quise curiosear si habia bios para mi gpu, y sorpresa , alli encontre una que se referia a los pitidos, la instale y listo, un solo pitido al iniciar.
Casi que ahora hecho de menos todos los pitidos que metia antes :ROFLMAO: :ROFLMAO:
 

ajotica

Master Chapuzas
Registrado
7 Nov 2018
Mensajes
322
Puntos
28
pues de norma son 4 pitidos siempre al encender el pc con monitor apagado en la serie 3xxx de nvidia. comprueba previamente ese detalle varias veces para descartar fallo previo. aunque si comentas que es 1 pitido largo y 2 cortos a lo mejor si podría tratarse de algún fallo pero bueno. cualquier cosa empieza descartando esto y nos comentas. un saludo
El caso es que hice lo del monitor y se me solucionó el problema, así que digo yo que era por lo del monitor...
 

ronwin78

Master Chapuzas
Registrado
20 Ene 2017
Mensajes
161
Puntos
28
El caso es que hice lo del monitor y se me solucionó el problema, así que digo yo que era por lo del monitor...
evidentemente es un ruido que preocupa al principio pero al ver que es normal pues fácil jaja :p
 
Arriba