Sound Blaster Z [Oficial]

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
6.774
Puntos
113
Hola, a ver si me podéis ayudar, tengo una Sound Blaster Z con una placa X570 y llevo sufriendo desde hace un tiempo un fallo en los altavoces, es como si de repente cambiaran de posición, el central se escucha en el derecho, y cosas así... investigando un poco vi que era un fallo relacionado con el chipset, de hecho Creative ha sacado un parche recientemente pero tampoco funciona. Cuando sucede con cambiar de 5.1 a 2 y 2 a 5.1 se reasignan otra vez... el caso es que vi un tio que hizo un mod (Beta test drivers for Sound Blaster Z, Zx, ZxR and Recon3D PCIe) y a la gente que lo usa parece que le funciona, me lo he puesto para probar...

El caso es que si no funciona con mucha pena la sustituiré y por precio había visto la ASUS Xonar AE (Asus Xonar AE 7.1 PCIe - Tarjeta Sonido) pero no encuentro demasiadas reviews...

Mi pregunta es, ¿a alguien le ocurre lo que a mi? ¿que os parece esa Xonar?
Los drivers de Daniel_k es lo mejor que puedes encontrar hoy por hoy...
Son los que yo uso desde hace años con las diferentes Sound Blaster que he tenido.
 

Wendiga

Master Chapuzas
Registrado
21 Oct 2014
Mensajes
4.168
Puntos
113
Yo no notaba nada entre los de Daniel_k y los oficiales para el simple uso que le doy.

Lo que si he notado con los últimos oficiales es que el RTXvoice me distorsiona la voz en discord algunas veces y tengo que cerrar y abrir el RTXvoice para solucionarlo. Ya me ocurría con todos los anteriores pero ahora parece que es más frecuente.

Por cierto, alguien ha tenido problemas con el Nvidia Broadcast y la SBZ? Cuando lo instalo funciona pero tras reiniciar da errores de que no puede inicializar los dispositivos de audio.
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
6.774
Puntos
113
Yo no notaba nada entre los de Daniel_k y los oficiales para el simple uso que le doy.

Lo que si he notado con los últimos oficiales es que el RTXvoice me distorsiona la voz en discord algunas veces y tengo que cerrar y abrir el RTXvoice para solucionarlo. Ya me ocurría con todos los anteriores pero ahora parece que es más frecuente.

Por cierto, alguien ha tenido problemas con el Nvidia Broadcast y la SBZ? Cuando lo instalo funciona pero tras reiniciar da errores de que no puede inicializar los dispositivos de audio.
Con los de Daniel_k efectivamente no se nota nada, lo que consigue son drivers mas depurados, estables y que ofrecen compatibilidad (mas actualizaciones) con W10 en el caso de muchas tarjetas que no disponen de soporte oficial...
Para que se noten diferencias hay que irse a los drivers PAX ( no se si siguen existiendo) que ya son drivers retocados, mods, al gusto de quien los modifica, agregando o quitando funcionalidades, haciendo que el sonido sea menos grave. agudo, etc...
Pero a mi los mods y esas historias no me van ya que tambien los drivers se pueden volver inestables o dar otros jaleos...
 

puronine

Master Chapuzas
Registrado
6 Abr 2017
Mensajes
160
Puntos
28
Edad
25
Hola buenas! Recientemente volví a usar mi sound blaster Z en mi nuevo equipo y al conectarla tengo ruido eléctrico que es un poco insoportable, he probado mis cascos en mi placa base y no hay ruido únicamente viene de la targeta de sound blaster, alguna recomendacion de quepodria hacer para solucionarlo? Gracias.
 

SkamoT

Master Chapuzas
Registrado
6 Feb 2018
Mensajes
1.859
Puntos
113
Una pregunta rápida, los que usais sound blaster Z ( o similar ) , usais por analógico o digital ??

Se que en teoría mejor por analógico para que funcione el DAC de la tarjeta, pero he probado y suena mejor por digital, realza mas los bajos, y como si mas definido y con mas volumen,, en resumen, va mejor .. pero en ese modo la tarjeta no está haciendo ningun trabajo ?¿? al usar dac del receptor / altavoces . . es así ?

O sigue funcionando su propio dac y lo unico que hace es codificar lo que tiene y enviarlo por optico ?¿?
 

jjcft

Chapuzas Jr
Registrado
17 Ago 2016
Mensajes
23
Puntos
3
Una pregunta rápida, los que usais sound blaster Z ( o similar ) , usais por analógico o digital ??

Se que en teoría mejor por analógico para que funcione el DAC de la tarjeta, pero he probado y suena mejor por digital, realza mas los bajos, y como si mas definido y con mas volumen,, en resumen, va mejor .. pero en ese modo la tarjeta no está haciendo ningun trabajo ?¿? al usar dac del receptor / altavoces . . es así ?

O sigue funcionando su propio dac y lo unico que hace es codificar lo que tiene y enviarlo por optico ?¿?
Cuando utilizas el óptico, toda la decodificación a analógico la realiza el dac del receptor o los altavoces (vamos, da igual conectarlo desde tu placa base o desde la tarjeta, hacen lo mismo que es pasar la información codificada) y la tarjeta lo único que hace es de puente.
 

alvaroiobello

Master Chapuzas
Registrado
5 Jun 2015
Mensajes
1.078
Puntos
63
Edad
51
Hola gente. Es un poco urgente, pues tengo que cerrar la compra de segunda mano de una Creative SB Z por 40€, y tengo dudas con el tema drivers. Tengo entendido que sacaron la versión Z SE en 2021, con nueva interfaz.

Aparentemente es la misma tarjeta relanzada. ¿Alguna diferencia?

¿Valdrá la nueva interfaz/drivers para la versión antigua?

Gracias
 

SkamoT

Master Chapuzas
Registrado
6 Feb 2018
Mensajes
1.859
Puntos
113
Funciona sin problemas.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Omo
Hola gente. Es un poco urgente, pues tengo que cerrar la compra de segunda mano de una Creative SB Z por 40€, y tengo dudas con el tema drivers. Tengo entendido que sacaron la versión Z SE en 2021, con nueva interfaz.

Aparentemente es la misma tarjeta relanzada. ¿Alguna diferencia?

¿Valdrá la nueva interfaz/drivers para la versión antigua?

Gracias
Puedes instalar sin problemas la nueva versión del software y drivers. Yo tengo la antigua SBZ y sin problema (aunque cuando lo instalas te dice que tu producto no es compatible, pero ni caso).
 

alvaroiobello

Master Chapuzas
Registrado
5 Jun 2015
Mensajes
1.078
Puntos
63
Edad
51
Omo

Puedes instalar sin problemas la nueva versión del software y drivers. Yo tengo la antigua SBZ y sin problema (aunque cuando lo instalas te dice que tu producto no es compatible, pero ni caso).
Acabo de instalarla y de probarla. Un poco abrumado por la cantidad de posibilidades ahora mismo. El perfil de juegos (Apex Legends) lo encuentro interesante pero no definitivo. Lo de Scout Mode no lo he probado, ¿qué tal es?

¿La calidad del sonido se la subís al máximo? la acabo de poner a 96Khz, aunque con estos Turtle Beach ni lo notaré xD

Se echa de menos un perfil música, aunque tiene el perfil "conciertos".

En fin, nuevo en las Sound Blaster Z. Por ahora contento con el cambio, pero siento que con los cascos que llevo no acabo de entender la diferencia total.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Acabo de instalarla y de probarla. Un poco abrumado por la cantidad de posibilidades ahora mismo. El perfil de juegos (Apex Legends) lo encuentro interesante pero no definitivo. Lo de Scout Mode no lo he probado, ¿qué tal es?

¿La calidad del sonido se la subís al máximo? la acabo de poner a 96Khz, aunque con estos Turtle Beach ni lo notaré xD

Se echa de menos un perfil música, aunque tiene el perfil "conciertos".

En fin, nuevo en las Sound Blaster Z. Por ahora contento con el cambio, pero siento que con los cascos que llevo no acabo de entender la diferencia total.
El scout mode te hace diferenciar el origen exacto de los disparos o los pasos en juegos tipo COD o Batlefield y shooters en general. La verdad es que es bastante útil y aunque la diferencia entre tenerlo activado o desactivado no es enorme, yo sí que lo noto. Lo activo siempre que juego a este tipo de juegos en multijugador porque es una ventaja que se nota. En el resto de juegos lo desactivo porque ensucia un poco el sonido.

Yo tengo unos Beyerdynamic MMX 300 y es una gozada, sí que se nota bastante la diferencia de la integrada de la placa y sobre todo con mis antiguos Hyperx Cloud.
 

alvaroiobello

Master Chapuzas
Registrado
5 Jun 2015
Mensajes
1.078
Puntos
63
Edad
51
El scout mode te hace diferenciar el origen exacto de los disparos o los pasos en juegos tipo COD o Batlefield y shooters en general. La verdad es que es bastante útil y aunque la diferencia entre tenerlo activado o desactivado no es enorme, yo sí que lo noto. Lo activo siempre que juego a este tipo de juegos en multijugador porque es una ventaja que se nota. En el resto de juegos lo desactivo porque ensucia un poco el sonido.

Yo tengo unos Beyerdynamic MMX 300 y es una gozada, sí que se nota bastante la diferencia de la integrada de la placa y sobre todo con mis antiguos Hyperx Cloud.
Lo probaré el Scout Mode.

Estoy a vueltas con el micro. Cuando grabo en Grabaciones (w10) muy limpio, pero en otras aplicaciones mete ruido, y eso que le he quitado los efectos de cancelación de ruido y tal, porque estropeaba el sonido.

Sobre los auriculares, 250€ es demasiada pasta para mi. Tengo 150€ como tope. Tengo visto que hay Beyerdynamic de "segunda mano" en Amazon cuyo defecto es que la caja está dañada y poco más. Algunos salen a 90/110€ con esto. Unos 40/50€ de ahorro por defectos menores.

También me ha hecho especial gracia los Creative sound-blasterx-h6, que está entre 76/89€ Review: Creative Sound BlasterX H6 que supongo no van a permitirme explotar del todo la calidad de la tarjeta de audio

¿Qué recomendáis con mi presupuesto? Graciasss
 

alvaroiobello

Master Chapuzas
Registrado
5 Jun 2015
Mensajes
1.078
Puntos
63
Edad
51
Chicos, con la Sound Blaster metí el mini jack 3.5 al que solía meter en sustitución de los auriculares cuando usaba la salida de la placa base. Este cable proviene de una minicadena stereo Sony, y funcionaba bien.

Por algún motivo sólo me sacaba el audio por un solo altavoz de los dos. Probé de inmediato que todo estaba bien conectado, y también el botón ese de conmutar el sonido cascos/altavoces, pero no me cambiaba nada. El dispositivo predeterminado en Windows tampoco era el causante, así que lo metí en la clavija de la placa base, como hacía antes, y funcionaba en estereo. Por los 2 altavoces de la minicadena.



Así no suena en absoluto.




Así funciona, pero sólo saca sonido en 1 altavoz. Da igual que lo configure en Dispositivos de audio de w10 en estéreo o 5.1.



¿A qué se debe? ¿me he perdido algo?
 
Última edición:

odyn

Master Chapuzas
Registrado
18 Nov 2013
Mensajes
236
Puntos
18
Edad
41
Hola buenas! Recientemente volví a usar mi sound blaster Z en mi nuevo equipo y al conectarla tengo ruido eléctrico que es un poco insoportable, he probado mis cascos en mi placa base y no hay ruido únicamente viene de la targeta de sound blaster, alguna recomendacion de quepodria hacer para solucionarlo? Gracias.
Pudiste solucionar lo del ruido electrico???
 
Arriba