X570 Aorus Elite - No quiere guardar la hora

Curioso

Master Chapuzas
Registrado
23 Sep 2015
Mensajes
1.287
Puntos
63
Hola a todos.

Pues acudo al foro a ver si sabéis el motivo por el cual ahora, después de actualizar la BIOS(y tuve que volver la anterior F33a -> F32), y reiniciar la placa desde la pila, he vuelto a la versión estable(F32) y una vez coloco la hora y le doy al F10, es volver a Windows y se desconfigura.

Si reinicio la placa sin entrar a Windows con la hora bien no se desconfigura.

¿A qué se debe?

EDIT: Parece que ya se aplicó, nuevamente lo volví a poner bien desde Windows y no se ha cambiado, ya he reiniciado y se queda bien.

Qué dolor de cabeza...
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.291
Puntos
113
Es que Windows puede modificar la hora de la placa base, a mi me pasa en algun ordenador con el cambio de Linux y Windows.
 

y e y o

Master Chapuzas
Registrado
30 May 2017
Mensajes
970
Puntos
93
Tengo la F33a y sin problemas con la hora, ni se ha movido desde antes de actualizar.
Lo que me pasa a mi, es que cuando inicio o reinicio el pc, me da como 3 o 4 pitidos y el piii final, se inicia todo sin problemas de nada, estoy por quitarle el zumbador, me esta tocando un poco la moral, mas que nada por que hoy fui a mirar las rams, las saco las pongo x si acaso, que nadie a tocado eso , solo actualice y listo.
Pues la desgracia del dia que al quitar el cristal templado para acceder a la placa, segun lo apoyo en el suelo plasssssssssss, me meti 1 hora recojiendo cristales, me cago en todoo :mad::mad::mad:
 

Curioso

Master Chapuzas
Registrado
23 Sep 2015
Mensajes
1.287
Puntos
63
Tengo la F33a y sin problemas con la hora, ni se ha movido desde antes de actualizar.
Lo que me pasa a mi, es que cuando inicio o reinicio el pc, me da como 3 o 4 pitidos y el piii final, se inicia todo sin problemas de nada, estoy por quitarle el zumbador, me esta tocando un poco la moral, mas que nada por que hoy fui a mirar las rams, las saco las pongo x si acaso, que nadie a tocado eso , solo actualice y listo.
Pues la desgracia del dia que al quitar el cristal templado para acceder a la placa, segun lo apoyo en el suelo plasssssssssss, me meti 1 hora recojiendo cristales, me cago en todoo :mad::mad::mad:
La cosa fue al volver a la F32, en la F33a no dio problemas, pero bueno, ya se le quitó la bobería.
El pitido ni se lo puse xD

Yo me quité el F33a porqué no me dejaba tocar el SoC Voltage, está capado.
 
Arriba