Resultados 1 al 5 de 5

Tema: Posible Fallo en fuente



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    28 jul, 19
    Mensajes
    3
    Agradecido: 0

    Posible Fallo en fuente

    Hola muy buenas a todos , tengo un problemilla y es que haveces e tenido algun que otro reinicio pero muy muy esporadico (kernel power), ayer jugando por ejemplo se reinicio es algo muy extraño por que no era un juego muy exigente sin embargo jugando a doom 2016 o wolfestein 2 , completados los dos sin ningun reinicio. El ordenador es:

    Intel core i5-9600k
    Asus rog strix z390-f gaming
    Ram corsair vengance 16gb ddr4
    Disco ssd kingston 120gb (sistema operativo solo )
    Western digital 500gb (para los juegos) Cristal disk info pasado y esta perfecto
    Gigabyte rtx 2060 Gaming oc pro
    Fuente: High power Element smart 650 80 plus bronze
    windows 10 pro ultima version actualizada , drivers , bios todo esta actualizado al dia

    Aqui pongo unas capturas del occt mas hwinfo para opiniones mas expertas ya que el test de power suply marca muchos errores yo creo que la fuente tiene algo en el canal v12. La fuente tiene unos 10 meses , muchas gracias

    Posible Fallo en fuente


    Posible Fallo en fuente

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,262
    Agradecido: 5968
    La unica manera de medir una fuente correctamente es con aparatos adecuados que algunos valen decenas de miles de euros asi que no se pueden usar estas pruebas para evaluarla. Para el equipazo que tienes esta fuente es mala yo la cambiaria si o si por alguna fuente de buena calidad, es bastante probable que tienes sea de la fuente o incluso que lo cree ella

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    28 jul, 19
    Mensajes
    3
    Agradecido: 0
    Bueno cansado del tema de los reinicios despues de unos meses seguir pasando muy aleatorios... tome la decision de cambiar la fuente alimentacion por una Gigabyte G750H 750W 80 Plus Gold Semimodular , disco duro seagate 2TB , Formateado todo y ultimos drivers instalados y todo sigue igual se reinicio el dia 6 despues hoy dia 11 , yo me voy a volver loco por que ya hecho de todo , temperatura del procesador sin carga 27º y a plena carga no pasa de 50-55 rara vez lo e visto , grafica sin ventiladores 35º a plena potencia y jugando a juegos triple AAA 50º . Pruebas de memtest perfectas , 3dmark , pruebas de stresar cpu y grafica , individuales y conjuntas ningun fallo .

    Jugando a call of duty modern warfare anoche 4-5h multijugador y campaña completadas sin problemas de grafica ni nada , mi hijo esta mañana jugando al plants and zombies warfare 2 se a reiniciado... incluso estando en el escritorio o youtube se a reiniciado desde que cambie la fuente en diciembre y el disco duro . cristal disk info discos duros perfectos

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />

    <EventID>41</EventID>

    <Version>6</Version>

    <Level>1</Level>

    <Task>63</Task>

    <Opcode>0</Opcode>

    <Keywords>0x8000400000000002</Keywords>

    <TimeCreated SystemTime="2020-01-11T09:10:09.558984400Z" />

    <EventRecordID>1717</EventRecordID>

    <Correlation />

    <Execution ProcessID="4" ThreadID="8" />

    <Channel>System</Channel>

    <Computer>DESKTOP-FBQHE37</Computer>

    <Security UserID="S-1-5-18" />

    </System>


    - <EventData>
    <Data Name="BugcheckCode">0</Data>

    <Data Name="BugcheckParameter1">0x0</Data>

    <Data Name="BugcheckParameter2">0x0</Data>

    <Data Name="BugcheckParameter3">0x0</Data>

    <Data Name="BugcheckParameter4">0x0</Data>

    <Data Name="SleepInProgress">0</Data>

    <Data Name="PowerButtonTimestamp">0</Data>

    <Data Name="BootAppStatus">0</Data>

    <Data Name="Checkpoint">41</Data>

    <Data Name="ConnectedStandbyInProgress">false</Data>

    <Data Name="SystemSleepTransitionsToOn">4</Data>

    <Data Name="CsEntryScenarioInstanceId">0</Data>

    <Data Name="BugcheckInfoFromEFI">false</Data>

    <Data Name="CheckpointStatus">0</Data>

    </EventData>


    </Event>

    no crea ningun volcado de memoria para saber exactamente que es lo que crea el problema

    Última edición por Electricoo; 11/01/2020 a las 12:18 Razón: 1

  4. #4
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,262
    Agradecido: 5968
    Posible Fallo en fuente Iniciado por Electricoo Posible Fallo en fuente
    Bueno cansado del tema de los reinicios despues de unos meses seguir pasando muy aleatorios... tome la decision de cambiar la fuente alimentacion por una Gigabyte G750H 750W 80 Plus Gold Semimodular , disco duro seagate 2TB , Formateado todo y ultimos drivers instalados y todo sigue igual se reinicio el dia 6 despues hoy dia 11 , yo me voy a volver loco por que ya hecho de todo , temperatura del procesador sin carga 27º y a plena carga no pasa de 50-55 rara vez lo e visto , grafica sin ventiladores 35º a plena potencia y jugando a juegos triple AAA 50º . Pruebas de memtest perfectas , 3dmark , pruebas de stresar cpu y grafica , individuales y conjuntas ningun fallo .

    Jugando a call of duty modern warfare anoche 4-5h multijugador y campaña completadas sin problemas de grafica ni nada , mi hijo esta mañana jugando al plants and zombies warfare 2 se a reiniciado... incluso estando en el escritorio o youtube se a reiniciado desde que cambie la fuente en diciembre y el disco duro . cristal disk info discos duros perfectos

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />

    <EventID>41</EventID>

    <Version>6</Version>

    <Level>1</Level>

    <Task>63</Task>

    <Opcode>0</Opcode>

    <Keywords>0x8000400000000002</Keywords>

    <TimeCreated SystemTime="2020-01-11T09:10:09.558984400Z" />

    <EventRecordID>1717</EventRecordID>

    <Correlation />

    <Execution ProcessID="4" ThreadID="8" />

    <Channel>System</Channel>

    <Computer>DESKTOP-FBQHE37</Computer>

    <Security UserID="S-1-5-18" />

    </System>


    - <EventData>
    <Data Name="BugcheckCode">0</Data>

    <Data Name="BugcheckParameter1">0x0</Data>

    <Data Name="BugcheckParameter2">0x0</Data>

    <Data Name="BugcheckParameter3">0x0</Data>

    <Data Name="BugcheckParameter4">0x0</Data>

    <Data Name="SleepInProgress">0</Data>

    <Data Name="PowerButtonTimestamp">0</Data>

    <Data Name="BootAppStatus">0</Data>

    <Data Name="Checkpoint">41</Data>

    <Data Name="ConnectedStandbyInProgress">false</Data>

    <Data Name="SystemSleepTransitionsToOn">4</Data>

    <Data Name="CsEntryScenarioInstanceId">0</Data>

    <Data Name="BugcheckInfoFromEFI">false</Data>

    <Data Name="CheckpointStatus">0</Data>

    </EventData>


    </Event>

    no crea ningun volcado de memoria para saber exactamente que es lo que crea el problema

    Posible Fallo en fuente Iniciado por Electricoo Posible Fallo en fuente
    Bueno cansado del tema de los reinicios despues de unos meses seguir pasando muy aleatorios... tome la decision de cambiar la fuente alimentacion por una Gigabyte G750H 750W 80 Plus Gold Semimodular , disco duro seagate 2TB , Formateado todo y ultimos drivers instalados y todo sigue igual se reinicio el dia 6 despues hoy dia 11 , yo me voy a volver loco por que ya hecho de todo , temperatura del procesador sin carga 27º y a plena carga no pasa de 50-55 rara vez lo e visto , grafica sin ventiladores 35º a plena potencia y jugando a juegos triple AAA 50º . Pruebas de memtest perfectas , 3dmark , pruebas de stresar cpu y grafica , individuales y conjuntas ningun fallo .

    Jugando a call of duty modern warfare anoche 4-5h multijugador y campaña completadas sin problemas de grafica ni nada , mi hijo esta mañana jugando al plants and zombies warfare 2 se a reiniciado... incluso estando en el escritorio o youtube se a reiniciado desde que cambie la fuente en diciembre y el disco duro . cristal disk info discos duros perfectos

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />

    <EventID>41</EventID>

    <Version>6</Version>

    <Level>1</Level>

    <Task>63</Task>

    <Opcode>0</Opcode>

    <Keywords>0x8000400000000002</Keywords>

    <TimeCreated SystemTime="2020-01-11T09:10:09.558984400Z" />

    <EventRecordID>1717</EventRecordID>

    <Correlation />

    <Execution ProcessID="4" ThreadID="8" />

    <Channel>System</Channel>

    <Computer>DESKTOP-FBQHE37</Computer>

    <Security UserID="S-1-5-18" />

    </System>


    - <EventData>
    <Data Name="BugcheckCode">0</Data>

    <Data Name="BugcheckParameter1">0x0</Data>

    <Data Name="BugcheckParameter2">0x0</Data>

    <Data Name="BugcheckParameter3">0x0</Data>

    <Data Name="BugcheckParameter4">0x0</Data>

    <Data Name="SleepInProgress">0</Data>

    <Data Name="PowerButtonTimestamp">0</Data>

    <Data Name="BootAppStatus">0</Data>

    <Data Name="Checkpoint">41</Data>

    <Data Name="ConnectedStandbyInProgress">false</Data>

    <Data Name="SystemSleepTransitionsToOn">4</Data>

    <Data Name="CsEntryScenarioInstanceId">0</Data>

    <Data Name="BugcheckInfoFromEFI">false</Data>

    <Data Name="CheckpointStatus">0</Data>

    </EventData>


    </Event>

    no crea ningun volcado de memoria para saber exactamente que es lo que crea el problema

    Al tener la fuente anterior mala habrá estropeado algo al mandar la tensión mal. Los errores kernel 41 (sin ningún error justo antes) son apagados repentinos normalmente fuente o placa base. También podría crearlo algún componente contestado a la placa base.

    Yo si tuvieses piezas probaría placa base. Pero en casa probaría lo q se puede. Probar un solo módulo de ram en una ranura y en cuanto se produzca el fallo probar el otro solo en la otra, que se sigue produciendo ??, Usar ddu desinstalar el driver de la tarjeta quitarla y tirar de integrada intentar reproducir el error con la integrada que para juegos básicos a baja calidad debería valer.

    Si nos vuelve a dar el error asegurarnos un poco con periféricos USB para ver si alguno hace algún corto se hace probando solo ratón o teclado y quitando los innecesarios como impresora.

    Una vez probado todo solo quedará placa base y procesador. (Incluso hasta se suelen probar a desconectar los botones power y reset de la torre una vez encendido por si hubiesen mal contacto y fuese culpa de la torre) (también podría ser un problema eléctrico de la casa si bajase cerca de medio segundo la tensión) con esto estan todas las posibilidades tendrás q ir probando. Este error suele ser de fuente casi siempre y luego de placa base pero no se puede descartar nunca nada tendrás que ir probando o en algún sitio que lo prueben por ti.

    Enviado desde mi MI 8 mediante Tapatalk

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    28 jul, 19
    Mensajes
    3
    Agradecido: 0
    la fuente que tenia antes esta en otro ordenador y no tiene problema alguno... descartado el daño a la placa base , raton y teclado tambien me los e cambiado ya que tenia un logitech mx5550 de hace 10 años ejejeje impresora no tengo solo esta conectado raton y teclado , a mi me va a dar que es la targeta grafica por que haveces a pasado que la placa base esta asus cuando inicias el pc pasa por un chekeo de luces leeds de colores cpu , dram vga y por ultimo boot en verde , pues alguna ocasion cuando a pasado esto al reiniciar no daba señal de imagen marcando el leed de vga en color blanco e tenido que desconectar el cable y la grafica volverla a poner hasta que la dectectado decir que la grafica esta conectada en una torre core p5 en vertical con cable extensible pci expres , creo que la probare poniendola horizontal sin cable directamente al puerto pci-e y si sigue saliendo probare con la integrada que trae la placa base , respecto a la ram esta testeada durante horas y 0 fallos

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar