Resultados 1 al 6 de 6

Tema: Solicito ayuda con un problema con mi portátil.



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    09 mar, 15
    Mensajes
    5
    Agradecido: 0

    Solicito ayuda con un problema con mi portátil.

    Hola, tengo un portatil con un año. Casi nuevo, ya que lo he estado usando casi siempre solo para dar clases. Es un MSI GE 73 Raider RGB 8RF.

    Me da unos síntomas muy raros. Intento encenderlo sin tener conectada su fuente de alimentación y no enciende. Diras, bueno, no tendrá carga en la batería o esta no esta haciendo buen contacto. No es el caso, ya que le conecto la fuente de alimentación, enciendo y tal y como le doy al botón puedo retirar la fuente de alimentación, y el portátil permanecerá encendido, viéndose en el indicador de batería cuando termina de encender que la batería esta en valores de carga próximos al 100%.

    Si el problema fuese la batería se habría apagado al momento de retirar la fuente de alimentación.

    Hago uso del ordenador de forma normal y cuando lo apague, observo que aun sin tener la fuente de alimentación, este enciende de manera normal, así que pienso que a sido un error puntual. Pero cuando pasa unas hora o un día y lo intento encender de nuevo, observo el mismo problema, no enciende sin la fuente, una vez se la pongo y enciende puedo apagarlo y encenderlo sin la fuente sin problema alguno, ya que tiene la batería cargada. Pero cuando se apaga y se deja apagado muchas horas, de alguna forma es como si se durmiese y no se despierta hasta que se le pide arrancar con la fuente conectada.

    Como veis es algo muy extraño. Encontré gente por los foros que no les enciende sin la fuente de alimentación, pero por tener daños en la batería, ya que a ellos si se les retira la fuente el ordenador se les apaga. Pero ese no es mi caso, mi batería funciona bien. Y no encontré un tema similar al mio para ver cual puede ser el problema.
    ¿Alguien sabría ayudarme?

  2. #2
    Chapuzillas Cántabro Avatar de Mr_Rata
    Fecha de ingreso
    23 jul, 15
    Ubicación
    Santander
    Mensajes
    559
    Agradecido: 106
    Es raro si.. tiene pinta de algun problema electrico.. si está en garantía no te compliques y cambialo
    Sistema:
    CPU: i7 6700K Mobo: Asus Maximus Hero IX Memoria Ram: Vengeance RGB PRO 3200 32gb T.Gráfica: MSi GeForce GTX 1070ti T. sonido:SoundblasterX AE-5 SSD: Samsung 960 500GB Hdd:HGST 4TB x2 Fuente: Corsair RM750i Disipador: Corsair h115i Pro Caja: Corsair 500D se RGB ventilacion: Corsair LL x6

    Perifericos:
    Monitor: Samsung c27fg73 Teclado: Corsair k95 Platinium Ratón:Corsair Dark Core SE Alfombrilla: Corsair MM400 Auriculares: Corsair Void Elite SAI: APC Back-UPS BX 1400VA

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    14,751
    Agradecido: 5393
    Contacta con el servicio tecnico, lo suyo es que te den permiso para actualizar la BIOS y si sigue igual enviarselo a ellos

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    09 mar, 15
    Mensajes
    5
    Agradecido: 0
    No creo que este en garantía, tiene poco mas de un año, no recuerdo si la garantía era de un año o de dos, pero aunque sea mas de un año intente abrirlo para comprobar la batería. No lo llegue a abrir pues la carcasa no salia y me daba miedo forzarla. Pero si le quite los tornillos y uno tenia un precinto, así que imagino pensaran que a sido manipulado y no me darán garantía. El caso es que lo necesito actualmente, por eso prefiero arreglarlo yo que tener que mandarlo y estar varios días sin el. El pc de mi casa esta viejo y me da pantallazos azules de vez en cuando, pienso que es por el procesador, así que los trabajos de clase, para evitar perdidas, los hago todos en el portátil.

    Por cierto ¿para actualizar la bios hay que pedir permiso? Yo pensaba que me la bajaba de la web del fabricante y la instalaba directamente.

  5. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    14,751
    Agradecido: 5393
    Solicito ayuda con un problema con mi portátil. Iniciado por El_Emy Solicito ayuda con un problema con mi portátil.
    No creo que este en garantía, tiene poco mas de un año, no recuerdo si la garantía era de un año o de dos, pero aunque sea mas de un año intente abrirlo para comprobar la batería. No lo llegue a abrir pues la carcasa no salia y me daba miedo forzarla. Pero si le quite los tornillos y uno tenia un precinto, así que imagino pensaran que a sido manipulado y no me darán garantía. El caso es que lo necesito actualmente, por eso prefiero arreglarlo yo que tener que mandarlo y estar varios días sin el. El pc de mi casa esta viejo y me da pantallazos azules de vez en cuando, pienso que es por el procesador, así que los trabajos de clase, para evitar perdidas, los hago todos en el portátil.

    Por cierto ¿para actualizar la bios hay que pedir permiso? Yo pensaba que me la bajaba de la web del fabricante y la instalaba directamente.

    No se de donde eres pero en Europa y España la garantia es de 2 años. Abrirlo no suele anular la garantia xq es legal para añadir un disco solido o ram pero si que es cierto que pueden ponerte pegas. Actualizar la BIOS no hace falta permiso pero si la actualizas y hay algun problema y te deja de funcionar el portatil se considera mal uso a no ser que lo hayas hecho xq te lo haya dicho el servicio tecnico.

    La averia tiene pinta que es algo que esta roto, lo unico que esta en tus manos es actualizar la BIOS y luego cargar los valores por defecto para ver si hay algun cambio.

    En cuanto a tu ordenador antiguo no digo que no sea el procesador pero suele ser lo mas improbable suele ser la RAM si algun modulo esta dañado con quitarlo se arregla, luego podria ser la placa base y lo mas raro el procesador

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    09 mar, 15
    Mensajes
    5
    Agradecido: 0
    Solicito ayuda con un problema con mi portátil. Iniciado por tasadarf Solicito ayuda con un problema con mi portátil.
    En cuanto a tu ordenador antiguo no digo que no sea el procesador pero suele ser lo mas improbable suele ser la RAM si algun modulo esta dañado con quitarlo se arregla, luego podria ser la placa base y lo mas raro el procesador
    Supuse que es el procesador, por que hace un tiempo desmonte el disipador, lo limpie, y le eche pasta térmica, durante unos 6 o 7 meses no me dio ni un pantallazo, y se corrigieron errores, por ejemplo, al jugar al heroes of the storm recuerdo que el sistema me sacaba de la partida, y yo pensaba que era un problema del juego, durante ese tiempo, no me volvió a expulsar de una partida, el navegador por ejemplo no volvió a darme fallos al abrir una pagina, y cosas así. Al cabo de unos meses me a vuelto a pasar, y aunque lo he vuelto a limpiar a veces me pasa.

    En cualquier caso, si, soy de España, así que lo que podría hacer es esperar a comienzos de verano, si son dos años aun le quedaría un par de meses o 3 para los dos años, y en ese momento puedo desprenderme del portátil unos días pues ya habría acabado las clases para que así lo arreglen.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar