Resultados 1 al 6 de 6

Tema: Sistema Inestable. Pantallazos azules. Probablemente causado por drivers



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    4
    Agradecido: 0

    Sistema Inestable. Pantallazos azules. Probablemente causado por drivers

    Problema: Sistema Operativo inestable deja de funcionar aleatoriamente. Finalmente se acaba rompiendo el inicio de W10.

    Mi pc siempre ha funcionado perfecto. Hace cosa de un mes sustituí el HHD por un SSD e instalé W10 desde 0. No hice ninguna modificacion en la BIOS y si no recuerdo mal, no instalé ningun driver. La semana pasada conecté un disco externo de otro pc para extraer datos. Lo conecté mediante usb como disco extraible. Aunque los archivos fueron copiados, ninguno fue abierto. Al intentar apagarlo, no se hizo y tuve que hacerlo mediante el boton de encendido. A raiz de ahí, dejó de funcionar bien: el sistema operativo se colgaba y tocaba apagarlo mediante botonazo o directamente pantalal azul. Esto estropea el boot de windows y no accede al SO.


    Posibles causas que creo:
    Sinceramente no lo sé.

    Creo que sería un problema de drivers al conectar el HHD externo, pero se hizo mediante usb como dispositivo externo por lo que no creo. Tambien creo que podrian ser los drivers porque comprobando el registro de errores SrtTrail y comprobando los errores con WhoCrashed siempre eran archivos .sys.

    El programa installeddriverslist muestra que drivers no se han cargado correctamente. Inicialmente habia una gran lista sin cargar. Tras formatear y sin haber instalado nada hay dos que no cargan: hwpolicy y WdBoot. Sin embargo, no veo errores en el visor de eventos.

    Podría ser que al formatear, windows automaticamente instale los drivers que el crea mas convenientes sin serlo? Para actualizarlos tambien he estado usando drivercloud.


    Las Pruebas ya realizadas son:


    - Actualizar BIOS. Actualmente tiene la version 1.50 que es la ultima que aparece en la web de Toshiba en la seccion especifica de mi modelo. Sin embargo hay versiones mas recientes y al ser UEFI creo que son genericas para todos los modelos. Me equivoco?

    - Formatear. Tras formatear aun me aparace al iniciar windows el antiguo SO instalado incluso habiendo marcado la opcion formatear. No he llegado a instalar nada y ya ha sufrido un cuelgue. He decidido formatear ya que no podía iniciar Windows ni siquiera en modo seguro a prueba de fallos. El pantallazo decía: THREAD STUCK IN DEVICE DRIVER.


    - Intalar Drivers de ATI. Al formatear, reconoce todos los drivers menos los de la tarjeta grafica. He probado instalar la penultima version 24/10/19. La ultima es de hace 10 dias que no he probado. Una vez instalados, al crear error, desactivé la grafica integrada y aun así tambien rompió. He probado tambien a usar solo la integrada y tener la ATI sin drivers. Tambien ha petado, por eso creo que no es cosa de la grafica. Puede ser que tenga que ver algo con el framework Catalyst que recuerdo que lo traía la configuracion de casa?

    - Comprobar errores en el disco duro. Escaneo con HDSentinel y todo esta correcto por lo que no creo que el SSD esté daniado.

    - Comprobar visor de eventos. DistributedCOM (10016) que según he leído no tiene impacto en el sistema y es porque en el registro su entrada esta duplicada. Podría borrarla. Veo muchos warnings de BTHUSB.

    - Configuracion de la BIOS. He pasado de UEFI a CSM Boot pero al instalar Windows no me dejaba al tener una instalacion antigua ya tenia GPT en vez de MBR asique ya que me está reconociendo el disco he decidido seguir en UEFI. La instalacion actual es UEFI. He cambiado el modo del SATA a modo battery life ya que lo recomendaban en un hilo de este foro y es como actualente está.

    - Comprobar la memoria de Windows. Ningun error. Pensé que podría ser ya que al principio de fallar el sitema si generaba archivos de volcado donde se podía ver que controlador había generado el fallo. Pero con el tiempo empezó a mostrar que el archivo MEM.dump estaba corrupto, por lo que no se que controlador causaba el error. Eso fue antes de formatear.

    - Creo que al formatear no tiene sentido que ponga los comandos que he usado para intentar arreglar el incio. Actualmente el pc sigue funcionando sin yo haber instalado nada esperando que se vuelva a deteriorar.



    ¿Garantía?: No

    ¿SOLUCIONADO?: No


    Mi equipo/componente/programa-aplicación es:

    Toshiba Satellite P50-B-11L

    CPU
    :
    Intel Core i7-4720HQ 3400MHz
    Chipset
    :
    Intel Lynx Point HM86, Intel Haswell
    RAM
    :
    8Gb
    GPU/Gráfica
    :
    - Intel HD Graphics 4600
    - AMD Radeon R9 M265X (venus)

    Discos Duros
    :
    Crucial MX500 CT500MX500SSD1
    Monitor
    :
    LG Philips LP156WF6-SPA1
    Sistema operativo
    :
    Windows 10 Enterprise (1809)
    Última edición por Chawicha; 15/11/2019 a las 00:34 Razón: Mejorar Formato

  2. #2
    Si cobrara 1 € por mensaje sería rico Avatar de Wendiga
    Fecha de ingreso
    21 oct, 14
    Mensajes
    3,217
    Agradecido: 618
    Si te aparece el anterior Windows como opción de inicio no has formateado el disco con el anterior sistema, eso es impepinable.

    Ya que has hecho tantas cosas te costará poco en hacer una instalación limpia real.

    Como consejo, yo no usaría esos programas para drivers, algunos pueden liarla parda además de meter mierda. Para hacerlo bien tienes los drivers actualizados en las webs de los fabricantes de tu hardware.

    Enviado desde el móvil...
    Mi chiquitín:
    Spoiler

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    4
    Agradecido: 0
    He formateado y he instalado Windows 10 en limpio. Sin conexion a internet ni ha habido updates ni se han instalado los controladores que no reconocía y aun así se meha vuelto a quedar colgado. Esto me hace pensar 3 posibles causas:

    - La instalacion de W10 es corrupta. No creo que así sea ya que esta misma copia la he usado en otro pc que funciona bien.

    - Problemas de memoria. Memetest86 me dice que no hay errores. ¿Recomendais otros tests que me ayuden a identificar si hay algun problema?

    - SSD dañado. Hardisk Sentinel dice que está bien. Tambien es verdad que no se usarlo pero el test inicial me dice que esta perfecto. ¿Podría ser un problema de tempreatura? Por ahora lo estoy monitorizando y mientras tanto estoy buscando si este disco tiene errores conconcidos.

    ¿Alguna otra posible causa?

  4. #4
    Si cobrara 1 € por mensaje sería rico Avatar de Wendiga
    Fecha de ingreso
    21 oct, 14
    Mensajes
    3,217
    Agradecido: 618
    Mete los drivers de fabricante.
    También puedee mirar el código de error del pantallazo azul, bien con la herramienta que hay para ello y de cuyo nombre no logro acordarmeb ahora o pegarle un ojo al visor de eventos para tener alguna pista.

    Enviado desde el móvil...
    Mi chiquitín:
    Spoiler

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    4
    Agradecido: 0
    Formateado. W10 sin actualizaciones. Drivers obtenidos por windows automáticamente salvo el de la grafica ATI instalado manualmente desde la pagina del fabricante. Todo el dia funcionando perfecto.

    Le he pasado el SuperPi y se ha quedado colgado. Arranque jodido y no puedo entrar a windows si no es en modo a prueba de fallos. No he hecho OverCloking.

    Para el que no lo sepa, SuperPi calcula una gran catidad de decimales de Pi haciendo asi un uso exhaustivo de la Ram y el procesador.

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    14 nov, 19
    Mensajes
    4
    Agradecido: 0
    Cada vez que se cuelga, rompe el inicio y solo puedo acceder en modo seguro por lo que no puedo ver el volcado de memoria porwue no tengo instalado el software y desde el modo seguro no me deja.

    Para reparar el boot desde linea de comandos estoy probando con la l metodo de diskpart pero no se a que unidad tengo que asignarle la letra. Tengo 5 volúmenes.el 0 es el cdrom y el 4 el pendrive.

    Volumen 1 pone recuperacion, volumen 2 es el de mayor capacidad y donde está windows y volumen 3 está oculto. Es normal que las letrasde lis volúmenes salgan cambiadas? Porque al volumen de Windows lo llama D

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar