Resultados 1 al 11 de 11

Tema: Pérdidas de conexión



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    28 may, 17
    Mensajes
    25
    Agradecido: 3

    Pérdidas de conexión

    Hola muy buenas tardes a todos,

    os comento, tengo la cpu conectada a internet a través de cable (Owlotech Cable de Red RJ45 UTP Cat.6 10/100/1000 Gris (10 metros)) y cada cierto tiempo, no es cada un tiempo determinado, en unas horas puede ocurrir varias veces o no ocurrir en unas horas, se pierde la conexión durante unos segundos, lo que en juegos como Fifa supone que se pierda la conexión en la partida y el partido finalice en ese mismo momento.

    A través de Wifi esto no ocurre, pero la conexión a internet pierde bastante calidad.

    El router es nuevo y funciona correctamente, ya que a través de Wifi este fallo no ocurre. ¿puede deberse a la longitud del cable? ya que el router lo tenemos en el salón y el pc en mi habitación. Si pudieseis ayudarme, os lo agradecería.

    Un saludo a todos y gracias de antemano.

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,806
    Agradecido: 6175
    Cuando pierdes la conexión además de dejarte de funcionar el FIFA aparece el mensaje al lado del reloj sin red o cable desconectado o algo ??

    Ese tipo de cable aguanta hasta 100 metros no es culpa de la longitud es una de las ventajas del cable que puedes cablear toda la casa.

    Según me vayas contestando podemos ir probando cosas.

    Pero para ir adelantando estaría muy bien como prueba probar con otro ordenador o portátil usando el mismo cable y en el mismo sitio. Si no tenemos esa opción usar el ordenador al lado del router con un cable corto amarillo que suelen venir de regalo .

    Enviado desde mi MI 8 mediante Tapatalk

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    28 may, 17
    Mensajes
    25
    Agradecido: 3
    Hola!!

    Sí, cuando se va la conexión aparece el símbolo al lado del reloj de windows como desconectado, que es como una especie de esfera.

    Probarlo con otro ordenador es complicado porque como te digo pasan de forma puntual y solo se nota con juegos que requieres de conexión continua sin caídas, hasta que no empecé a jugar a este juego yo no lo notaba en la navegación (alguna vez en skype solo).

    Intentaré hacerme con otro cable y probar si esto sigue ocurriendo, porque lo normal es que sea el cable no?

    Un saludo.

  4. #4
    Gandalf el Gris Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    860
    Agradecido: 333
    Podrían ser varias cosas, no necesariamente el cable, pero lo que está claro es que estás perdiendo el enlace entre el ordenador y el router, ya que el hecho de que te salga la esfera es que has perdido conectividad brevemente.

    Ahora llega lo complicado, averiguar que es. Es raro que si el cable está mal ocurra de forma periódica, si tal haz la prueba de "forzar" el cable doblandolo o moviendolo en las conexiones con la torre o el router, y si es del cable verás que se desconecta
    Si no, probaría las siguientes cosas por orden:
    1º- Arranca el ordenador en modo seguro con funciones de red y verifica que no se corta, asi descartamos que algun software esté tocando las narices
    2º- Actualiza los drivers de la tarjeta de red
    3º- Revisa si hay alguna actualizacion de la BIOS
    4º- Deshabilitar el ahorro de energia en el dispositivo de red
    5º- Forzar la velocida de enlace

    Primero haz los dos/tres primeros puntos y si no avisa por aqui para que te expliquemos como van el 4º y 5º

  5. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,806
    Agradecido: 6175
    Pérdidas de conexión Iniciado por davidbm36 Pérdidas de conexión
    Hola!!

    Sí, cuando se va la conexión aparece el símbolo al lado del reloj de windows como desconectado, que es como una especie de esfera.

    Probarlo con otro ordenador es complicado porque como te digo pasan de forma puntual y solo se nota con juegos que requieres de conexión continua sin caídas, hasta que no empecé a jugar a este juego yo no lo notaba en la navegación (alguna vez en skype solo).

    Intentaré hacerme con otro cable y probar si esto sigue ocurriendo, porque lo normal es que sea el cable no?

    Un saludo.
    Pueden ser varias cosas diferentes drivers, router, cable, sistema operativo o algún programa.

    Por eso aunque es engorroso acercar el ordenador al router temporalmente solo para intentar replicar el error con un cable que ya tengas y una vez descartado el cable se puede empezar a mirar componente a componente.

    Enviado desde mi MI 8 mediante Tapatalk

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    28 may, 17
    Mensajes
    25
    Agradecido: 3
    Hola,

    muchas gracias por las respuestas, da gusto poder contar con un espacio donde siempre la gente está dispuesta a ayudar de esta forma.

    Al arrancar el pc en modo seguro con funciones de red, me va el ordenador a tirones, no sé por qué y el juego no me pasa de los menús, yendo realmente lento.

    He actualizado los drivers de la tarjeta de red, creo que ya estaban actualizados a la versión más reciente.

    Y he actualizado la bios, ahí sí que había bastantes actualizaciones en el tema drivers y tal, de red, audio, etc.

    Probaré estos días a ver si hemos conseguido solucionar algo y os informo por aquí.

    Muchas gracias a todos!!

  7. #7
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,806
    Agradecido: 6175
    Pérdidas de conexión Iniciado por davidbm36 Pérdidas de conexión
    Hola,

    muchas gracias por las respuestas, da gusto poder contar con un espacio donde siempre la gente está dispuesta a ayudar de esta forma.

    Al arrancar el pc en modo seguro con funciones de red, me va el ordenador a tirones, no sé por qué y el juego no me pasa de los menús, yendo realmente lento.

    He actualizado los drivers de la tarjeta de red, creo que ya estaban actualizados a la versión más reciente.

    Y he actualizado la bios, ahí sí que había bastantes actualizaciones en el tema drivers y tal, de red, audio, etc.

    Probaré estos días a ver si hemos conseguido solucionar algo y os informo por aquí.

    Muchas gracias a todos!!
    Que modelo de placa base tienes por tener más datos??

    Lo del modo seguro que te comenta el compañero se llama modo seguro xq te desactiva drivers y programas que te pueden provocar el problema, entre ellos desactiva la aceleración 3d de la tarjeta gráfica por eso te va mal. El modo seguro con red es para probar internet directamente con el navegador.

    Vete informándonos y vamos probando cosas para aislar donde está el problema

    Enviado desde mi MI 8 mediante Tapatalk

  8. #8
    Chapuzillas Junior
    Fecha de ingreso
    28 may, 17
    Mensajes
    25
    Agradecido: 3
    Hola,

    El modelo es msi bazooka b250m.

    Iré probandolo, lo que pasa es que no es algo rápido ya que las perdidas de conexión no son constantes, ni tieneen una frecuencia determinada, como comenté puede ser que en una tarde no se me vaya ninguna vez, que se me vaya a las 2 horas o que se me vaya 3 veces en media hora.

    Os iré diciendo.

    Saludos.

  9. #9
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,806
    Agradecido: 6175
    Pérdidas de conexión Iniciado por davidbm36 Pérdidas de conexión
    Hola,

    El modelo es msi bazooka b250m.

    Iré probandolo, lo que pasa es que no es algo rápido ya que las perdidas de conexión no son constantes, ni tieneen una frecuencia determinada, como comenté puede ser que en una tarde no se me vaya ninguna vez, que se me vaya a las 2 horas o que se me vaya 3 veces en media hora.

    Os iré diciendo.

    Saludos.
    Tendras que ir poco a poco probando. Si se vuelve a producir el problema con los drivers y BIOS actualizado, tendras que probar otra cosa. Por ejemplo otro cable o probar con un portatil con el mismo cable del sobremesa. Es decir ir cambiando cosas hasta que con una funcione y asi vamos aislando el problema.

  10. #10
    Chapuzillas Junior
    Fecha de ingreso
    28 may, 17
    Mensajes
    25
    Agradecido: 3
    La verdad es que desde que actualicé la bios y los drivers de esta, no se me ha vuelto a ir ni una sola vez, espero que haya quedado resuelto.
    Tampoco he podido jugar mucho, en unos días os actualizo pero parece que va bien la cosa.

  11. #11
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,806
    Agradecido: 6175
    Pérdidas de conexión Iniciado por davidbm36 Pérdidas de conexión
    La verdad es que desde que actualicé la bios y los drivers de esta, no se me ha vuelto a ir ni una sola vez, espero que haya quedado resuelto.
    Tampoco he podido jugar mucho, en unos días os actualizo pero parece que va bien la cosa.
    BIOS es bastante raro pero drivers de tarjeta de red si que pueden solucionar el problema si los tenias desactualizados (Cuando sacan actualizacion siempre es para arreglar fallos y puede que tu fallo fuera uno de ellos), ya nos contaras cuando lo pruebes unos dias

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar