Resultados 1 al 11 de 11

Tema: WHEA_UNCORRECTABLE_ERROR , despues de montar un PC



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1

    Exclamation WHEA_UNCORRECTABLE_ERROR , despues de montar un PC

    Buenas ! Hace un mes compre varias piezas para hacerle un buen upgrade al PC , reutilize la GPU y la PSU , decidí instalar una versión de Windows LTSC 2019 y desde entonces me pegan pantallazos azules aleatorios , lo mismo estoy jugando al Magic y pega el pantallazo como si cuando descargas algo de google drive y windows defender analiza el archivo y PUM! pantallazo.

    Normalmente veo que el mensaje es WHEA_UNCORRECTABLE_ERROR otro día me pareció ver uno que decia Memory Magnament...


    Pongo por aquí las características de mi Pc:

    Intel Core i9-9900K
    MSI Mpg Z390 Gaming Pro Carbon
    G.Skill Trident Z RGB DDR4 3200 PC4-25600 16GB 2x8GB CL16
    (Esperando la otra pareja)
    MSI 1080 GTX GAMING X 8GB
    Adata XPG SX8200 Pro 1TB NVMe PCIe Gen3x4 - Disco Duro M.2
    (Sistema instalado en este disco)
    Samsung EVO 256
    (Secundario)
    Corsair RM750X

    DEEP COOL CASTLE 360EX

    También decir que en la pagina para hacer benchmark Userbenchmark no me salen datos completos de mi equipo y los 3 valores me aparecen en 0.

    Me podrías recomendar por donde empezar? o de algun programa para testear componentes ?


    Muchísimas gracias y un saludo!

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,868
    Agradecido: 6189
    Mala pinta tiene eso de que no te reconozca nada. Pasanos los resultados del test para ver si vemos algo que tu no ves. Lo primero que se suele hacer es actualizar la BIOS por si hubiesa alguna incompatibilidad, si sigue pasando el error se suele resetear la BIOS con la pila, se hace desenchufando totalmente la electricidad, quitando la pila, pulsando varias veces el boton encendido para descargar de energia, esperar 2 minutos, volver a poner la pila y reconectar. Si sigue pasando el error se suele quitar todo lo no esencial impresoras, discos duros secundarios, que sigue dando problemas se quita la grafica y se comienza a usar la integrada, que sigue dando error, se prueba solo con 1 modulo de ram y si sigue dando se saca ese modulo y se pone el que teniamos guardado en otra ranura diferente. Que sigue dando problemas hay que quitar el disco nvme e instalar w10 en el disco secundario. Si sigue dando el problema la placa base, procesador o fuente estan rotos y tendriamos que empezar revisando los pines del procesador.

  3. Los siguientes usuarios han agradecido a tasadarf su comentario:


  4. #3
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por tasadarf WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Mala pinta tiene eso de que no te reconozca nada. Pasanos los resultados del test para ver si vemos algo que tu no ves. Lo primero que se suele hacer es actualizar la BIOS por si hubiesa alguna incompatibilidad, si sigue pasando el error se suele resetear la BIOS con la pila, se hace desenchufando totalmente la electricidad, quitando la pila, pulsando varias veces el boton encendido para descargar de energia, esperar 2 minutos, volver a poner la pila y reconectar. Si sigue pasando el error se suele quitar todo lo no esencial impresoras, discos duros secundarios, que sigue dando problemas se quita la grafica y se comienza a usar la integrada, que sigue dando error, se prueba solo con 1 modulo de ram y si sigue dando se saca ese modulo y se pone el que teniamos guardado en otra ranura diferente. Que sigue dando problemas hay que quitar el disco nvme e instalar w10 en el disco secundario. Si sigue dando el problema la placa base, procesador o fuente estan rotos y tendriamos que empezar revisando los pines del procesador.

    Tomo nota! muchisimas gracias conforme llege a casa cuelgo el link, y me pondre a investigar que version de bios manejo que me parecio tener el ultimo update, gracias!!

  5. #4
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1
    Estoy bastante confundido este es mi test de userbenchmark

    MSI MPG Z390 GAMING PRO CARBON (MS-7B17) Performance Results - UserBenchmark

    La grafica al parecer ofrece un problema al hacer el test y lo salta .

    Incluso la memoria ram me aparece que esta OK , voy a tratar de pasarle el Memtest64 , aunque que no detecte la grafica me hace sospechar ...

  6. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,868
    Agradecido: 6189
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por Steinman WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Estoy bastante confundido este es mi test de userbenchmark

    MSI MPG Z390 GAMING PRO CARBON (MS-7B17) Performance Results - UserBenchmark

    La grafica al parecer ofrece un problema al hacer el test y lo salta .

    Incluso la memoria ram me aparece que esta OK , voy a tratar de pasarle el Memtest64 , aunque que no detecte la grafica me hace sospechar ...
    Tienes la última BIOS estable. Viendo el test lo volveria a repetir por si sale la gráfica y si no sale empezamos por gráfica.

    Me fijaría en que versión driver tienes bájate otro más nuevo y más antiguo usa ddu para desinstalar el q tienes de raíz y prueba con otro. Para ver si desaparece pantallazos azules y pasas el test.

    Si sigue igual hay que usar ddu con una opción que te desinstala el driver y apaga el ordenador para que cambies de tarjeta. Ahí quitas la gráfica conectas el monitor a la integrada y cuando arranque instalas el driver de la Intel y pruebas.

    Enviado desde mi MI 8 mediante Tapatalk

  7. #6
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por tasadarf WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Tienes la última BIOS estable. Viendo el test lo volveria a repetir por si sale la gráfica y si no sale empezamos por gráfica.

    Me fijaría en que versión driver tienes bájate otro más nuevo y más antiguo usa ddu para desinstalar el q tienes de raíz y prueba con otro. Para ver si desaparece pantallazos azules y pasas el test.

    Si sigue igual hay que usar ddu con una opción que te desinstala el driver y apaga el ordenador para que cambies de tarjeta. Ahí quitas la gráfica conectas el monitor a la integrada y cuando arranque instalas el driver de la Intel y pruebas.

    Enviado desde mi MI 8 mediante Tapatalk
    Hola de nuevo! muchas gracias por tu ayuda estoy dándole vueltas y tengo algo curioso , la gráfica no me la detectaba el programa de USERbenchmark por que tenia activado el Rivatunner para mostrar fps en juegos a sido quitarlo y ya me da todos los componentes dejo aquí el link.

    MSI MPG Z390 GAMING PRO CARBON (MS-7B17) Performance Results - UserBenchmark

    Ayer probé el Cinebench cuando veía que el USERbenchmark no me detectaba la gráfica y el programa no me cogía que versión de windows tenia instalada , me ralle y puse la oficial windows 10 home , desde ese momento no me ha vuelto a saltar el pantallazo azul de whae uncorrectable error , pero si me han saltado unos cuantos que ponian IRQL-NOT-LESS-OR-EQUAL.

    Me he puesto a investigar y parece ser que puede ser un problema relacionado con la memoria RAM ,he probado a cambiar los módulos de Ram uno por otro y he echado una partida al Escape from tarkov (Donde esta mañana me crasheo varias veces) y parece que ha ido bien .

    He probado a hacerle un chequeo con el programa memtest62 y cuando lo iba a realizar no se iniciaba correctamente la primera debido a un mensaje

    Memory locking failed (might be reserver by other apps/kernel) Al parecer estaba siendo usada en ese momento mas tarde si me empezó a hacer las pruebas , durante 2 horas y media ningún fallo todo ok.

    Me vienen de camino 2 módulos de Ram nuevos probare a sacar estos dos y meter los nuevos del tirón ,para descartar la memoria Ram.

    Ahora tengo la duda de comprobar tambien el Cpu ya que el fallo, IRQL-NOT-LESS-OR-EQUAL. he leido que tambien puede estar relacionado con el (o eso he entendido)

    Muchas gracias por la ayuda jefe!


  8. #7
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,868
    Agradecido: 6189
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por Steinman WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Hola de nuevo! muchas gracias por tu ayuda estoy dándole vueltas y tengo algo curioso , la gráfica no me la detectaba el programa de USERbenchmark por que tenia activado el Rivatunner para mostrar fps en juegos a sido quitarlo y ya me da todos los componentes dejo aquí el link.

    MSI MPG Z390 GAMING PRO CARBON (MS-7B17) Performance Results - UserBenchmark

    Ayer probé el Cinebench cuando veía que el USERbenchmark no me detectaba la gráfica y el programa no me cogía que versión de windows tenia instalada , me ralle y puse la oficial windows 10 home , desde ese momento no me ha vuelto a saltar el pantallazo azul de whae uncorrectable error , pero si me han saltado unos cuantos que ponian IRQL-NOT-LESS-OR-EQUAL.

    Me he puesto a investigar y parece ser que puede ser un problema relacionado con la memoria RAM ,he probado a cambiar los módulos de Ram uno por otro y he echado una partida al Escape from tarkov (Donde esta mañana me crasheo varias veces) y parece que ha ido bien .

    He probado a hacerle un chequeo con el programa memtest62 y cuando lo iba a realizar no se iniciaba correctamente la primera debido a un mensaje

    Memory locking failed (might be reserver by other apps/kernel) Al parecer estaba siendo usada en ese momento mas tarde si me empezó a hacer las pruebas , durante 2 horas y media ningún fallo todo ok.

    Me vienen de camino 2 módulos de Ram nuevos probare a sacar estos dos y meter los nuevos del tirón ,para descartar la memoria Ram.

    Ahora tengo la duda de comprobar tambien el Cpu ya que el fallo, IRQL-NOT-LESS-OR-EQUAL. he leido que tambien puede estar relacionado con el (o eso he entendido)

    Muchas gracias por la ayuda jefe!
    Este fallo generalmente es de ram , pero puede estar relaccionado con procesador o placa base. El memtest se usa con un USB o CD live es decir se mete prueba antes de arrancar para evitar el error que comentas y para que pueda probar bien toda la ram. Lo que se suele hacer es probar un modulo solo y si no falla luego el otro para ver si alguno de los 2 esta mal. Teniendo 2 modulos nuevos de camino si pruebas y te funcionan bien es que tienes algo roto en la otra ram, si falla siempre que pones 2 modulos ya sean los viejos o los nuevos puede ser problema de procesador o placa base

  9. #8
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por tasadarf WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Este fallo generalmente es de ram , pero puede estar relaccionado con procesador o placa base. El memtest se usa con un USB o CD live es decir se mete prueba antes de arrancar para evitar el error que comentas y para que pueda probar bien toda la ram. Lo que se suele hacer es probar un modulo solo y si no falla luego el otro para ver si alguno de los 2 esta mal. Teniendo 2 modulos nuevos de camino si pruebas y te funcionan bien es que tienes algo roto en la otra ram, si falla siempre que pones 2 modulos ya sean los viejos o los nuevos puede ser problema de procesador o placa base
    Hola! he estado probando a analizar la ram con el programa memtest cargado en la USB tras los 4 procesos de chequeo me ha dado ok , tardo como unas 4 o 3 horas en realizarlo , por ahora dejo las ram como "buenas" , pero mañana recibo las otras dos y las cambio del tiron.

    He instalado y desistalado windows 5 veces , ahora lo tengo instalado en el antiguo SSD de samsung para descartar fallo del m2 , y resulta que no me ha vuelto a dar un pantallazo azul como tal , pero si que ahora de vez en cuando la pantalla se freezea y se queda emitiendo un ruido continuo , tengo que reiniciar el pc porque no hace nada.

    Despues he probado a mirar con el programa whocrashes pero ya no me da log por que no es pantallazo azul como tal... me estoy volviendo ya medio loco probare con las ram mañana , tambien de desesperados al rio me he bajado el programa Drive booster y he actualizado los drivers que me aparecian como obsoletos (Uno de ellos decia que tenia instalada la version del año 1968 XD) y bueno aqui estoy esperando otro freezeo mañana probare las ram, pero de verdad que ya no se que hacer ...

    gracias por la ayuda!

  10. #9
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,868
    Agradecido: 6189
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por Steinman WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Hola! he estado probando a analizar la ram con el programa memtest cargado en la USB tras los 4 procesos de chequeo me ha dado ok , tardo como unas 4 o 3 horas en realizarlo , por ahora dejo las ram como "buenas" , pero mañana recibo las otras dos y las cambio del tiron.

    He instalado y desistalado windows 5 veces , ahora lo tengo instalado en el antiguo SSD de samsung para descartar fallo del m2 , y resulta que no me ha vuelto a dar un pantallazo azul como tal , pero si que ahora de vez en cuando la pantalla se freezea y se queda emitiendo un ruido continuo , tengo que reiniciar el pc porque no hace nada.

    Despues he probado a mirar con el programa whocrashes pero ya no me da log por que no es pantallazo azul como tal... me estoy volviendo ya medio loco probare con las ram mañana , tambien de desesperados al rio me he bajado el programa Drive booster y he actualizado los drivers que me aparecian como obsoletos (Uno de ellos decia que tenia instalada la version del año 1968 XD) y bueno aqui estoy esperando otro freezeo mañana probare las ram, pero de verdad que ya no se que hacer ...

    gracias por la ayuda!
    Muy mala decisión lo de usar una herramienta automática de drivers.

    Tienes que tener paciencia e ir poco a poco aislando el problema. Esto no quiere decir que tardes días se puede hacer todo en un par de tardes o incluso en una.

    Si al probar los módulos de ram como te dije de uno en uno en ranura diferentes la primera y la segunda con módulos diferentes. Sigue dando el error. Hemos descartado problema de ram , problema de ranura y parcialmente tanto la placa base como el procesador ya que las ranuras pares e impares funcionan en canales diferentes y es raro que fallen ambos a la vez.

    Después de esto podríamos pasar a los discos que aunque esas pantallas azules con mucha probabilidad son de rams pueden ser de más cosas. Puedes hacer descubierto algo con el sólido al desaparecer los pantallazos y aparecer bloqueos. Desconectaste el m.2 totalmente (es decir sacándolo de la torre ) o solo cambiaste el so de disco .





    Enviado desde mi MI 8 mediante Tapatalk

  11. #10
    Chapuzillas Junior
    Fecha de ingreso
    08 feb, 20
    Mensajes
    6
    Agradecido: 1
    Buenas ! Bueno después de estos días estar investigando como un loco he llegado por fin a la que creo que es la solución definitiva la dejo por aquí por si alguien con mi mismo problema va este thread.

    Resulta que al parecer mi placa base el v.core de serie es demasiado bajo para lo que demanda mi cpu ( o eso entiendo yo ) el vcore estaba en 0.9xx y de vez en cuando saltaban bsod o se quedaba congelada la pantalla.

    Ya he aprovechado ya que tengo una líquida grande a hacerle un poco de oc, finalmente poniendo todos los núcleos a 5 ghz y meterle de v.core 1.32 me va bien el pc y las temperaturas no están tan altas , ahora me gustaría ya ir haciendo pruebas para bajar un poquito el v.core aunque según eh leído tampoco es una burrada.


    A si que muchísimas gracias tasadarf por la ayuda !
    Un saludo

  12. Los siguientes usuarios han agradecido a Steinman su comentario:


  13. #11
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,868
    Agradecido: 6189
    WHEA_UNCORRECTABLE_ERROR , despues de montar un PC Iniciado por Steinman WHEA_UNCORRECTABLE_ERROR , despues de montar un PC
    Buenas ! Bueno después de estos días estar investigando como un loco he llegado por fin a la que creo que es la solución definitiva la dejo por aquí por si alguien con mi mismo problema va este thread.

    Resulta que al parecer mi placa base el v.core de serie es demasiado bajo para lo que demanda mi cpu ( o eso entiendo yo ) el vcore estaba en 0.9xx y de vez en cuando saltaban bsod o se quedaba congelada la pantalla.

    Ya he aprovechado ya que tengo una líquida grande a hacerle un poco de oc, finalmente poniendo todos los núcleos a 5 ghz y meterle de v.core 1.32 me va bien el pc y las temperaturas no están tan altas , ahora me gustaría ya ir haciendo pruebas para bajar un poquito el v.core aunque según eh leído tampoco es una burrada.


    A si que muchísimas gracias tasadarf por la ayuda !
    Un saludo
    Hola.

    Gracias a ti que has descubierto el fallo y lo has compartido con nostros.

    Fijate que le ha pasado a algún compañero hace mucho pero mucho tiempo y no se me ha pasado por la cabeza xq debería estar corregido en las actualizaciones de BIOS a estas alturas.

    Enviado desde mi Mi Note 10 mediante Tapatalk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar