Resultados 1 al 5 de 5

Tema: PC nuevo no detecta sonido.



  1. #1
    Gandalf el Gris Avatar de Curioso
    Fecha de ingreso
    23 sep, 15
    Mensajes
    879
    Agradecido: 64

    PC nuevo no detecta sonido.

    Hola a todos.

    Me acabo de dar que mi segundo PC tiene un problema, y es que tanto los altavoces normales como los cascos, ya sea conectado en la parte frontal o directo a la placa, no detecta sonido, ni tampoco el micrófono.

    He instalado los drivers oficiales de la web del fabricante y las actualizaciones de Windows update.

    Placa base: Gigabyte H310M S2H 2.0

    De momento sólo puedo oír mediante el monitor mediante minijack.

    - La GPU está conectado a la pantalla mediante HDMI, no tiene DP o DVI, sólo HDMI y VGA.
    - Cuando conecto los auriculares en cualquier conector del PC no mutea los altavoces que están mediante el monitor.

    ¿Qué puede ser?
    Última edición por Curioso; 09/02/2020 a las 05:18 Razón: info

  2. #2
    Gandalf el Gris Avatar de Curioso
    Fecha de ingreso
    23 sep, 15
    Mensajes
    879
    Agradecido: 64
    Luego probaré a usar un livecd con Ubuntu a ver si logro reproducir algo, y por último borrar los drivers de audio y a ver si logro oír algún vídeo, por último con los drivers del fabricante de la placa.

  3. #3
    Chapuzillas apunto de evolucionar en... Avatar de moi02
    Fecha de ingreso
    18 mar, 16
    Mensajes
    184
    Agradecido: 8
    En dispositivo de reproducción eliges salida de audio la GPU?.

    Saludos.
    Pecese: Xeon 5680 4ghz ++ Noctua NH 12P + Asus deluxe V2 + 12 GB Mushkin + GTX 1060 kfa 3GB + SSD 240 GB Samsung 850 Evo + 2 HDD de 1 Tb + Corsair HX1000 + Sound blaster Z + Cooler Master Cosmos 1000.
    Monitor: AOC c32g1 144Hz TV: Samsung 49" 7172 4k
    Sonido: Sound blaster Z + Logitech z5500

  4. Los siguientes usuarios han agradecido a moi02 su comentario:


  5. #4
    Gandalf el Gris Avatar de Curioso
    Fecha de ingreso
    23 sep, 15
    Mensajes
    879
    Agradecido: 64
    PC nuevo no detecta sonido. Iniciado por moi02 PC nuevo no detecta sonido.
    En dispositivo de reproducción eliges salida de audio la GPU?.

    Saludos.
    Buenas.

    Pues era éso, es que como no suelo estar con HDMI, pues no pillaba el problema.

    En Sonido desde Configuración debo elegir Realtek si quiero que pille los auriculares y HDMI(monitor) si quiero que se escuchen los altavoces que van por el monitor.

    Muchas gracias!

  6. #5
    Chapuzillas apunto de evolucionar en... Avatar de moi02
    Fecha de ingreso
    18 mar, 16
    Mensajes
    184
    Agradecido: 8
    De nada, me alegro que sea eso compañero.
    Pecese: Xeon 5680 4ghz ++ Noctua NH 12P + Asus deluxe V2 + 12 GB Mushkin + GTX 1060 kfa 3GB + SSD 240 GB Samsung 850 Evo + 2 HDD de 1 Tb + Corsair HX1000 + Sound blaster Z + Cooler Master Cosmos 1000.
    Monitor: AOC c32g1 144Hz TV: Samsung 49" 7172 4k
    Sonido: Sound blaster Z + Logitech z5500

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar