Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 25 de 30

Tema: Equipo nuevo se bloquea



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0

    Equipo nuevo se bloquea

    He puesto nuevas la placa, ram, procesador con instalacion limpia win10 y se congela al poco tiempo estando en el escritorio

    Ram + ssd escaneados de errores
    windows actualizado con el W.update
    No he instalado nada, mas que los drivers que faltaban
    La bios esta por defecto, la he actualizado y nada...

    Muchas veces me ah salido el pantalla azul "watchdog timeout error", otras nada, directamente congelada la imagen, me
    Última edición por booble; 31/03/2019 a las 15:54 Razón: aaa

  2. #2
    Chapuzillas del montón
    Fecha de ingreso
    07 sep, 17
    Mensajes
    37
    Agradecido: 0
    La.bios de la placa está actualizada?
    Prueba también si tienes 2 slots de ram a sacar uno y probar el funcionamiento, luego probar el otro aparte.
    Otra cosa q puedes hacer es monitorizar temperaturas. A ver si con la pasta térmica te quedaste escaso y se congele por temperarura. Y no se que más. También puede ser placa defectuosa de serie. Y windows descargarlo de la pagina de Microsoft

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Cuentanos el equipo que tienes???, se que has dicho que tienes la BIOS por defecto con eso entiendo que tienes quitado cualquier tipo de OC y cualquier perfil XMP para que las rams vayan a 2133mhz.

    Mira en el visor de eventos si sale algun error cuando se congela.

  4. #4
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Compis exactamente todo estaba por defecto sin oc... he quitado una placa de usb 3.0 que tenia en un pci y de momento no ha vuelto a fallar... No entiendo porque carajo...en la otra placa iba perfecta. Pero ojala sea eso... La cuestion es que ya ni siquiera arrancaba, encendia y se quedaba la pantalla en negro sin poder acceder a la bios... la he quitado y ha arrancado y de momento bien...vaya tela

  5. #5
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Ha vuelto a bloquearse, pantalla azul "watchdog timeout error"

    En prueba de errores con red no se bloquea de momento. Creo que tiene que ser de drivers, pero como adivino cual es...
    Última edición por booble; 30/03/2019 a las 16:39 Razón: na

  6. #6
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    Ha vuelto a bloquearse, pantalla azul "watchdog timeout error"

    En prueba de errores con red no se bloquea de momento. Creo que tiene que ser de drivers, pero como adivino cual es...
    Tienes las rams a 2133mhz ???

  7. #7
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Si, y en prueba de errores tambien ha fallado, si que es verdad que ha tardado muchas horas

  8. #8
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Con ninguna de las dos va.. bios actualizada

    El equipo:
    msi X470 gaming plus
    ryzen 2700
    Vengeance lpx 2x16GB 3200 (2133 ahoraaaa)
    corsair gs800
    gtx970

  9. #9
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    Si, y en prueba de errores tambien ha fallado, si que es verdad que ha tardado muchas horas
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    Con ninguna de las dos va.. bios actualizada

    El equipo:
    msi X470 gaming plus
    ryzen 2700
    Vengeance lpx 2x16GB 3200 (2133 ahoraaaa)
    corsair gs800
    gtx970
    Has hecho un reset cmos , quitando electricidad, pila , pulsando botón encendido para descargar varias veces , esperar 2min y volverla a poner pila , electricidad y encender.

    Tiene toda la pinta q hay algo roto intenta probar con el menos número de componentes posiblemente y primero una RAM y luego la otra

  10. #10
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Equipo nuevo se bloquea Iniciado por tasadarf Equipo nuevo se bloquea
    Has hecho un reset cmos , quitando electricidad, pila , pulsando botón encendido para descargar varias veces , esperar 2min y volverla a poner pila , electricidad y encender.

    Tiene toda la pinta q hay algo roto intenta probar con el menos número de componentes posiblemente y primero una RAM y luego la otra
    hare el reset, de todo eso ya solo me queda quitar todos los usbs, pero vamos, con la otra placa no fallaban.

  11. #11
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    No estaba muy convencido de que resetear la bios tuviera mucho sentido... y asi ha sido. Ya no se que mirar... es la primera vez que me pasa algo asi

  12. #12
    Gandalf el Gris
    Fecha de ingreso
    08 may, 16
    Mensajes
    915
    Agradecido: 336
    Prueba con sólo un módulo de ram.

  13. #13
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Equipo nuevo se bloquea Iniciado por Susoasi Equipo nuevo se bloquea
    Prueba con sólo un módulo de ram.
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    hare el reset, de todo eso ya solo me queda quitar todos los usbs, pero vamos, con la otra placa no fallaban.

  14. #14
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    No estaba muy convencido de que resetear la bios tuviera mucho sentido... y asi ha sido. Ya no se que mirar... es la primera vez que me pasa algo asi
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    hare el reset, de todo eso ya solo me queda quitar todos los usbs, pero vamos, con la otra placa no fallaban.
    Lo que tienes q hacer es dejar lo mínimo posible. Conectado a la placa base fuente+placa+ 1 solo módulo RAM + procesador+ disco

    Ya que en principio algo está roto y hay q intentar aislarlo. Desconectado todo lo q puedas

    El reset de cmos viene siempre bien cuando se actualiza BIOS o se cambian componentes es muy recomendable.

  15. #15
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Ya aisle la ram y quite hdd, solo quedaron ssds, espero que no sea eso... por lo demas esta todo quitado menos lo basico xD...y ventiladores no creo que sean

  16. #16
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    Ya aisle la ram y quite hdd, solo quedaron ssds, espero que no sea eso... por lo demas esta todo quitado menos lo basico xD...y ventiladores no creo que sean
    Deberías probar a instalar w10 en el HD incluso puedes hacer un hueco para no tener q borrar nada. Una vez descargado SSD placa , procesador o fuente quedarían.

  17. #17
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Ahora mismo sólo me queda por comprobar ssd del sistema, placa y procesador. La ram ya lo dije, que no fallaba. El ssd lo tenia con la otra placa y 0 problemas. El tema es como compruebo si es placa o procesador... a mi me da que es la placa

  18. #18
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,673
    Agradecido: 4973
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    Ahora mismo sólo me queda por comprobar ssd del sistema, placa y procesador. La ram ya lo dije, que no fallaba. El ssd lo tenia con la otra placa y 0 problemas. El tema es como compruebo si es placa o procesador... a mi me da que es la placa
    Los componentes clave tipo procesador, paga o fuente solo se pueden probar cambiándolos por otro.

  19. #19
    Chapuzillas del montón
    Fecha de ingreso
    19 mar, 19
    Mensajes
    66
    Agradecido: 0
    Pienso que pueden ser la ram.


    Sent from my SM-G950F using Tapatalk

  20. #20
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Descartados discos duros. O placa o micro. Creo que es la placa

    Equipo nuevo se bloquea Iniciado por Rivendell Equipo nuevo se bloquea
    Pienso que pueden ser la ram.


    Sent from my SM-G950F using Tapatalk
    No voy a repetir otra vez lo mismo...

  21. #21
    Gandalf el Gris
    Fecha de ingreso
    08 may, 16
    Mensajes
    915
    Agradecido: 336
    Equipo nuevo se bloquea Iniciado por booble Equipo nuevo se bloquea
    No voy a repetir otra vez lo mismo...
    Pues no lo hagas, pero el compañero sólo ha intentado ayudar dando su opinión, la cual es respetable y está dentro de las normas del foro.
    Y es más, yo mientras no digas qué cinta aislante le has puesto a la ram, sigo pensando que es la ram (te repitas o no), concretamente porque 32GB en dos módulos de 16GB quizás y sólo quizás, se le atraganten al controlador de memoria.

    Para todo lo demás apoyo lo que dice tasadarf, te buscas placa o micro SANOS para salir de TU duda.

  22. Los siguientes usuarios han agradecido a Susoasi su comentario:


  23. #22
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Pero si la memoria la tiene MSI como compatible...las mire antes de elegirlas Equipo nuevo se bloquea

  24. #23
    Gandalf el Gris
    Fecha de ingreso
    08 may, 16
    Mensajes
    915
    Agradecido: 336
    Eso es bueno, porque teóricamente la placa la acepta.
    Peeeero el controlador de memoria no está en la placa, sino en la cpu.

  25. #24
    Chapuzillas del montón
    Fecha de ingreso
    18 oct, 14
    Mensajes
    61
    Agradecido: 0
    Equipo nuevo se bloquea Iniciado por Susoasi Equipo nuevo se bloquea
    Eso es bueno, porque teóricamente la placa la acepta.
    Peeeero el controlador de memoria no está en la placa, sino en la cpu.
    Según listas antiguas de compatibilidad de am4 tienen memorias de la misma marca de 16 por modulo, pero lista actual no encontré ninguna. Si fuera eso seria para cortarles el cuello a los de amd por no especificarlo

  26. #25
    Gandalf el Gris
    Fecha de ingreso
    08 may, 16
    Mensajes
    915
    Agradecido: 336
    Si están en la lista signifiga que activando el perfil xmp se van a poner a la frecuencia/timmings que toca y que es compatible con el controlador de memoria de los amd.
    Si no lo están no significa que no vayan a funcionar, pero hay que pelearse con ellas y hacerlo manualmente.

    Yo creo que tienes 3 opciones:
    1. Probar con un solo módulo de ram; si funciona bien subir un pelo el voltaje del controlador de memoria para los 32GB.
    2. Si con un módulo no funciona bien, pelearte con los timings y el voltaje de la ram.
    3. Descambiar las memorias por unas que estén en la lista.
    4. Una más, y yo he ido desencaminado; al final es placa o procesador y has perdido el tiempo.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar