Resultados 1 al 3 de 3

Tema: No me reconoce los 2 modulos de ram G.Skill Trident Z ,RGB ,DDR4 ,3200



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    10 dic, 19
    Mensajes
    1
    Agradecido: 0

    No me reconoce los 2 modulos de ram G.Skill Trident Z ,RGB ,DDR4 ,3200

    Buenas, tengo un problema con la memoria ram no me reconoce los 2 modulos de ram a raiz de intentar modificar la frecuencia de la ram, eh probadao resetear la bios, acutalizarla, cambiar de posicion las memorias. solo arranca con una memoria indistinta de cual sea y en que poscion se ponga. la placa base es MSI Mpg Z390 Gaming Pro Carbon.
    un saludo y gracias

  2. #2
    Gandalf el Gris Avatar de SkamoT
    Fecha de ingreso
    06 feb, 18
    Mensajes
    760
    Agradecido: 169
    Los dos modulos por separado funcionan los dos ?? si funcionan es por que al menos la ram está bien.

    Sería investigar en algo de la placa, pero si dices que ya has resetado, ect.. poco mas queda por probar .

    Prueba configuraciones activando XMP con / sin . partiendo de bios por defecto.
    • Phanteks P600S
    • Seasonic Focus+ 850W 80 Plus gold modular
    • MSI Z370 pro
    • Intel i7 8700K @5.00 ghz
    • 2x8 DDR4 corsair vengeance 3000mhz CL15 @ 3333 CL17
    • KFA2 RTX 2070 Super
    • M.2 970 EVO / SSD 850 EVO

  3. #3
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    15,856
    Agradecido: 5812
    Las rams no son del todo compatibles para trabajar juntas por algún defecto o la placa base tiene algún problema lo más probable lo primero

    Enviado desde mi MI 8 mediante Tapatalk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar