Resultados 1 al 7 de 7

Tema: Problema con RGB Fusion



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    25 oct, 19
    Mensajes
    13
    Agradecido: 1

    Problema con RGB Fusion

    Buenas a todos.

    Veréis, he montado una torre nueva desde cero y el programa RGB Fusion 2.0 de Gigabyte se me queda bloqueado en la pantalla de please wait cuando pincho en el acceso directo para abrirlo, de ahi no sale, se me queda el ordenador bloqueado como loco y ya ni doy abierto el administrador de tareas para poder reiniciar, queda totalmente bloqueado en dicha pantalla.
    Yo no era mucho de esto del rgb y filigranas de luceciitas pero ahora que veo todo ahi puesto pues adorna un rato y no está tan mal oye... el caso es que alumbran cambiando de colores y no doy dado ordenes a nada excepto los dos ventiladores frontales de la Cooler Master H500m que los puedo controlar mediante el boton de reinicio pero me gustaria poder manejar todos por software. El disipador de la cpu va libre y cambia de colores al igual que la grafica.

    Mi configuración es:

    -Placa------- Aorus Elite X570 Gigabyte
    -Grafica----- RTX 2080 Super Gigabyte
    -CPU---------Ryzen 7 3800x
    -RAM---------Corsair Vengeance LPX 32gb 3200 (no llevan rgb)
    -Torre--------Cooler Master H500m (con dos ventiladores rgb frontales)

    Luego ya todo lo demas SSD M.2 y discos duros mecánicos no hay rgb´s XD

    No sé muy bien qué puede estar pasando, es un equipo nuevo, lo he montado yo pero creo que está todo en orden. No soy experto en rgb quizás sea eso o que el programa RGB Fusion de Gigabyte sea una castaña.

    A ver si a alguien más le sucede esto y me echa un cable, gracias de antemano. Un saludo.

  2. #2
    Chapuzillas del montón
    Fecha de ingreso
    14 nov, 19
    Mensajes
    57
    Agradecido: 4
    Creo que tu placa lleva conectores argb y rgb y a lo mejor se está haciendo la "pisha un lío" con los estándares. No debería de pasar y a lo mejor no es eso, pero supongo que estas mezclando los estándares. No se me ocurre otra cosa. Prueba a reinstalar el RGB fusión
    Ryzen 5 3600 3,6Ghz
    Coolermaster Hyper 212 RGB edition
    MSI B450 gaming plus Max
    16gb (2x8) G. Skill Trident RGB 3200mhz C-16
    SSD Crucial mx500 500GB
    HDD Seagate Barracuda 1TB
    MSI Radeon RX580 Armor 8GB
    Coolermaster Máster box mb511 RGB

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    25 oct, 19
    Mensajes
    13
    Agradecido: 1
    Problema con RGB Fusion Iniciado por VernonBald Problema con RGB Fusion
    Creo que tu placa lleva conectores argb y rgb y a lo mejor se está haciendo la "pisha un lío" con los estándares. No debería de pasar y a lo mejor no es eso, pero supongo que estas mezclando los estándares. No se me ocurre otra cosa. Prueba a reinstalar el RGB fusión
    He reinstalado ya muchas veces probando de todo por leer foros extranjeros y no hay manera. Dice que hay que tener la app center instalada primero pero ni con esas, he probado como digo muchas cosas reinstalando dejando la fuente alimentacion sin energia como dicen en foros ingleses etc yo me rindo, paso. Puñeteros rgbs.

    Que saquen mejor software los de Gigabyte porque no es normal. Ahi se quedan las lucecitas de las narices locas, bueno es navidad, ya no me hace falta el arbol navideño Problema con RGB Fusion

    Gracias por la respuesta compañero.
    Última edición por Frikimolon; 10/12/2019 a las 10:33 Razón: Dar las gracias

  4. #4
    Chapuzillas del montón
    Fecha de ingreso
    14 nov, 19
    Mensajes
    57
    Agradecido: 4
    Problema con RGB Fusion Iniciado por Frikimolon Problema con RGB Fusion
    He reinstalado ya muchas veces probando de todo por leer foros extranjeros y no hay manera. Dice que hay que tener la app center instalada primero pero ni con esas, he probado como digo muchas cosas reinstalando dejando la fuente alimentacion sin energia como dicen en foros ingleses etc yo me rindo, paso. Puñeteros rgbs.

    Que saquen mejor software los de Gigabyte porque no es normal. Ahi se quedan las lucecitas de las narices locas, bueno es navidad, ya no me hace falta el arbol navideño Problema con RGB Fusion

    Gracias por la respuesta compañero.

    Prueba una última cosa. Pon solo los conectores Argb o los rgb, sin mezclar estándares. Y prueba a iniciar el rgb fusión 2.0.
    Como te digo, me da a mí que esa placa lleva ambos conectores pero solo para manejar un estándar a la vez
    Ryzen 5 3600 3,6Ghz
    Coolermaster Hyper 212 RGB edition
    MSI B450 gaming plus Max
    16gb (2x8) G. Skill Trident RGB 3200mhz C-16
    SSD Crucial mx500 500GB
    HDD Seagate Barracuda 1TB
    MSI Radeon RX580 Armor 8GB
    Coolermaster Máster box mb511 RGB

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    25 oct, 19
    Mensajes
    13
    Agradecido: 1
    Problema con RGB Fusion Iniciado por VernonBald Problema con RGB Fusion
    Prueba una última cosa. Pon solo los conectores Argb o los rgb, sin mezclar estándares. Y prueba a iniciar el rgb fusión 2.0.
    Como te digo, me da a mí que esa placa lleva ambos conectores pero solo para manejar un estándar a la vez
    Efectivamente lleva 4 creo recordar, dos de cada, dos de 4 pines 12v y otros dos de 3 pines de 5v. El caso es que no tengo ninguno ocupado porque creo que están ahi por si quieres meterle tiras led, creo que está ideado principalmente para eso porque lleva dos por abajo justo encima de la fuente alimentación y otras dos por encima de la alimentación de la placa.

    El rgb de la gráfica va ya a la placa mediante el pci de la gráfica evidentemente, los rgb del disipador del procesador los he enchufado a uno de 4 pines que ya pone que es para rgb de la cpu, entre el disipador de la vrm y el slot del procesador con un cable que trae. Luego el disipador trae otro cableado para alimentar el rgb por usb 2.0 interno de los de siempre.
    Por otro lado tengo los rgb de los dos ventiladores frontales enchufados a un secundario cpu fan para darles energia y los rgb van mediante una plaquita que trae ya la torre h500m para ello que va conectada a un usb 2.0 interno y esta p`laquita se alimenta mediante sata directo a la fuente de alimentación.

    Bueno, así es como tengo yo los ventiladores y rgbs conectados, no se si falla en algo la instalación, pero creo que no devería de dar problemas, me da que es cosa más de software de Gigabyte porque leo que hay gente por foros extranjeros que les sucede esto y no se sabe de que depende, es un caso algo aislado porque no veo mucha info sobre el tema, somos cuatro desafortunados que les ha tocado.

    Gracias de nuevo por responder, en fin, espero que actualicen software y de ello dependa porque no se me ocurre nada ya. Un saludo.

  6. #6
    Chapuzillas del montón
    Fecha de ingreso
    14 nov, 19
    Mensajes
    57
    Agradecido: 4
    Problema con RGB Fusion Iniciado por Frikimolon Problema con RGB Fusion
    Efectivamente lleva 4 creo recordar, dos de cada, dos de 4 pines 12v y otros dos de 3 pines de 5v. El caso es que no tengo ninguno ocupado porque creo que están ahi por si quieres meterle tiras led, creo que está ideado principalmente para eso porque lleva dos por abajo justo encima de la fuente alimentación y otras dos por encima de la alimentación de la placa.
    En realidad si creo que deberían estar ocupados...veamos a ver

    El rgb de la gráfica va ya a la placa mediante el pci de la gráfica evidentemente.
    Evidentemente. Todo correcto.

    Los rgb del disipador del procesador los he enchufado a uno de 4 pines que ya pone que es para rgb de la cpu, entre el disipador de la vrm y el slot del procesador con un cable que trae.
    Estaría bien, aunque probaría a conectarlo al RGB (LED_C1) creo que se llama el conector (Solo por probar)



    Luego el disipador trae otro cableado para alimentar el rgb por usb 2.0 interno de los de siempre.
    Esto no me encaja. Los disipadores suelen estar alimentados por un conector PWM que va conectado al CPU_FAN y luego llevan el cable controlador RGB. Ademas los RGB no necesitan mas alimentación ya que uno de sus pines ya lleva el voltaje.

    Por otro lado tengo los rgb de los dos ventiladores frontales enchufados a un secundario cpu fan para darles energia y los rgb van mediante una plaquita que trae ya la torre h500m para ello que va conectada a un usb 2.0 interno y esta p`laquita se alimenta mediante sata directo a la fuente de alimentación.
    Aqui viene lo importante. Los ventiladores traen dos conectores cada uno. Uno de alimentación y otro de RGB. La plaquita esa que dices es un controlador de ventiladores (Hay algunas que controlan potencia y RGB y otras solo RGB) Por lo que me dices los de corriente los has conectado a la placa (Cada uno en un conector SYS_FAN, sería lo correcto)
    Los RGB deberían ir conectados al controlador como bien dices. Ahora bien, ese controlador debe ir conectado a la placa si o si a un conector ARGB o RGB (Dependiendo del estandar que tengas) un USB 2.0 como dices de nuevo no le puede dar color.

    Creo que tu problema viendo lo que me has dicho viene de que no tienes las conexiones adecuadamente y cuando abres el RGB Fusion se vuelve loco el software. Si adjuntas fotos de todos los conectores implicados podría ayudarte.
    Tambien cabe la gran posibilidad de que me este equivocando (Pero es que yo mira que me pase tiempo y tiempo investigando con un problema similar al tuyo y creo que aprendí sobre el tema)

    Problema con RGB Fusion

    Prueba a conectarlo así y nos cuentas
    Última edición por VernonBald; 12/12/2019 a las 20:01 Razón: edit
    Ryzen 5 3600 3,6Ghz
    Coolermaster Hyper 212 RGB edition
    MSI B450 gaming plus Max
    16gb (2x8) G. Skill Trident RGB 3200mhz C-16
    SSD Crucial mx500 500GB
    HDD Seagate Barracuda 1TB
    MSI Radeon RX580 Armor 8GB
    Coolermaster Máster box mb511 RGB

  7. Los siguientes usuarios han agradecido a VernonBald su comentario:


  8. #7
    Chapuzillas Junior
    Fecha de ingreso
    25 oct, 19
    Mensajes
    13
    Agradecido: 1
    Buah, muchas gracias VernonBald, de veras que asi da gusto compi. Por eso me encanta esta comunidad del pc, nos apoyamos unos a otros y no nos dejamos colar ni una Problema con RGB Fusion

    A verr si hoy puedo abrir la torre y te voy comentando.

    Hay una conexion, unos pines que ni en las instrucciones de la placa madre dice nada de ello y es el que te muestro/os muestro en la imagen DAJP pone:

    Problema con RGB Fusion

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar