Resultados 1 al 14 de 14

Tema: ¿Posible error al hacer OC?



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    08 jul, 19
    Mensajes
    5
    Agradecido: 1

    ¿Posible error al hacer OC?

    Hola, soy nuevo en el foro y a ver si entre todos me podeis ayudar.
    Hace un año que monte mi ordenador (abajo os pongo la build) y le hice OC a la cpu viendo unos videos. Hace cosa de un mes, despues de jugar unas 3 horas me aperecia pantallazo azul con este error: whea_uncorrectable_error. Me di cuenta que esto me pasaba con mayor frecuencia si tenia abierto un video o stream en otra pantalla a la vez. Esta samana me han salido otros dos errores nuevos: machine_check_exception y clock_watchdog_timeout, mientras estaba jugando.
    ¿Es posible que hiciese mal el OC del cpu y a la larga se me ha ido estropeando el sistema apareciendome los errores?
    El OC que le hice fue:
    Imgur: The magic of the Internet
    Imgur: The magic of the Internet
    Imgur: The magic of the Internet
    Imgur: The magic of the Internet

    No tengo mucho conocimiento del OC, me se las cosas basicas pero no mucho mas, ya que me base en el video aquel que vi. Cuando lo hice le hice unos benchmarks y unos stress test y en su momento todo me iba bien. No me pasaba de los 65 grados aprox, en los test.
    Espero que me puedan ayudar.
    Un saludo.

    Mi build es:
    -Mobo:Asus Prime Z370-P
    -CPU: i5-8600k
    -GPU: MSI GTX 1080 armor
    -RAM: Ballistix sport LT 16GB DDR4
    -Cooling:Noctua NH-D15
    -HD: Barracuda 4TB
    -SSD: SanDisk 128GB
    -PSU:Coolmaster V650
    -Case:NZXT H440

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    14,575
    Agradecido: 5318
    Lo primero que se hace en estos casos es tener apuntado todos los datos del OC que has hecho y quitar cualquier tipo de OC para ver si siguen pasando los mismos fallos.

  3. Los siguientes usuarios han agradecido a tasadarf su comentario:


  4. #3
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    13 feb, 17
    Mensajes
    190
    Agradecido: 52
    Ami hace cosa de una semana me pasó y fue por culpa de una actualización de windows. La borré y sin ningún otro problema llevaba 8 meses con el oc y no me había fallado.
    Por probar...

    Sent from my MI 6 using Tapatalk

  5. Los siguientes usuarios han agradecido a Logan9533 su comentario:


  6. #4
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,714
    Agradecido: 1697
    Por los errores a mi me huele a que no es 100% estable y necesita un poco mas de voltaje. No se cuantos stress test hicistes y durante cuanto tiempo, pero jugar a veces es mejor test para detectar inestabilidades (sobre todo porque le damos mas horas que a nada jejeje). Yo le subiría 0.01v si vuelve a fallar otro 0.01v. Debes estar cerca de la estabilidad.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  7. Los siguientes usuarios han agradecido a Vagus su comentario:


  8. #5
    Chapuzillas Junior
    Fecha de ingreso
    08 jul, 19
    Mensajes
    5
    Agradecido: 1
    ¿Posible error al hacer OC? Iniciado por Vagus ¿Posible error al hacer OC?
    Por los errores a mi me huele a que no es 100% estable y necesita un poco mas de voltaje. No se cuantos stress test hicistes y durante cuanto tiempo, pero jugar a veces es mejor test para detectar inestabilidades (sobre todo porque le damos mas horas que a nada jejeje). Yo le subiría 0.01v si vuelve a fallar otro 0.01v. Debes estar cerca de la estabilidad.
    Toda la razon, le he hecho un FFT quitando AVX y se me ha quedado pillado al minuto. Le he ido subiendo el voltaje hasta llegar a 3.30 pero se me ha pillado despues de una hora y media. Voy a dejarlo esta noche a 3.40 a ver si mañana me da buenos resultados. En el test de 3.30 me dio valor medio de temperatura 70 grados, lo ves demasiado? La temperatura de la habitacion era calida, para probar asi cuando juegue en invierno y que la calefaccion esta puesta.

    ¿Posible error al hacer OC? Iniciado por Logan9533 ¿Posible error al hacer OC?
    Ami hace cosa de una semana me pasó y fue por culpa de una actualización de windows. La borré y sin ningún otro problema llevaba 8 meses con el oc y no me había fallado.
    Por probar...

    Sent from my MI 6 using Tapatalk
    No fue el caso, pero gracias de todas formas

    ¿Posible error al hacer OC? Iniciado por tasadarf ¿Posible error al hacer OC?
    Lo primero que se hace en estos casos es tener apuntado todos los datos del OC que has hecho y quitar cualquier tipo de OC para ver si siguen pasando los mismos fallos.
    Quite el OC y jugue esta tarde para probar y no me salto ningun pantallazo. Ahora vere si puedo estabilizar subiendo voltaje.

  9. #6
    Troll encubierto Shh! Avatar de mankhesa
    Fecha de ingreso
    14 dic, 14
    Mensajes
    2,622
    Agradecido: 669
    Si quieres mi ayuda. Necesito:

    una foto del hwinfo- sensores y todas las columnas. En esta idle
    una foto del hwinfo -sensores y todas las columnas en carga. Prime-realbench- test del cpuz

    tiene pinta por el llc2 y los autos de vcsa y vccio que no es estable.

    un saludo
    Me mola la gente que critica algo y luego lo compra. Es como cagar en una olla y luego comérselo


  10. Los siguientes usuarios han agradecido a mankhesa su comentario:


  11. #7
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,714
    Agradecido: 1697
    ¿Posible error al hacer OC? Iniciado por MrTruman ¿Posible error al hacer OC?
    Toda la razon, le he hecho un FFT quitando AVX y se me ha quedado pillado al minuto. Le he ido subiendo el voltaje hasta llegar a 3.30 pero se me ha pillado despues de una hora y media. Voy a dejarlo esta noche a 3.40 a ver si mañana me da buenos resultados. En el test de 3.30 me dio valor medio de temperatura 70 grados, lo ves demasiado? La temperatura de la habitacion era calida, para probar asi cuando juegue en invierno y que la calefaccion esta puesta.


    No fue el caso, pero gracias de todas formas


    Quite el OC y jugue esta tarde para probar y no me salto ningun pantallazo. Ahora vere si puedo estabilizar subiendo voltaje.
    Que voltajes has estado subiendo, dices que has subido a 3.30 o 3.40 y me despistas. Tienes que subir el Cpu vcore. Y yo prefiero apurar mas poco a poco de 0.01 en 0.01 no de 0.1 que es ya mucho.

    70 grados está muy bien, yo con la temperatura que está haciendo ultimamente tengo picos de 80.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  12. Los siguientes usuarios han agradecido a Vagus su comentario:


  13. #8
    Chapuzillas Junior
    Fecha de ingreso
    08 jul, 19
    Mensajes
    5
    Agradecido: 1
    ¿Posible error al hacer OC? Iniciado por Vagus ¿Posible error al hacer OC?
    Que voltajes has estado subiendo, dices que has subido a 3.30 o 3.40 y me despistas. Tienes que subir el Cpu vcore. Y yo prefiero apurar mas poco a poco de 0.01 en 0.01 no de 0.1 que es ya mucho.

    70 grados está muy bien, yo con la temperatura que está haciendo ultimamente tengo picos de 80.
    Me equivoque al escribir. Es el CPU vcore lo que estaba subiendo de 1.330 a 1.340. Lo he dejado esta noche pero se me ha vuelto a congelar despues de 3h y 20 mins.

    ¿Posible error al hacer OC? Iniciado por mankhesa ¿Posible error al hacer OC?
    Si quieres mi ayuda. Necesito:

    una foto del hwinfo- sensores y todas las columnas. En esta idle
    una foto del hwinfo -sensores y todas las columnas en carga. Prime-realbench- test del cpuz

    tiene pinta por el llc2 y los autos de vcsa y vccio que no es estable.

    un saludo
    Hola, muchas gracias por la ayuda. Te digo los test que le he hecho hasta ahora y luego te pongo lo que me pides.
    He ido subiendo el cpu vcore para ver donde ya no se me quedaba congelada la imagen al realizar el stress test y luego intentar ir bajandola de 0.01 para reducir temperaturas. Estos test estan hechos con el Prime (Large FFTs) quitando el AVX para testear a 5Ghz
    1. A 1.330V se me ha congelado la pantalla despues de una hora y cuarto con una temperatura media de 70 grados.
    2. A 1.340V se me ha congelado la pantalla despues de tres horas y veinte mins con una temperatura media de 75 grados.
    3. A 1.350V se me ha congelado la pantalla despues de dos horas y cuarenta mins con una temperatura media de 78 grados.
    Por lo tanto no he conseguido que no se me congele la pantalla y tampoco quiero subirle mucho mas el voltaje porque la temperatura se me esta subiendo demasiado.

    Ahora te pongo lo que me has pedido:
    1. Idle: Imgur: The magic of the Internet pero me he dado cuenta que da saltos y me sube a 5Hgz sin yo tener abierto ningun programa ni ningun secundario que pueda necesitar de procesador Imgur: The magic of the Internet
    2. Carga: le hice prime 15 mins blend sin AVX Imgur: The magic of the Internet realbench (benchmark) Imgur: The magic of the Internet y realbench (stress test) Imgur: The magic of the Internet
    En cuanto al test de cpuz me pierdo y no se lo que es.
    Tampoco no tengo muy claro como afecta el vcsa y el vccio y que valores son los que deberia poner.
    Espero que me puedas ayudar.

  14. Los siguientes usuarios han agradecido a MrTruman su comentario:


  15. #9
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,714
    Agradecido: 1697
    ¿Posible error al hacer OC? Iniciado por MrTruman ¿Posible error al hacer OC?
    Me equivoque al escribir. Es el CPU vcore lo que estaba subiendo de 1.330 a 1.340. Lo he dejado esta noche pero se me ha vuelto a congelar despues de 3h y 20 mins.



    Hola, muchas gracias por la ayuda. Te digo los test que le he hecho hasta ahora y luego te pongo lo que me pides.
    He ido subiendo el cpu vcore para ver donde ya no se me quedaba congelada la imagen al realizar el stress test y luego intentar ir bajandola de 0.01 para reducir temperaturas. Estos test estan hechos con el Prime (Large FFTs) quitando el AVX para testear a 5Ghz
    1. A 1.330V se me ha congelado la pantalla despues de una hora y cuarto con una temperatura media de 70 grados.
    2. A 1.340V se me ha congelado la pantalla despues de tres horas y veinte mins con una temperatura media de 75 grados.
    3. A 1.350V se me ha congelado la pantalla despues de dos horas y cuarenta mins con una temperatura media de 78 grados.
    Por lo tanto no he conseguido que no se me congele la pantalla y tampoco quiero subirle mucho mas el voltaje porque la temperatura se me esta subiendo demasiado.

    Ahora te pongo lo que me has pedido:
    1. Idle: Imgur: The magic of the Internet pero me he dado cuenta que da saltos y me sube a 5Hgz sin yo tener abierto ningun programa ni ningun secundario que pueda necesitar de procesador Imgur: The magic of the Internet
    2. Carga: le hice prime 15 mins blend sin AVX Imgur: The magic of the Internet realbench (benchmark) Imgur: The magic of the Internet y realbench (stress test) Imgur: The magic of the Internet
    En cuanto al test de cpuz me pierdo y no se lo que es.
    Tampoco no tengo muy claro como afecta el vcsa y el vccio y que valores son los que deberia poner.
    Espero que me puedas ayudar.
    El LLc a nivel 2 como te dice el compañero parece un poco bajo, prueba a poner por ejemplo, si tienes un total de 7, un nivel 5 o equivalente. Y deja esos 1.330v iniciales.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  16. Los siguientes usuarios han agradecido a Vagus su comentario:


  17. #10
    Troll encubierto Shh! Avatar de mankhesa
    Fecha de ingreso
    14 dic, 14
    Mensajes
    2,622
    Agradecido: 669
    ¿Posible error al hacer OC? Iniciado por MrTruman ¿Posible error al hacer OC?
    Me equivoque al escribir. Es el CPU vcore lo que estaba subiendo de 1.330 a 1.340. Lo he dejado esta noche pero se me ha vuelto a congelar despues de 3h y 20 mins.



    Hola, muchas gracias por la ayuda. Te digo los test que le he hecho hasta ahora y luego te pongo lo que me pides.
    He ido subiendo el cpu vcore para ver donde ya no se me quedaba congelada la imagen al realizar el stress test y luego intentar ir bajandola de 0.01 para reducir temperaturas. Estos test estan hechos con el Prime (Large FFTs) quitando el AVX para testear a 5Ghz
    1. A 1.330V se me ha congelado la pantalla despues de una hora y cuarto con una temperatura media de 70 grados.
    2. A 1.340V se me ha congelado la pantalla despues de tres horas y veinte mins con una temperatura media de 75 grados.
    3. A 1.350V se me ha congelado la pantalla despues de dos horas y cuarenta mins con una temperatura media de 78 grados.
    Por lo tanto no he conseguido que no se me congele la pantalla y tampoco quiero subirle mucho mas el voltaje porque la temperatura se me esta subiendo demasiado.

    Ahora te pongo lo que me has pedido:
    1. Idle: Imgur: The magic of the Internet pero me he dado cuenta que da saltos y me sube a 5Hgz sin yo tener abierto ningun programa ni ningun secundario que pueda necesitar de procesador Imgur: The magic of the Internet
    2. Carga: le hice prime 15 mins blend sin AVX Imgur: The magic of the Internet realbench (benchmark) Imgur: The magic of the Internet y realbench (stress test) Imgur: The magic of the Internet
    En cuanto al test de cpuz me pierdo y no se lo que es.
    Tampoco no tengo muy claro como afecta el vcsa y el vccio y que valores son los que deberia poner.
    Espero que me puedas ayudar.

    vale necesito, todas las pestañas del programa. Solo has puesto una parte.

    Si das abajo a la izquierda sale una flecha que permite poner mas columna en la misma ventana . Cuando tengas todos los parámetros en una pestaña y que sea VISIBLE., cuelgalos.

    Necesito ver mas info que el programa prime, por ejemplo.
    El cpuz es otro programa que te da informacion o te hace un pequeño test de strees. Simplemente lo puse como ejemplo para tener cierta carga.

    Cuando tenga la información , haremos cmos de bios y te digo los parámetros que tienes que poner en bios para probar estabilidad.
    Me mola la gente que critica algo y luego lo compra. Es como cagar en una olla y luego comérselo


  18. Los siguientes usuarios han agradecido a mankhesa su comentario:


  19. #11
    Troll encubierto Shh! Avatar de mankhesa
    Fecha de ingreso
    14 dic, 14
    Mensajes
    2,622
    Agradecido: 669
    ¿Posible error al hacer OC? Iniciado por Vagus ¿Posible error al hacer OC?
    El LLc a nivel 2 como te dice el compañero parece un poco bajo, prueba a poner por ejemplo, si tienes un total de 7, un nivel 5 o equivalente. Y deja esos 1.330v iniciales.
    Pero si va con llc 2 a 1.35 lo mismo en carga le mete 1.2 y tiene 80 grados. Si sube el llc lo mismo explota. Y seguramente la inestabilidad venga por el vccio y vcsa xD

    Mejor que de parametros y luego vemos como afinar eso
    Me mola la gente que critica algo y luego lo compra. Es como cagar en una olla y luego comérselo


  20. Los siguientes usuarios han agradecido a mankhesa su comentario:


  21. #12
    Chapuzillas Junior
    Fecha de ingreso
    08 jul, 19
    Mensajes
    5
    Agradecido: 1
    ¿Posible error al hacer OC? Iniciado por mankhesa ¿Posible error al hacer OC?
    vale necesito, todas las pestañas del programa. Solo has puesto una parte.

    Si das abajo a la izquierda sale una flecha que permite poner mas columna en la misma ventana . Cuando tengas todos los parámetros en una pestaña y que sea VISIBLE., cuelgalos.

    Necesito ver mas info que el programa prime, por ejemplo.
    El cpuz es otro programa que te da informacion o te hace un pequeño test de strees. Simplemente lo puse como ejemplo para tener cierta carga.

    Cuando tenga la información , haremos cmos de bios y te digo los parámetros que tienes que poner en bios para probar estabilidad.
    Vale ya tengo lo que me has pedido ahi te va:
    1. Idle:Imgur: The magic of the Internet
    2. Carga:Imgur: The magic of the Internet
    No sabia que el Cpuz tambien hace stress test, pensaba que era solo para monitorizar. Lo tenia instaladao, necesitas que le haga un test con ese? o vas bien con lo que he pasado?


    Edit: He estado jugando ahora un poco y en los momentos donde de normal se me congela no me ha pasado, pero aun asi me gustaria poder estabilizar el OC para que pase un stress test en condiciones.
    Última edición por MrTruman; 10/07/2019 a las 15:56 Razón: + info

  22. #13
    Troll encubierto Shh! Avatar de mankhesa
    Fecha de ingreso
    14 dic, 14
    Mensajes
    2,622
    Agradecido: 669
    ¿Posible error al hacer OC? Iniciado por MrTruman ¿Posible error al hacer OC?
    Vale ya tengo lo que me has pedido ahi te va:
    1. Idle:Imgur: The magic of the Internet
    2. Carga:Imgur: The magic of the Internet
    No sabia que el Cpuz tambien hace stress test, pensaba que era solo para monitorizar. Lo tenia instaladao, necesitas que le haga un test con ese? o vas bien con lo que he pasado?


    Edit: He estado jugando ahora un poco y en los momentos donde de normal se me congela no me ha pasado, pero aun asi me gustaria poder estabilizar el OC para que pase un stress test en condiciones.
    Tienes buen micro. La primera foto mejor hecha que la segunda (no termino de ver bien los parametros)

    lo que tienes que poner en bios.

    svid behavior -best case escenarie.
    avx instruccion core ratio - 0
    cpu core ratio -sync all cores.
    1 core ratio limit -50
    min cpu cache ratio -8
    max cpu cache ratio 45
    cpu core cache voltaje - 1,27
    dram voltaje 1.35
    cpu vccio voltaje 1.1
    cpu system agent voltaje 1.1
    cpu load line calibration 5.


    Me faltaria ver los limitadores de energia pero quizas la prime no los lleve. edit:

    cpu core /cache current limit max al maximo ,si no me equivoco 255.55
    en la pestaña de internal cpu power management
    long duration package power limit 4095
    package power time windows 127
    short duration package power limite 4095
    (estos tres valores al maximo son esto si no me confundo)


    pd: si te falla hay que subir vcore.

    cuando pruebes me cuentas.
    Me mola la gente que critica algo y luego lo compra. Es como cagar en una olla y luego comérselo


  23. #14
    Chapuzillas Junior
    Fecha de ingreso
    08 jul, 19
    Mensajes
    5
    Agradecido: 1
    ¿Posible error al hacer OC? Iniciado por mankhesa ¿Posible error al hacer OC?
    Tienes buen micro. La primera foto mejor hecha que la segunda (no termino de ver bien los parametros)

    lo que tienes que poner en bios.

    svid behavior -best case escenarie.
    avx instruccion core ratio - 0
    cpu core ratio -sync all cores.
    1 core ratio limit -50
    min cpu cache ratio -8
    max cpu cache ratio 45
    cpu core cache voltaje - 1,27
    dram voltaje 1.35
    cpu vccio voltaje 1.1
    cpu system agent voltaje 1.1
    cpu load line calibration 5.


    Me faltaria ver los limitadores de energia pero quizas la prime no los lleve. edit:

    cpu core /cache current limit max al maximo ,si no me equivoco 255.55
    en la pestaña de internal cpu power management
    long duration package power limit 4095
    package power time windows 127
    short duration package power limite 4095
    (estos tres valores al maximo son esto si no me confundo)


    pd: si te falla hay que subir vcore.

    cuando pruebes me cuentas.
    La segunda foto si le das zoom al navegador se ve bien. Es porque estan comprimidas las dos pantallas en la misma foto.
    Luego lo configuro y hago prueba por la noche, mañana te digo que tal ha ido.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar