Resultados 1 al 1 de 1

Tema: Problema con microfono de nuevos auriculares



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    14 ene, 17
    Mensajes
    66
    Agradecido: 6

    ¿Qué hago? Problema con microfono de nuevos auriculares

    Hola, he decidido crear este hilo por si alguien tiene este mismo problema o sabe solucionarlo. He comprado unos auriculares Corsair HS60 e instalado los drivers del mismo(en este caso el programa iCUE de corsair). He enchufado los cascos a través de la tarjeta de sonido que viene con ellos y a la hora de probar el micrófono se escucha un ruido de fondo espantoso como de electricidad estática. He probado a cambiar los valores de volumen de entrada, quitar el CAG y de todo lo que pude y sigue igual. El verdadero problema es que antes tenia unos KROM Kode, que también se enchufan a través de USB y no tienen ese problema, se escuchan perfectamente. Otro dato curioso es que los he probado en mi portatil y funcionan bien. Ya no se que hacer.
    Nueva anecdota: si toco las salidas hdmi de mi grafica o alrededor la electricidad estatica se reduce mucho.
    Gracias de antemano a quien intente ayudarme.Problema con microfono de nuevos auriculares
    Última edición por Alvarez_pablo; 10/10/2019 a las 08:39 Razón: nueva anecdota

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar