Resultados 1 al 4 de 4

Tema: Problema cascos Hyperx Cloud



  1. #1
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    23 mar, 15
    Mensajes
    249
    Agradecido: 0

    Problema cascos Hyperx Cloud

    Hola, tengo un problema con los cascos HyperX Cloud recien comprados, y es que una vez conectados el ordenador los detecta pero no el sonido no se escucha por los cascos, creo que tengo que modificar alguna opcion en la configuracion de la tarjeta de sonido pero no se como hacer que funcionen, ¿una ayudita?

  2. #2
    Chapuzillas del montón Avatar de Hunterskillez
    Fecha de ingreso
    09 jun, 14
    Ubicación
    Leon
    Mensajes
    59
    Agradecido: 0
    Has mirado en click derecho en el altavoz abajo a la derecha, dispositivos de reproduccion y seleccionar alli los cascos?

  3. #3
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    23 mar, 15
    Mensajes
    249
    Agradecido: 0
    si, pero no me salen, cuando los conecto se abre automaticamente la ventana de Gigabyte

  4. #4
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    23 mar, 15
    Mensajes
    249
    Agradecido: 0
    Vale, solucionado jajaja

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar