Resultados 1 al 10 de 10

Tema: Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080



  1. #1
    Chapuzillas a tener en cuenta Avatar de wileres
    Fecha de ingreso
    11 dic, 14
    Mensajes
    134
    Agradecido: 23

    Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080

    Hola buenas,
    hace 2 semanas le monté a un amigo un ryzen 3900 + una Asus Prime x570 PRO+ 32GB RAM Corsair Vengenace LPX 3200. Él ya tenia una Asus RTX 2080.


    Antes iba con una gibabye z270 y un i7 6700k. La fuente es una EVGA G2 de 750W (80 plus gold)

    Se lo monté todo y arrancamos el mismo windows porque tenia 1000 programas instalados y era un rollo volver a meterlo todo.
    Instalé el driver del chipset, el ryzen master y de seguida ya estaba todo funcionando y el administrador de dispositivos ok. Cargamos el cinema 4d y estuvo haciendo unas pruebas y la verdad es que el salto respecto al i7 era espectacular. Aquí tengo que explicar que mientras se esta usando el Cinema 4D hace uso de la cpu, y cuando se exporta, el render se hace con la gráfica.
    Pues bien. Al ponerse a hacer los renders el pc se le reincia. No el siempre pero si casi siempre acaba petando. Miré le visor de sucesos y unicamente encuentro el kernel power. Hemos hecho lo siguiente, todo sin exito porque ha vuelto a fallar:
    • Actualizar ultima bios de la placa base
    • Bajar la velocidad del ram a 2933
    • Desinstalar driver de nvida con DDU y instalar los drivers "profesionales" de nvidia optimizados para render.
    • Le pasamos un test a la RAM y esta ok.
    • Hemos instalado el windows desde cero en otro disco y lo mismo, se acaba reinciando.

    He investigado y hay más gente que le pasa. Algunso dicen que es cosa del pci express 4.0 y que actualizando de bios se arregla. No ha sido el caso. Otros que es por la fuente...

    Mi amigo lleva una semana haciendo pruebas y ya esta bastante quemado porque lo necesita para uso profesional. No es un gamer, es un diseñador que hace renders en 3D y que vive de ello, por lo que la situación empieza a ser critica y lo unico que se me ocurre ya es provar otra fuente. Su fuente es muy buena, antes tenia 2 GTX 1080 para renders + el i7 y podía con todo. Por si acaso se ha pillado otra fuente, esta vez modular, una Corsair RM850X V2 850W 80 Plus Gold Modular.

    Si sigue sin funcionar, que más puedo hacer?

  2. #2
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    25 sep, 19
    Ubicación
    CASTELLON
    Mensajes
    574
    Agradecido: 122
    a ver si hay sobrecalentamiento de la cpu el disipador de serie de amd no es muy alla!

  3. #3
    Chapuzillas a tener en cuenta Avatar de wileres
    Fecha de ingreso
    11 dic, 14
    Mensajes
    134
    Agradecido: 23
    Lo pensé, pero es que en teoria al hacer renders la cpu no trabaja, es la gráfica la que tiene carga. Y mientras hace uso normal del pc sin hacer renders, funciona perfectamente.

  4. #4
    Pikachu que provee energía al Chapuzas Informático Avatar de Rxsub
    Fecha de ingreso
    11 jun, 19
    Mensajes
    304
    Agradecido: 89
    Descartaría fuente lo primero y placa después.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    PSU: Corsair RM550x
    MBD: Asus Prime B450 Plus
    CPU: Ryzen 5 2600
    Disipador: Be quiet! Dark Rock 4
    RAM: Crucial 3000 CL16
    SSD: Crucial M.2 Sata 500gb - OCZ 256gb
    GPU: Sapphire Pulse RX Vega 56
    Caja: Corsair 220T
    Monitor: MSI Optix Mag341cq

  5. #5
    Si cobrara 1 € por mensaje sería rico Avatar de angie__x
    Fecha de ingreso
    10 mar, 17
    Mensajes
    3,256
    Agradecido: 949
    Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080 Iniciado por wileres Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080

    Se lo monté todo y arrancamos el mismo windows porque tenia 1000 programas instalados y era un rollo volver a meterlo todo.


    Si sigue sin funcionar, que más puedo hacer?
    yo haria una instalacion limpia primero antes de descartar otras cosas...
    Phanteks Enthoo Luxe tempered
    MSI x299 MEG Creation
    Intel i9 7940x
    CPU kraken x62 x2
    GPU kraken G1
    G-Skill 3000-32gb
    MSI GTX 1080 Gaming X + G1 + Kraken x62
    Samsumg 970 evo 512gb
    Crucial p1 1Tb x2
    XPG 8200 nvme 512
    SSD wdblue 500gb
    wd Elements 3Tb
    Sabrent nvme 1tb
    Newskill Spectrum
    Corsair Scimitar
    Focusrite Scarlett 18i20
    Mooer GT200
    RME fireface ufx II
    Native Instruments Komplete 6
    TASCAM VLS3 x4 +JBL Center+Subwofer wortex

  6. #6
    Chapuzillas a tener en cuenta Avatar de wileres
    Fecha de ingreso
    11 dic, 14
    Mensajes
    134
    Agradecido: 23
    Es una de las cosas que digo que he hecho y que no ha tenido éxito. Sigue petando al hacer renders, lo bueno es que no peta siempre, de cada 5, 3 fallan.

    Enviat des del meu SM-G955F usant Tapatalk

  7. #7
    Si cobrara 1 € por mensaje sería rico Avatar de angie__x
    Fecha de ingreso
    10 mar, 17
    Mensajes
    3,256
    Agradecido: 949
    Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080 Iniciado por wileres Reincios al hacer renders: Asus Prime x570 PRO + ryzen 3900 + RTX 2080
    Es una de las cosas que digo que he hecho y que no ha tenido éxito. Sigue petando al hacer renders, lo bueno es que no peta siempre, de cada 5, 3 fallan.

    Enviat des del meu SM-G955F usant Tapatalk
    ops, perdon no lo habia visto...

    prueba con solo 2 modulos ram (si tienes 4 o con 1 si tienes 2)...a ver si hace o no lo de reiniciarse...
    Phanteks Enthoo Luxe tempered
    MSI x299 MEG Creation
    Intel i9 7940x
    CPU kraken x62 x2
    GPU kraken G1
    G-Skill 3000-32gb
    MSI GTX 1080 Gaming X + G1 + Kraken x62
    Samsumg 970 evo 512gb
    Crucial p1 1Tb x2
    XPG 8200 nvme 512
    SSD wdblue 500gb
    wd Elements 3Tb
    Sabrent nvme 1tb
    Newskill Spectrum
    Corsair Scimitar
    Focusrite Scarlett 18i20
    Mooer GT200
    RME fireface ufx II
    Native Instruments Komplete 6
    TASCAM VLS3 x4 +JBL Center+Subwofer wortex

  8. #8
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,174
    Agradecido: 5937
    Yo como dicen los compañeros intentaria descartar fuente, la que tiene es excelente pero los kernel power suelen ser de fuente. Prueba la ram como te dice angie y si no ya hay que ir a por placa y procesador. Tambien haz un reseteo de la bios quitando totalmente electricidad, quitando pila, pulsando varias veces boton encendido, esperar unos minutos, volver a poner pila y conectar.

    Si viene un componente roto hay que ir probando componente a componente aunque sepas cuales son los mas probable y se que es una putada pero no queda otra.

  9. #9
    Troll encubierto Shh!
    Fecha de ingreso
    27 mar, 18
    Mensajes
    2,601
    Agradecido: 674
    edit.

  10. #10
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    28 dic, 14
    Mensajes
    103
    Agradecido: 3
    ¿Según leo tenias intel y pasaste a amd sin formatear?. Pues yo hice lo mismo y me toco formatear por que en algunos juegos no iba bien y se me crasheaba......

    Formatee e hice una instalacion limpia y todo solucionado
    Ryzen 9 3900X|Asrock x470 taichi ultimate|G.skill trident z rgb 3200 2X8|Samsung 970 pro 512mb X2|Corsair RM850X White|Corsair 115i pro|2080 Founder edición 8Gb |LG 32UD99W|CM cosmos C700M - Portátil Asus Rog Strix G531GV-AL172

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar