Resultados 1 al 12 de 12

Tema: Duda actualizacion bios



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0

    ¿Qué hago? Duda actualizacion bios

    Hola. Mi placa es una gigabyte 970-ds3p rev.2.x con un fx 8320 y 8 gb de ram: Fuente alimentacion evga 600w 80 bronze, con 1 año.

    Ultimamente es inestable el sistema w10 con congelaciones de 1 minuto aleatoriamente y el sólito se recupera. No son frecuentes pero son molestas.-

    He notado que el procesador era inestable pasandole hw info y que en cinebench habia bajado de rendimiento, no exagerado pero sí lo suficiente para llamarme la atención.

    Había pensado en actualizar la bios, y aquí viene mi duda:

    La bios que tiene instalada desde el principio es la version f2j, que es beta y que corresponde a la revision 1 según gigabyte.
    Estoy por instalarle una de estas versiones de bios pero de la revision que creo le corresponde realmente como rev.2: FA (la más antigua), FB, o FD (la más reciente, del año 2016, y es porla que creo que debería decantarme). Otra duda es si hay relamente riesgo de cagarla. Necesito vuestro consejo y experiencia. Un saludo.

    Tengo una 580 gb de 4 gb desde hace un año y hasta hace tres meses mas o menos el procesador rendía como se espera de él. Pero hasta hoy no doy con la tecla, y la placa no aplica correctamente los nuevos ajustes que voy probando. A día de hoy, está a 3.5 sin turbo, ahorros activados, sin hpc ni apm. Y bajo undervolt...1.21w. En cuanto toco cualquier valor si le paso el occt me da enseguida errores en cpu y el sistema a parte de rendir igual haga lo que haga con la cpu se vuelve inestable y aveces crashea el sistema y toca reiniciar.-

    Un saludo

  2. #2
    Chapuzillas del montón
    Fecha de ingreso
    16 ago, 16
    Ubicación
    Texas, USA
    Mensajes
    73
    Agradecido: 9
    Chequeate las memorias, debe de haber alguna dando lata. Sácala del soket limpiarle los contactos con una goma de borrar y después con una hoja de papel blanca e intenta a ver si el problema continúa.

  3. #3
    Usuario Baneado
    Fecha de ingreso
    25 sep, 19
    Ubicación
    CASTELLON
    Mensajes
    651
    Agradecido: 141
    pasa el ordenador por una prueba completa de la pagina userbenchmark.com y alli veras el fallo que si que puede que sea una ram bailarina!

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0
    UserBenchmarks:
    CPU: AMD FX-8320 - 44.6%
    SSD: GOODRAM 240GB - 47.3%
    HDD: Seagate Barracuda 1TB (2016) - 54.4%
    HDD: WD WD2500JD-00HBB0 250GB - 633.2%
    USB: WD Elements 2TB - 20.9%
    RAM: G.SKILL F3 DDR3 1600 C7 2x4GB - 46.7%
    MBD: Gigabyte GA-970A-DS3P

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0
    tambien he usado la herramienta de w10 de chequeo de memoria, y no detecta errores

  6. #6
    Chapuzillas del montón
    Fecha de ingreso
    16 ago, 16
    Ubicación
    Texas, USA
    Mensajes
    73
    Agradecido: 9
    Duda actualizacion bios Iniciado por gucirube Duda actualizacion bios
    tambien he usado la herramienta de w10 de chequeo de memoria, y no detecta errores
    Has intentado desconectar los HDD dejando el SSD solo?. Limpiaste los contactos de las memorias? He tenido problemas similares y han sido los contactos de las memorias sucios o algun HDD dando problemas, yo chequeria bien esas opciones primero antes de actualizar BIOS

  7. #7
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,858
    Agradecido: 6186
    Duda actualizacion bios Iniciado por gucirube Duda actualizacion bios
    UserBenchmarks:
    CPU: AMD FX-8320 - 44.6%
    SSD: GOODRAM 240GB - 47.3%
    HDD: Seagate Barracuda 1TB (2016) - 54.4%
    HDD: WD WD2500JD-00HBB0 250GB - 633.2%
    USB: WD Elements 2TB - 20.9%
    RAM: G.SKILL F3 DDR3 1600 C7 2x4GB - 46.7%
    MBD: Gigabyte GA-970A-DS3P
    El userbenchmark tienes que mandar el enlace de la pagina web con los resultados para que vemos como rinde

  8. #8
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    25 ene, 19
    Mensajes
    325
    Agradecido: 61
    Una forma de probar la RAM es conectar solo un módulo a la vez a la placa base junto con la CPU, la PSU y el monitor y nadas mas que estos componentes. Seguidamente intente ingresar al BIOS y reinicie, si no puede hacerlo, lo más probable es que tenga algún defecto con la RAM.

  9. #9
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0
    Esta noche voy a desmontar todos los discos duros dejando solo el ssd, limpiaré ram como me decís, y seguramente voy a formatear. Lo que me tiene mosca es que sólo sucede con los navegadores de internet ("esperando caché....") que un navegador detras del otro caen con el mismo error segun los voy abriendo sucesivamente, hasta que el pc ya no abre nada de nada, salvo el mouse que se sigue moviendo, hasta que él solito se recupera. He bajado la ram desactivando perfil xmp y sigue igual. En cambio nada de esto sucede abriendo aplicaciones, o jugando.

  10. #10
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0
    Ahota me acaba de suceder cuando he ido a abrir una pestaña...esto ya desespera....

  11. #11
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    16,858
    Agradecido: 6186
    Duda actualizacion bios Iniciado por gucirube Duda actualizacion bios
    Esta noche voy a desmontar todos los discos duros dejando solo el ssd, limpiaré ram como me decís, y seguramente voy a formatear. Lo que me tiene mosca es que sólo sucede con los navegadores de internet ("esperando caché....") que un navegador detras del otro caen con el mismo error segun los voy abriendo sucesivamente, hasta que el pc ya no abre nada de nada, salvo el mouse que se sigue moviendo, hasta que él solito se recupera. He bajado la ram desactivando perfil xmp y sigue igual. En cambio nada de esto sucede abriendo aplicaciones, o jugando.
    Duda actualizacion bios Iniciado por gucirube Duda actualizacion bios
    Ahota me acaba de suceder cuando he ido a abrir una pestaña...esto ya desespera....
    Pasanos bien el enlace del userbenchmark para poderte aconsejar bien. Que creo saber lo que te pasa desde hace varios días pero solo puedo confirmarlo con el enlace.

    Enviado desde mi MI 8 mediante Tapatalk

  12. #12
    Chapuzillas Junior
    Fecha de ingreso
    25 nov, 13
    Mensajes
    18
    Agradecido: 0
    Solucionado. Clear Mos a la placa. Formater desde cero el ssd y el disco duro mecanico. En bios me dí cuenta que los discos estaban en ide y no en sata Y NO SÉ POR QUÉ. La dejé en sata y formateé desde cero, y los problemas desaparecieron de "esperando caché" en los navegadores de internet, y como hice clear mos pude dejar el fx 8320 en 4.0 ghz estable. El rendimiento en cincebench como realmente toca, pero con las opciones de energía en alto rendimiento.-

    Gracias a todo el mundo.-

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar