Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 25 de 37

Tema: Procesador al 100% sin hacer nada



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4

    Procesador al 100% sin hacer nada

    Buenas a todos,

    El problema que tengo es el siguiente:
    He estado trasteando un poco con Rainmeter + HWInfo y me he dado cuenta que estando en el escritorio sin hacer nada, se me pone el procesador al 75-100% (todos los núcleos según HWInfo), pero en cuanto abro el administrador de tareas se "actualiza" y muestra % de carga normales.

    El equipo que tengo es:
    Ryzen 5 1600
    MSI X370 GAMING PRO CARBON
    MSI GTX 1060 6GB ARMOR OC

    Me preocupa bastante que el procesador se ponga al 100% sin hacer nada, especialmente si ese 100% es real que lo parece.

    Muchas gracias.
    Saludos.

  2. Los siguientes usuarios han agradecido a Lynx_76 su comentario:


  3. #2
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    20 may, 18
    Mensajes
    396
    Agradecido: 110
    Hola
    Pasale el malwarebytes
    Tiene pinta de ser un archivo que esta minando en tu pc
    Saludos

  4. #3
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Hola Jm,

    Le acabo de pasar el Malwarebytes y estaba.... bastante infectado :S
    Lo he limpiado, reiniciado, etc. y me sigue pasando lo mismo...

    ¿Alguna idea de que puede ser?

    Muchas gracias! Procesador al 100% sin hacer nada

  5. #4
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    20 may, 18
    Mensajes
    396
    Agradecido: 110
    Hola
    Abre el administrador de tareas
    Mira si tienes el proceso svchost.exe funcionando en segundo plano.
    Cierralo, vuelve al escritorio y haber si sigue igual..
    Otra cosa... se ha actualizado Windows update recientemente?
    Saludos

  6. #5
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Buenas,

    He revisado lo del proceso y no me sale nada :/
    De todas formas he reiniciado el pc he vuelto a pasar el Malwarebytes y me detecta 4 archivos que a pesar de borrarlos vuelven a aparecer...
    Adjunto el informe a ver si veis algo raro

    ---------------------------
    Malwarebytes
    Free Antivirus Replacement & Anti-Malware Tool | Malwarebytes


    -Detalles del registro-
    Fecha del análisis: 2/9/18
    Hora del análisis: 17:31
    Archivo de registro: 4503a5d6-aec5-11e8-99c7-309c230688a5.json
    Administrador: Sí


    -Información del software-
    Versión: 3.5.1.2522
    Versión de los componentes: 1.0.365
    Versión del paquete de actualización: 1.0.6611
    Licencia: Prueba


    -Información del sistema-
    SO: Windows 10 (Build 17134.228)
    CPU: x64
    Sistema de archivos: NTFS
    Usuario: DESKTOP-2TUM6ER\cmuri


    -Resumen del análisis-
    Tipo de análisis: Análisis de amenazas
    Análisis iniciado por:: Manual
    Resultado: Completado
    Objetos analizados: 298914
    Amenazas detectadas: 4
    Amenazas en cuarentena: 4
    Tiempo transcurrido: 0 min, 33 seg


    -Opciones de análisis-
    Memoria: Activado
    Inicio: Activado
    Sistema de archivos: Activado
    Archivo: Activado
    Rootkits: Desactivado
    Heurística: Activado
    PUP: Detectar
    PUM: Detectar


    -Detalles del análisis-
    Proceso: 0
    (No hay elementos maliciosos detectados)


    Módulo: 0
    (No hay elementos maliciosos detectados)


    Clave del registro: 0
    (No hay elementos maliciosos detectados)


    Valor del registro: 0
    (No hay elementos maliciosos detectados)


    Datos del registro: 0
    (No hay elementos maliciosos detectados)


    Secuencia de datos: 0
    (No hay elementos maliciosos detectados)


    Carpeta: 1
    Trojan.Agent.Generic, C:\PROGRAMDATA\c100189684a1c42ab10b929d7c02de0f, En cuarentena, [3706], [538249],1.0.6611


    Archivo: 3
    Trojan.Agent.Generic, C:\PROGRAMDATA\c100189684a1c42ab10b929d7c02de0f\te st.au3, En cuarentena, [3706], [538249],1.0.6611
    Trojan.Agent.Generic, C:\ProgramData\c100189684a1c42ab10b929d7c02de0f\PE .bin, En cuarentena, [3706], [538249],1.0.6611
    Trojan.Agent.Generic, C:\ProgramData\c100189684a1c42ab10b929d7c02de0f\sh ell.txt, En cuarentena, [3706], [538249],1.0.6611


    Sector físico: 0
    (No hay elementos maliciosos detectados)


    WMI: 0
    (No hay elementos maliciosos detectados)




    (end)

  7. #6
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,284
    Agradecido: 4498
    Sigue pasando el malwarebytes hasta que no te encuentre nada y también haz varias pasadas con antivirus de primer nivel antes de escanear realiza actualización. Antivirus como karspersky o como bitdefender te dejan probarlos y la primera actualización gratis

  8. Los siguientes usuarios han agradecido a tasadarf su comentario:


  9. #7
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Buenas Tasadarf,

    ¿Lo sigo pasando aunque salgan siempre lo mismo?

  10. #8
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,753
    Agradecido: 5686
    Hola.

    Descarga Adwcleaner
    Descarga TDSSKiller
    Desconecta el ordenador de internet.

    Pasa adwcleaner, reinicia y luego abre el tdsskiller. Reinicia.

    -
    Si el virus vuelve a salir (hay algunos virus que están autoprogramados a meterse otra vez, básicamente porque están como servicio, tarea programada o tarea de inicio), en estos tres casos, tendrías que pasarnos unas cuantas capturas de:
    - programador de tareas.
    - servicios (automáticos y manuales).
    - msconfig - inicio ó admin de taras - inicio.

    -
    Los antivirus pueden ayudar, pero donde esté un@ mism@ para quitarlo manualmente, es el método que menos tiempo lleva y el más efectivo sin lugar a dudas.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  11. Los siguientes usuarios han agradecido a Consultor su comentario:


  12. #9
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Buenas @Consultor

    He hecho lo que dices y:
    - Adwcleaner no detecta nada
    - TDSSKiller no detecta nada
    - Malwarebytes sigue detectando 4 "Trojan.Agent.Generic": los pongo en cuarentena, reinicio, vuelvo a analizar y mismo resultado.

    **CORRIJO***
    Ya no aparecen los "virus", pero el problema sigue :/
    **CORRIJO V2**
    Han vuelto a aparecer los Trojan...
    ** **

    Y el problema sigue allí, el proce se pone (casi) al 100% cuando no tengo el administrador de tareas abierto.

    ¿Alguna sugerencia?

    Muchas gracias a todos por toda la ayuda! Procesador al 100% sin hacer nada
    Última edición por Lynx_76; 02/09/2018 a las 20:03 Razón: *corrección

  13. #10
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Procesador al 100% sin hacer nada Iniciado por Consultor Procesador al 100% sin hacer nada
    Hola.

    -
    Si el virus vuelve a salir (hay algunos virus que están autoprogramados a meterse otra vez, básicamente porque están como servicio, tarea programada o tarea de inicio), en estos tres casos, tendrías que pasarnos unas cuantas capturas de:
    - programador de tareas.
    - servicios (automáticos y manuales).
    - msconfig - inicio ó admin de taras - inicio.
    Exactamente de qué necesitas las capturas? Entiendo que el programador de tareas es el administrador no?
    lo de servicios y msconfig no se a qué te refieres/como hacerlo

    Saludos.

  14. #11
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,284
    Agradecido: 4498
    Procesador al 100% sin hacer nada Iniciado por Lynx_76 Procesador al 100% sin hacer nada
    Buenas Consultor,

    He hecho lo que dices y:
    - Adwcleaner no detecta nada
    - TDSSKiller no detecta nada
    - Malwarebytes sigue detectando 4 "Trojan.Agent.Generic": los pongo en cuarentena, reinicio, vuelvo a analizar y mismo resultado.

    **CORRIJO**
    Ya no aparecen los "virus", pero el problema sigue :/
    ** **

    Y el problema sigue allí, el proce se pone (casi) al 100% cuando no tengo el administrador de tareas abierto.

    ¿Alguna sugerencia?

    Muchas gracias a todos por toda la ayuda! Procesador al 100% sin hacer nada
    Hay virus mineros, que se ocultan cuando abres el administrador de tareas pero suele estar en procesos que no consumen incluso algunos como el famoso "autoitv3" sale en administrador de tareas pestaña inicio. A veces se los puede pillar usando un administrador de tareas de terceros como puede ser "task manager Deluxe". Lo del pasar antivirus te lo digo xq hay virus que no detecta el malwarebytes y el antivirus si.

    También puedes hacernos captura de todos los procesos del "task manager Deluxe " por si vemos alguno que no cuadra o da el cante

  15. Los siguientes usuarios han agradecido a tasadarf su comentario:


  16. #12
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    Parece que lo he conseguido solucionar, después de limpiar todo lo posible con Malwarebytes y similares, he encontrado dos procesos que se iniciaban automáticamente al inicial el ordenador.
    Eran dos "programas" que se llamaban "autoit v3" y parece que tras deshabilitarlos y eliminar las carpetas (ocultas) donde se encontraban han desaparecido todos los problemas.

    No se si me queda alguna comprobación pendiente por realizar pero parece que está todo solucionado.

    Muchas gracias a todos por los comentarios, las aportaciones y los consejos.
    Saludos!

  17. Los siguientes usuarios han agradecido a Lynx_76 su comentario:


  18. #13
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,284
    Agradecido: 4498
    Procesador al 100% sin hacer nada Iniciado por Lynx_76 Procesador al 100% sin hacer nada
    Parece que lo he conseguido solucionar, después de limpiar todo lo posible con Malwarebytes y similares, he encontrado dos procesos que se iniciaban automáticamente al inicial el ordenador.
    Eran dos "programas" que se llamaban "autoit v3" y parece que tras deshabilitarlos y eliminar las carpetas (ocultas) donde se encontraban han desaparecido todos los problemas.

    No se si me queda alguna comprobación pendiente por realizar pero parece que está todo solucionado.

    Muchas gracias a todos por los comentarios, las aportaciones y los consejos.
    Saludos!
    Me alegro que lo hayas solucionado, el autoitv3 es complicadillo de quitar a veces xq no lo detectan. No sabrás cómo te infectaste?? (Suele ser al bajar algún torrent), es que quería descargarmelo para hacer pruebas con el

  19. Los Siguientes 2 usuarios agradecieron a tasadarf por este mensaje:


  20. #14
    Chapuzillas del montón
    Fecha de ingreso
    02 sep, 18
    Mensajes
    78
    Agradecido: 4
    La verdad es que no tengo ni idea de cómo me infectado, supongo que lo más probable es lo que tu dices, mediante algún torrent pero no sabría decirte. Los únicos torrent que me he descargado son alguna película de mejortorrent...
    No se si con eso te ayudo en algo :/

  21. #15
    Troll encubierto Shh! Avatar de mankhesa
    Fecha de ingreso
    14 dic, 14
    Mensajes
    2,395
    Agradecido: 593
    Procesador al 100% sin hacer nada Iniciado por tasadarf Procesador al 100% sin hacer nada
    Me alegro que lo hayas solucionado, el autoitv3 es complicadillo de quitar a veces xq no lo detectan. No sabrás cómo te infectaste?? (Suele ser al bajar algún torrent), es que quería descargarmelo para hacer pruebas con el
    Quieres instalarte el minado? Te paso un par de torrent que si los tiene

  22. #16
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,284
    Agradecido: 4498
    Procesador al 100% sin hacer nada Iniciado por mankhesa Procesador al 100% sin hacer nada
    Quieres instalarte el minado? Te paso un par de torrent que si los tiene
    Si te lo agradecería mándame los enlaces torrent por privado o te paso email si quieres , tengo un entorno de pruebas que uso para alguna cosa peligrosa y quiero que al menos el antivirus con el q trabajo e instalo q gente este inmunizado y que sea capaz de desinfectarlos xq es un problema que trae de cabeza

  23. #17
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    10 jun, 18
    Ubicación
    Euskadi
    Mensajes
    167
    Agradecido: 12
    Hola a todos, refloto este hilo por que tengo el mismo problema. Llevaba unos dias saltandome una ventana de que habia una actualizacion del rivatuner, y hoy me he puesto a instalarla, despues de instalarla me pongo a jugar y me doy cuenta que el procesador esta al 100% cuando suele estar al 30.

    He intentado desinstalar rivatuner, pasar el windows defender, malwarebytes y mcafee total protection y no aparece nada. Si desactivo y activo el wifi ya vuelve a la normalidad, pero al reiniciar el pc se pone otra vez al 100%.

    He mirado que aplicaciones se inician con windows y hay una llamada "Autolt v3 Script" le he dado a desactivar pero la opcion sigue ai, aunque el pc ya finciona normal.

    Como elimino eso?? No consigo encontrar ningun archivo con ese nombre
    I5-8600K 4,8ghz | Asus rog strix z370-h gaming | G.skill Trident z 2x8gb 3200Mhz | MasterLiquid lite 120mm | Nfortec vega | Evga GQ 750w 80+gold | 860 EVO 250GB | crucial Mx500 500gb | Aorus gtx 1080ti | M.2 optane 16gb | Hp Omen 27" 2k 165hz g-sync

  24. #18
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,763
    Agradecido: 554
    Marca todas las casillas y ejecuta este programa: DelFix | InfoSpyware

    Si sigues igual pregunta en el mayor foro de malware en español: Eliminar Malwares - ForoSpyware

  25. #19
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    10 jun, 18
    Ubicación
    Euskadi
    Mensajes
    167
    Agradecido: 12
    Procesador al 100% sin hacer nada Iniciado por kakadeluxe Procesador al 100% sin hacer nada
    Marca todas las casillas y ejecuta este programa: DelFix | InfoSpyware

    Si sigues igual pregunta en el mayor foro de malware en español: Eliminar Malwares - ForoSpyware
    Gracias, probaré aber que tal. A que casillas te refieres?
    Subo una imagen para que veais lo que me causa el problema.

    Imgur: The magic of the Internet
    I5-8600K 4,8ghz | Asus rog strix z370-h gaming | G.skill Trident z 2x8gb 3200Mhz | MasterLiquid lite 120mm | Nfortec vega | Evga GQ 750w 80+gold | 860 EVO 250GB | crucial Mx500 500gb | Aorus gtx 1080ti | M.2 optane 16gb | Hp Omen 27" 2k 165hz g-sync

  26. #20
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,763
    Agradecido: 554
    Procesador al 100% sin hacer nada Iniciado por danicas16 Procesador al 100% sin hacer nada
    Gracias, probaré aber que tal. A que casillas te refieres?
    Al programa DelFix cuyo enlace esta en mi anterior mensaje.

  27. #21
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    12,284
    Agradecido: 4498
    Procesador al 100% sin hacer nada Iniciado por danicas16 Procesador al 100% sin hacer nada
    Gracias, probaré aber que tal. A que casillas te refieres?
    Subo una imagen para que veais lo que me causa el problema.

    Imgur: The magic of the Internet
    Por cierto no te acordarás donde te pudo entrar ?? La gente comenta que al descargar torrent es q quiero hacer unas pruebas con el ?

  28. #22
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    10 jun, 18
    Ubicación
    Euskadi
    Mensajes
    167
    Agradecido: 12
    Procesador al 100% sin hacer nada Iniciado por tasadarf Procesador al 100% sin hacer nada
    Por cierto no te acordarás donde te pudo entrar ?? La gente comenta que al descargar torrent es q quiero hacer unas pruebas con el ?
    Yo me he dado cuenta despues de actualizar el rivatuner a la ultima version desde la pagina guru3d, asi que me parece que a sido desde esa pagina.
    I5-8600K 4,8ghz | Asus rog strix z370-h gaming | G.skill Trident z 2x8gb 3200Mhz | MasterLiquid lite 120mm | Nfortec vega | Evga GQ 750w 80+gold | 860 EVO 250GB | crucial Mx500 500gb | Aorus gtx 1080ti | M.2 optane 16gb | Hp Omen 27" 2k 165hz g-sync

  29. #23
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    10 jun, 18
    Ubicación
    Euskadi
    Mensajes
    167
    Agradecido: 12
    Procesador al 100% sin hacer nada Iniciado por kakadeluxe Procesador al 100% sin hacer nada
    Al programa DelFix cuyo enlace esta en mi anterior mensaje.
    Ya lo he pasado, y me a salido esta ventana.

    Imgur: The magic of the Internet

    Pero en aplicaciones que arrancan con windows 10 sigue apareciendo la opcion autolt, aunque desactivada como antes.
    I5-8600K 4,8ghz | Asus rog strix z370-h gaming | G.skill Trident z 2x8gb 3200Mhz | MasterLiquid lite 120mm | Nfortec vega | Evga GQ 750w 80+gold | 860 EVO 250GB | crucial Mx500 500gb | Aorus gtx 1080ti | M.2 optane 16gb | Hp Omen 27" 2k 165hz g-sync

  30. #24
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,763
    Agradecido: 554
    Procesador al 100% sin hacer nada Iniciado por danicas16 Procesador al 100% sin hacer nada
    Ya lo he pasado, y me a salido esta ventana.

    Imgur: The magic of the Internet

    Pero en aplicaciones que arrancan con windows 10 sigue apareciendo la opcion autolt, aunque desactivada como antes.
    Dellfix no encuentra nada dañino.

  31. #25
    Chapuzillas del montón
    Fecha de ingreso
    26 nov, 16
    Mensajes
    91
    Agradecido: 19
    Procesador al 100% sin hacer nada Iniciado por tasadarf Procesador al 100% sin hacer nada
    Por cierto no te acordarás donde te pudo entrar ?? La gente comenta que al descargar torrent es q quiero hacer unas pruebas con el ?
    Ayer baje Ant-man en mejortorrent, y el archivo que venia era de esos. Baje la primera parte en dvdrip. Cuando vas a ejecutarlo en vez de un archivo torrent, ves un archivo como de registro.

    Enviado desde mi Nubia M2 mediante Tapatalk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •