Resultados 1 al 4 de 4

Tema: Lag en dos monitores. ¿Es debido al procesador?



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    22 abr, 19
    Mensajes
    3
    Agradecido: 0

    Lag en dos monitores. ¿Es debido al procesador?

    Hola, os comento mi problema;

    Tengo dos monitores, uno conectado por vga (el principal) y otro por hdmi (secundario), el tema es que cuando pongo, por ejemplo, un directo en el monitor secundario y estoy jugando en el principal, los frames del juego bajan drásticamente a 30 aproximadamente, en cambio si pongo el directo en el principal mientras juego, no tengo este problema. El monitor principal es el ACER GN246HL (144hz) y el otro el LG 22M47VQ-P (60hz)

    No sé a qué es debido exactamente, os dejo las specs de mi torre;

    Intel Core i7 5820K 3.30GHz
    16384MB de RAM (16GB)
    Nvidia GeForce GTX 1070
    Placa intel core msi x99a
    Fuente de alimentación 850W
    Disco duro SSD de 240gb y hdd 2tb

  2. #2
    Si cobrara 1 € por mensaje sería rico Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,269
    Agradecido: 1536
    Me pasa algo similar. Tengo un equipo parecido al tuyo, algo menos potente tal vez. Cuando estas jugando en el principal, si tienes un video reproduciéndose en el secundario en mi caso los fps no bajan pero la sensación es que va mas lento. Yo lo soluciono en parte bajando la resolución del video, si lo pongo a 720p 30fps ya va bastante fluido, pero es ponerlo a 60fps o 1080p y baja el rendimiento del juego. También, si usas el modo pantalla completa del juego parece que focaliza mejor los recursos el pc y tampoco pasa, te gas el video en la calidad que tengas, aunque pierdes algo de tiempo saliendo a otras pestañas.

    Creo que es mas cosa de windows/drivers que no reparten bien los recursos o algo similar, además desde que tengo 2 monitores por display port en reposo la grafica se queda a un 25% de tdp, como si el solo hecho de mover los dos monitores la costase mucho mas. Es desconectar uno y se baja al 8%.

    Son apaños que he ido descubriendo, tal vez te sirvan para lidiar con ello un poco si es que no encontramos solución.
    Mi V8: i7-6700K | Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti | 16GB DDR4 G.Skill Ripjaws V Red | Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  3. #3
    Rey de los Chapuzas
    Fecha de ingreso
    19 ene, 17
    Mensajes
    1,408
    Agradecido: 572
    Bueno yo no tengo ese problema pero si otros , diría que la configuración dual monitor no le sienta bien a Windows o Nvidia, no creo que sea por la gráfica , ya que una 1080 no creo flojee en demasía.

    YO tengo dos monitores pero 2 pc, pero habitualmente el PC principal es el que está conectado a las 2 pantallas, por DP.

    El caso es que si pongo el PC secundario ,hay como parpadeos y a veces como un flash que se pierde la imagen en el PC principal.

    También es verdad que a lo mejor el PC se vuelve un poco loco ya que tengo la capturadora al otro PC y el monitor clonado por el tema de la capturadora.

    Pero no deberia dar ningún fallo,también cambie el cable de la capturadora y del monitor y parece mejoro algo, no lo hace tan a menudo pero si alguna vez que otra al cargar un juego o algo.

    Supongo hay fallos que hay que vivir con ellos.

  4. #4
    Gandalf el Gris
    Fecha de ingreso
    12 abr, 15
    Mensajes
    860
    Agradecido: 151
    Si usas un monitor clonado para la capturadora, los parpadeos son normales al activarse y desactivarse, por en medio no deberian ser normales. Yo uso una capturadora pero no tengo doble monitor ciertamente, pero es lo mismo, tienes que tener la pantalla clonada.

  5. Los siguientes usuarios han agradecido a Nomada_Firefox su comentario:


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •