Resultados 1 al 4 de 4

Tema: Duda joomla y buscador google



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    28 dic, 13
    Mensajes
    39
    Agradecido: 0

    Duda joomla y buscador google

    Buenas noches chavales. He tenido que restaurar mi web entera con Akeeba Backup para Joomla. Ya tengo todo correcto.... el problema esque ahora cuando buscas mi web, o haces una busqueda referida con mi web, en lugar de salir como salía antes el título de la web y demas sale DIRECTORY LISTING en google y el enlace de la web..... Screenshot by Lightshot ¿Puede ser porque los robots de google como ha estado 2 dias mal aparezca de momento asi y se vaya solo? ¿O hay alguna solucion? Gracias.

  2. #2
    Chapuzillas Junior
    Fecha de ingreso
    04 may, 17
    Mensajes
    11
    Agradecido: 2
    A mi me pasó que mi caso el dominio esta mal configurado en el IIS. Para arreglarlo seguí un tutorial, no sé si es tu caso, era esto

    -Hacer un ping para detectar a que ip esta apuntando ese dominio.
    -Conectarse por escritorio remoto a ese servidor y abrir el administrador IIS
    -Localizar el dominio de la lista en el IIS y ver las propiedades.
    -Asegurarse que en la ventana de Directory location este correctamente apuntando al directorio donde se localizan los archivos de ese sitio web. En los casos de los sipis, algunos servidores estos archivos se localizan en E:/inetpub/wwwroot y en otros se localizan en F:/inetpub/wwwroot
    -Guardar cambios en el IIS y verificar si el sitio web ya se ve correctamente. No es necesario esperar más que 1 minuto para ver resuelto el problema.

  3. #3
    Admlnistrador de sistemas Avatar de David Rey
    Fecha de ingreso
    12 dic, 12
    Ubicación
    Oviedo
    Mensajes
    6,280
    Agradecido: 221
    Duda joomla y buscador google Iniciado por Codafire Duda joomla y buscador google
    Buenas noches chavales. He tenido que restaurar mi web entera con Akeeba Backup para Joomla. Ya tengo todo correcto.... el problema esque ahora cuando buscas mi web, o haces una busqueda referida con mi web, en lugar de salir como salía antes el título de la web y demas sale DIRECTORY LISTING en google y el enlace de la web..... Screenshot by Lightshot ¿Puede ser porque los robots de google como ha estado 2 dias mal aparezca de momento asi y se vaya solo? ¿O hay alguna solucion? Gracias.
    Simplemente entra a la consola de Google y re-escaneala, después mándala al index de Google.

    Duda joomla y buscador google Iniciado por joaquin34 Duda joomla y buscador google
    A mi me pasó que mi caso el dominio esta mal configurado en el IIS. Para arreglarlo seguí un tutorial, no sé si es tu caso, era esto

    -Hacer un ping para detectar a que ip esta apuntando ese dominio.
    -Conectarse por escritorio remoto a ese servidor y abrir el administrador IIS
    -Localizar el dominio de la lista en el IIS y ver las propiedades.
    -Asegurarse que en la ventana de Directory location este correctamente apuntando al directorio donde se localizan los archivos de ese sitio web. En los casos de los sipis, algunos servidores estos archivos se localizan en E:/inetpub/wwwroot y en otros se localizan en F:/inetpub/wwwroot
    -Guardar cambios en el IIS y verificar si el sitio web ya se ve correctamente. No es necesario esperar más que 1 minuto para ver resuelto el problema.
    Esa página usa Nginx.

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    04 may, 17
    Mensajes
    11
    Agradecido: 2
    Yo lo solucioné como dice david rey con google search console Duda joomla y buscador google

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar